+ Responder ao Tópico



  1. #1

    Padrão G220 Travando e negando conexão a Internet

    Amigos,

    Estou passando por uma situação bem COMPLEXA, implantei em 1 hotel 5 AP G220, 1 AP por andar, total de 40 aptos em todo hotel. Nos seguintes canais, do primeiro ate o quinto andar (1-6-11-1-6) todos estão em modo bridge com IP fixo. O link vem de modem ADSL Velox roteado com DHCP Ativado que vai para 2 Switch e depois chega no AP, esse switch tb leva cabeamento para o hotel(ADM, APTOs e SALOES).

    Alguns equipamentos de HOSPEDES não conseguem conectar ou conectam e depois cai, no geral, e sao VISTA. Entretanto o meu note que é XP sempre consegue conexão, mas raramente ele cai, ou seja, o modem desconecta.

    * Não estou conseguindo desabilitar a funcao DHCP do Zinwell.

    * Ja testei tambem 1 Edimax e o mesmo não deu Acesso a algumas maquinas.

    PS: Todas as makinas tem acesso ao setup dos APs tanto zinwell quanto edimax, mas não conectam a internet.

    O HP com XP conecta 100% das tentativas.
    O Vaio com Vista, conectou apenas 2x e em modo de segurança.

    * Há tambem maquinas que conseguiram acessar e cairam, quando voltavam a conectar-se a rede não conseguiam acesso.

    Obrigado, conto com ajuda de todos!

  2. #2

    Padrão

    Amigo tive o mesmo problema que você, utilizei os AP em modo router e coloquei DHCP ativo.

    Eles funcionam mas com certa instabilidade e a conexao fica muito lenta, em relacao a conexao ethernet.

    Se descobrir a solução avisa ae. Obrigado.



  3. #3

    Padrão

    Prezado Bahia,

    passei o feriado sentado lendo o forum e manual e até agora não achei a solucao para os radios nao funcionarem com o velox. Sempre acontece algo ora trava ora nao conecta ora da crash. Alguem tem tuto ensinando como configurar o zinwell com ADSL? Obrigado.

  4. #4

    Padrão

    Eu aconselharia vc a deixar o modem em bridge e os APs com DHCP habilitado.



  5. #5

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Eu aconselharia vc a deixar o modem em bridge e os APs com DHCP habilitado.

    Prezado Lipeiori,

    Após alguns testes deixei o modem roteaado e configurei o G220 como AP no modo GAteway=Router , coloquei DHCP Server, estabeleci uma faixa de IP para cada rádio e conectei o cabo de rede na porta LAN.

    Noto diferenca que as conexoes estão mais rápidas, embora após 4h de uso continuo de 3 makinas a rede dê uma travada e seja necessario reiniciar o pc ou reparar a conexao.

    Se alguem puder enviar um esquema de configuração desses rádios com o velox eu agradeço.

  6. #6
    nosf
    Visitante

    Padrão

    Brother, esta seria a situação que vc levantou neste caso: https://under-linux.org/forums/wirel...ows-vista.html

    Se é, pode nos informar se tentou usar o Firmware da ZoneOne como indiquei? Pois quando tive este problema solucionei desta forma.

    Abs!!
    Última edição por nosf; 06-05-2008 às 16:36.



  7. #7

    Padrão Problema resolvido

    Prezados foristas,

    Problema resolvido, basta desabilitar o DCHP e Spanning Tree.

    Foto 1:
    http://img98.imageshack.us/my.php?im...zinwellut0.jpghttp://img98.imageshack.us/my.php?im...zinwellut0.jpg