Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Atualizei meus 2.9.51 para 3.7 e meus scripts não funcionaram
    mais !
    no terminal funciona
    /ip route enable 3
    ou
    /ip route set 3 disable=yes
    Mas no Run Script eles não funcionão !!!

    usei o comando export
    a regra esta assim
    add name="enablelink" policy=ftp,reboot,read,write,policy ,test,winbox,password,sniff source="/ip firewall mangle \
    set 31 disable=no\r\n\r\n\r\n"

    ou assim pelo print

    name="enablelink" owner="admin" policy=ftp,reboot,read,write,policy ,test,winbox,password,sniff
    last-started=apr/30/2008 22:35:35 run-count=123 source=
    /ip firewall mangle set 31 disable=no



    Eu preciso que o intem 31 seja abilitado e desabilato pelo gerenciador de script pois uso netwatch

    Nenhum dos Amigos pode tirar um tempinho para me ajudar a resolver meu problema com esse meu miKrotik
    na Verdade são 3 !

    Ja recorri ate o site da representate do mikrotik no Brasil
    Mas so me deram um retorno generico

    Mandaram eu procurar na documentação do 3.x mas acontece que la nao tem nada sobre o 3.x sobre a parte do script !

    ja to a uma semana garimpado no google e nada so o que eu acho são mais outros com esse mesmo problema !

  2. amigo script funciona sim, é que teve uma grande mudança dos script da versao 2.9 para a versao 3, vou posta pra vc 2 regras aki pra vc entender como funcionar agora pra vc ativar e desativa as regras no mk 3

    /ip route enable [find comment="link2"]
    /ip route disable [find comment="link2"]



  3. Citação Postado originalmente por edielsonps Ver Post
    amigo script funciona sim, é que teve uma grande mudança dos script da versao 2.9 para a versao 3, vou posta pra vc 2 regras aki pra vc entender como funcionar agora pra vc ativar e desativa as regras no mk 3

    /ip route enable [find comment="link2"]
    /ip route disable [find comment="link2"]

    Amigo valeu por ter tirado um tempinho e postado a solução!
    São pessoas como voce que fazem o Forum crescer
    Acabou meus problemas
    Brigadão ai !

  4. Citação Postado originalmente por Giovani.couto Ver Post
    Amigo valeu por ter tirado um tempinho e postado a solução!
    São pessoas como voce que fazem o Forum crescer
    Acabou meus problemas
    Brigadão ai !
    blz amigo precisando estaremos aki pra ajuda..



  5. Edielson c pode tirar uma duvida pra mim ???


    Eu queria saber o comando pra aumentar e diminuir a velocidade de uma simple queue por script ... tentei varios comandos mas naum funfa !






Tópicos Similares

  1. script pessoal no aprouter 6.1 não funciona
    Por zerodois no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-03-2008, 09:03
  2. Menu de Voz (URA) no Asterisk 1.4 não funciona
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-11-2007, 17:20
  3. Mk se trocar SSID Funciona. Socorro!!!!
    Por marcosrdnrt no fórum Redes
    Respostas: 14
    Último Post: 28-06-2007, 20:55
  4. Mouse Ps/2 No Kurumin-3.0 Não Funciona
    Por Edivan no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 03-07-2006, 22:02
  5. vsftpd, funciona no conectiva 9? make não funciona
    Por jandisson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-01-2005, 07:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L