+ Responder ao Tópico



  1. Amigos.. assim que chegar de volta.. vou postar aki o que consegui fazer hoje em um cliente..

    configurei o mk de forma que um virtual ap faz wds com o zinwell g220 plus...

    repassando os macs para o meu debian...

    nao sei se jah tem algum post a respeito.. mas vou postar assim mesmo..

    tentei tb fazer um hotspot num ap virtual... ontem eu tinha conseguido.. jah hj nao deu certo.. vou ler um pouco mais.. se eu conseguir eu posto tb...

    agora vou dormir.. pq a viagem eh longa pacas.. 400km...

    Ei Magnun.. consegui o firewall.. peguei um q postaram aki.. rc.firewall completo feito pelo Thalles Leonel...

    ficou muito massa... e agora funciona tudo certinho...

    um abraço...

  2. coisa simples galera...

    no mk.. fiz o seguinte...

    levndo em consideração q jah tenho o mk funcionando no modo bridge... e uma wlan configurada certinho...

    criei um virtual ap.. em wireless botei como master interface minha wlan q jah funciona normal.. e ARP reply somente..

    aih em wds botei static e a bridge.. a unica q tenho..

    somente isso nessa parte...

    agora vai de novo em criar (+) e cria uma wds

    agora vc bota o MAC do zinwell no address e master interface vc bota o virutal ap q vc acabou de criar..

    pronto..

    agora vai em BRIDGE.. e cria lah a ports.. uma do virtual ao e outra do wds.

    somente isso...

    agora no zinwelll.. bota ele em modo ap+wds e vai em wds settings.. e bota enable e aih cadastra o mac do virtual ao q vc criou no mk.. e coloca tb o ssid...

    ao eskece de entrar em set security e colocar a senha q vc definiu no profile do mk...

    enfim.. feito isso.. aki conectou normal.. e pronto...

    detalhe.. em security nao precisei definir nada.. apenas no security do wds.. notem q no zinwell tem dois locais de security... o primeiro eh do ap.. o segundo eh lah em wds...

    valeu..

    fuiz



  3. amigos.. verifiquei q deixar o wds no modo dinamico lah no mk eh melhor...

    pq meu ap fica conectando varias vezes no modo estatico e gera um lixo da poxa na aba registration...

    aih deixei no modo dinamico e deletei o wds q eu tinha criado.. ou seja.. deixei apenas o virtual ap.. setado wds em dinamico.. aih o g220 conectou certinho e estou navegando agora nele...

    fuiz






Tópicos Similares

  1. MIKROTIK COMO AP+WDS EM BRIDGE
    Por rjwifi no fórum Redes
    Respostas: 8
    Último Post: 06-03-2010, 11:40
  2. Respostas: 1
    Último Post: 03-05-2008, 06:48
  3. Respostas: 10
    Último Post: 25-01-2008, 23:06
  4. Zinwell G220 em wds com mikrotik
    Por jonaslc no fórum Redes
    Respostas: 4
    Último Post: 06-11-2007, 10:05
  5. WDS(mikrotik) com AP (Zinwell) tem como ?
    Por acrobatrs no fórum Redes
    Respostas: 4
    Último Post: 10-04-2007, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L