Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão RB 600 Reiniciando o tempo todo entre 5 e 10 minutos .

    Olá Pessoal estou com uma RB 600 que entre 5 a 15 minutos reinicia. Já troquei a fonte de 48 volts e 1 Amper por outra de 20 Volts e 3,5 Amperes e continuou do mesmo jeito, reiniciando entre 5 a 15 minutos . Estou usando a versão do Mk 3.7 . Sempre que reinicia, eu entro no log e aparece esta mensagem :

    system,error,critical router was rebooted without proper shutdown by watchdog timer

    O Watchdog está desativado e a data da RB está correta .

    Se alguem já tiver passado por esse problema e resolvido, fico grato pela ajuda .

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Quais os cartões utilizados e quantos?



  3. #3

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por FEenuX Ver Post
    Sérgio são 4 cartões modelo R52 .
    Deixa só 1 e faz o teste. OU.... troque todos estes cartões por cartões menos potentes como R52 ou CM9.



  5. #5

    Padrão

    Citação Postado originalmente por FEenuX Ver Post
    Olá Pessoal estou com uma RB 600 que entre 5 a 15 minutos reinicia. Já troquei a fonte de 48 volts e 1 Amper por outra de 20 Volts e 3,5 Amperes e continuou do mesmo jeito, reiniciando entre 5 a 15 minutos . Estou usando a versão do Mk 3.7 . Sempre que reinicia, eu entro no log e aparece esta mensagem :

    system,error,critical router was rebooted without proper shutdown by watchdog timer

    O Watchdog está desativado e a data da RB está correta .

    Se alguem já tiver passado por esse problema e resolvido, fico grato pela ajuda .

    Olha, mesmo você afirmando que o watchdog está desligado o MK está reiniciando por causa dele, não vou teimar e dizer que ele está ligado, vou te propor outra coisa antes de trocar os cartões que acho bem caro, e as vezes ''inviável naquele instante''.

    Como você ajustou a data?

    Faça assim: Em NTP CLIENT coloque esses ip's:

    200.19.119.69
    200.132.0.132

    Aplique e espere o sincronismo da data e hora, depois veja se resolve.

  6. #6

    Padrão

    Pessoal, andei vendo no forum da routerboard internacional e vi várias pessoas se queixando com essas RB 600 estarem rebootando entre 5 e 15 minutos, é um problema com a bios da RB600 que um dos desenvolvedores dela informa que trocando o firmware de boot, resolverá esse problema . Vou atualizar e posto novamente o resultado .

    Desde já grato, a vcs que me ajudaram .