+ Responder ao Tópico



  1. Gente to com problema de clientes que consomem muita banda ... e percebi que os pacotes UDP estão fugindo ao controle dai quando eu dropo os pacotes pra X cliente a velocidade do cliente volta a ficar normal ... o X da questão eh que eu queria Naum bloquear este controle mas apenas controlar a velocidade desse tráfego ... fiz umas regras mas naum consegui sucesso .... segue abaixo as configurações para os amigos analisarem ....

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment="Marcando Pacotes UDP" \
    disabled=no new-connection-mark=UDP passthrough=yes protocol=udp

    E depois coloquei essas regras no queue tree

    /Queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=150000 name="UDP Control" packet-mark=UDP parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=150000 name="UDP Control2" packet-mark=UDP parent=global-out \
    priority=8 queue=default



    Aguardo a ajuda dos amigos ....

  2. Vc não pode controlar nem cortar por completo os pacotes UDP, pois alguns serviços essenciais necessitam deles: o DNS e o SMTP.

    Aqui na minha rede utilizo as seguintes regras:

    Código :
    / ip firewall mangle
     
    add chain=forward src-address=10.0.1.0/24 protocol=udp dst-port=25 action=mark-packet \
        new-packet-mark=semlimite_udp passthrough=yes comment="" disabled=no 
    add chain=forward src-address=10.0.1.0/24 protocol=udp dst-port=53 action=mark-packet \
        new-packet-mark=semlimite_udp passthrough=yes comment="" disabled=no 
    add chain=forward protocol=udp dst-port=123 action=mark-packet new-packet-mark=semlimite_udp \
        passthrough=yes comment="" disabled=no

    A de cima marca as conexões da minha rede(10.0.1.x) nas portas UDP 53(DNS), 25(EMAIL) e 123(HORA) e a de baixo, bloqueia o restante das UDP's(lixo) salvo as portas marcadas acima.

    Código :
    / ip firewall filter
     
    add chain=forward protocol=udp packet-mark=!semlimite_udp action=drop comment="Bloqueia \
        conexoes UDP, salvo as excecoes ;; By xNetinho" disabled=no


    Espero ter ajudado.


    Abs.


    Neto.'.






Tópicos Similares

  1. Problema Controle de Banda DIR-600
    Por lossilva no fórum Redes
    Respostas: 4
    Último Post: 03-09-2012, 14:58
  2. PROBLEMA CONTROLE DE BANDA
    Por Fernandojrjr10 no fórum Redes
    Respostas: 0
    Último Post: 22-08-2011, 09:14
  3. Problemas com UDP usando ASN
    Por geovane no fórum Redes
    Respostas: 4
    Último Post: 11-04-2011, 07:27
  4. Link de 5.8 com problema TCP/UDP
    Por river2 no fórum Redes
    Respostas: 3
    Último Post: 24-03-2009, 08:04
  5. problema controle de banda
    Por AirKing no fórum Redes
    Respostas: 2
    Último Post: 04-08-2007, 15:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L