+ Responder ao Tópico



  1. #1

    Padrão Web-Proxy + Hotspot = Página interna não carrega ?

    E ae galera xD ! tudo bem?!

    Refiz as configurações do meu servidor e coloquei para roda o web proxy junto com o hotspot...! Funcionou beleza...!

    Até ai tudo bem...quando eu configuro o proxy na máquina cliente, Ferramentas > opções de internet > conexões > configurações de lan > Proxy, tambem funciona certinho!

    O problema é o seguinte...quando vence o cookie do cliente na autenticação do hotspot se ele chamar a página de login do servidor ele não consegue abrir essa página devido ao proxy...! Se retirar essa configuração da máquina cliente funciona normal....! E se após o login reativar o proxy ele funciona normal...!

    O que eu devo fazer para funcionar a página de login junto com o proxy ? Devo liberar ela dentro do web-proxy ?!

    Grato desde já!

    Um abraço!

    F4RR3L

  2. #2

    Padrão

    deixe o web-proxy marcado como transparente, assim seus clientes nao precisam de configuracao manual do proxy. Assim voce dinamiza o acesso deles às paginas internas, no caso a tela de login do hotspot.



  3. #3

    Padrão

    rapaz faz o seguinte, ao inves de colocar proxy manual no cliente, ou habilitar proxy transparente, crie uma regra nat de redirecionamento
    da porta 80 para a porta do seu proxy
    agora vem o detalhe na opção source adress coloqueo o IP do seu MK
    e ative a opção "!" ou seja tudo q for pra porta 80 fora o ip do mk ele vai mandar pelo proxy
    espero q resolva