+ Responder ao Tópico



  1. Não estou tendo sucesso com o controle que eu criei .... alguém sabe onde pode estar o erro nas minhas regras ????

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment="Marcando Pacotes UDP" \
    disabled=no new-connection-mark=UDP passthrough=yes protocol=udp
    add action=mark-packet chain=forward comment="" disabled=no \
    new-packet-mark=UDP passthrough=yes protocol=udp


    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=150000 name="UDP Control" packet-mark=UDP parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 \
    max-limit=150000 name="UDP Control2" packet-mark=UDP parent=global-out \
    priority=8 queue=default



    PS: Moderadores estáhavendo uma mensagem de erro no DB quando a gente realiza o post ... dai naum to tendo certeza se meu post foi realizado com sucesso dai tive alguns tópicos duplicados ... pediria por gentileza para remove-los !
    Última edição por admskill; 04-05-2008 às 09:00.

  2. udp nao existe controle de conexao.. o protocolo udp.. vc pode somente marcar os pacotes e desvia-los para uma queue tree.. nao precisa dar um mark-connection...



  3. Mikrotik eu nao sei, mas eu sei que existe um patch, praticamente copiado todo o "iplimit" que voce consegue limitar pacotes UDP. Imaginem uma gambiarra, mas aquela gambiarra. É uma gambiarra que funciona.

    Nos firmwares da aprouter esse patch está aplicado.

    Saudações,






Tópicos Similares

  1. Respostas: 3
    Último Post: 28-02-2011, 09:44
  2. Controle de tráfego para Cliente
    Por ederz no fórum Redes
    Respostas: 10
    Último Post: 05-06-2006, 15:41
  3. Controle de trafego c/ Wondershaper
    Por jesusnetworks no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-01-2005, 15:47
  4. Controle de Trafego
    Por NeoRamza no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-05-2004, 00:01
  5. Painel de controle do HTTPD.CONF
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-12-2003, 15:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L