Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Me corrijao esse regra de cache full que nao to conseguindo colocar para rodar na versao 2.9.27.

    /ip firewall mangle
    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no

    / queue tree
    add name="Cache Full" parent=global-out packet-mark=proxyfull limit-at=0 \
    queue=ethernet-default priority=8 max-limit=4096000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    Valewwwwww..........

  2. Essa regra ñ funciona mesmo.., procure o video do Alexandre Correa aquela funciona.



  3. eu nao tive muinto sucesso com o video, dava para postar as regras de cache full 2.9.27 completa, ai eu analiso altero de acordo com minhas configuraçoes..
    velewwwww

  4. Citação Postado originalmente por ThyagoComputer Ver Post
    eu nao tive muinto sucesso com o video, dava para postar as regras de cache full 2.9.27 completa, ai eu analiso altero de acordo com minhas configuraçoes..
    velewwwww
    Estou com o mesmo problema, o vídeo não deu certo para mim também, pelo que vi em outro tópico tem a ver com o firewall, no video não diz como configurar a parte de mascarameno e de redirecionamento para a porta do proxy. Agradeço se alguem der alguma dica, ou de preferência passar as regras a serem colocadas. Todo agradecemos.
    Um grande abraço a todos.



  5. As unicas coisas que tem de alterar são:
    1 - Aporta do proxy.
    2 - Tamanho do arquivo do Proxy.
    Postem as suas regras para darmos uma olhada.






Tópicos Similares

  1. proxy full
    Por apnet no fórum Redes
    Respostas: 2
    Último Post: 28-03-2008, 09:39
  2. Proxy Full
    Por apnet no fórum Redes
    Respostas: 4
    Último Post: 12-03-2008, 07:55
  3. ConfiguraÇÃo Do Web Proxy Full No Mikrotik 3.2
    Por wescleybueno1 no fórum Redes
    Respostas: 9
    Último Post: 11-03-2008, 08:57
  4. Proxy Full Agora Sim........
    Por Briza no fórum Redes
    Respostas: 1
    Último Post: 21-01-2008, 01:29
  5. proxy full agora da!!!
    Por jhonnyp no fórum Redes
    Respostas: 62
    Último Post: 07-11-2007, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L