+ Responder ao Tópico



  1. #1

    Padrão Atualizar Rb 532a

    Como Atualizar RB tenho a ver 2.9.46 quero atualizar para a ver 2.9.51 mais nova como faço isso e quais os procedimentos?
    Última edição por talesanselmo; 07-05-2008 às 20:31.

  2. #2

    Padrão

    Entre no site do mk vá em downloads selecione RB serie 500 baixa o pacote Combined package (http) o pacote npk mande via ftp pra seu mikrotik reinicie pimba ja atualizo



  3. #3

    Padrão

    Estou com um problema na rb532a que ela funciona normalmente, mas quando acaba a energia ou ela é desligada ela fica apitando quando ligo novamente, só depois de uns 10 minutos ou varias tentativas ela volta a funcionar. ela tb não consegue entrar no menu da bios.
    Tem como atualizar a bios dessa placa?
    PS. Tenho 4 placas dessa com o mesmo defeito.

  4. #4

    Padrão Atualização de Bios.

    Tive um problema parecido que só foi resolvido apos a atulização da bios, o procedimento é simples você baixa a versão atualizada do Mikrotik ( 2.9.51 atual ) depois faz um upload para a RB e renicia para que ela atualize, depois de atualizada pelo winbox vá na opção:

    New Terminal:

    /system/routerboard/p

    e verifique a versão utilizada a versão atual é ( 2.13 ) no caso a sua versão seja inferior a essa digite o seguinte comando:

    /system/routerborad/upgrade
    depois digite Y para que aceite a atulização.

    Reinicie a RB para que ela carregue a atualização, depois disso verifique se vai resolver seu problema, outro detalhe é que a RB 532a tem um problema nos capacitores da sua fonte primaria que chegam até a travar a placa. Tive que substituir das placas para que elas não dessem mais problemas.



  5. #5

    Padrão

    Citação Postado originalmente por pabloferretti Ver Post
    Tive um problema parecido que só foi resolvido apos a atulização da bios, o procedimento é simples você baixa a versão atualizada do Mikrotik ( 2.9.51 atual ) depois faz um upload para a RB e renicia para que ela atualize, depois de atualizada pelo winbox vá na opção:

    New Terminal:

    /system/routerboard/p

    e verifique a versão utilizada a versão atual é ( 2.13 ) no caso a sua versão seja inferior a essa digite o seguinte comando:

    /system/routerborad/upgrade
    depois digite Y para que aceite a atulização.

    Reinicie a RB para que ela carregue a atualização, depois disso verifique se vai resolver seu problema, outro detalhe é que a RB 532a tem um problema nos capacitores da sua fonte primaria que chegam até a travar a placa. Tive que substituir das placas para que elas não dessem mais problemas.

    amigo ond baixo o firme pra 2.13 aq no meu aparece upgrade 2.12

  6. #6

    Padrão

    Atualizar consegui, mas a versão ficou em 2.12, vc sabe me dizer se os valores dos capacitores vao permanecer os mesmos ou vai ter que ser outro.
    Só atualizar a bios não adiantou, ele continua apitando.



  7. #7

    Padrão Versão 2.13

    A versão 2.13 está disponivel nas versão MK 3.7, mas a versão 2.12 resolve o problema tb. Já dos capacitores procure os 3 de "470 micro por 10 volts de isolação" e substitua por 3 de " 470 micro por 16 volts de isolação", procure o capacitor de "100 micro por 10 volts " e substitua por "100 micro por 16 volts" qualquer duvida me cunsulte antes, faça o serviço com ferramentas adequadas. Ferro de solda 30 watts e sugador de solda e não inverta a polarização dps capacitores, se estiver usando fonte eletronica faça um teste com uma fonte de edimax ela funciona muito bem e aguenta a corrente exigida pela placa, muitos dizem que tem que ser fonte de 3,5 AMP mas isso é só no caso de utilizar a placa expansora pra mais 2 cartões. A fonte de 1 AMP do ap edimax é de excelente qualidade ( orginal ). Veja tambem os jampers da placa referente a tensão de entrada cuja você pode determinar se vai usar uma fonte de 12 a 23 volts ou uma de 24 a 48 volts.


    Citação Postado originalmente por vidotti Ver Post
    Atualizar consegui, mas a versão ficou em 2.12, vc sabe me dizer se os valores dos capacitores vao permanecer os mesmos ou vai ter que ser outro.
    Só atualizar a bios não adiantou, ele continua apitando.
    Última edição por pabloferretti; 08-05-2008 às 15:57.

  8. #8

    Padrão

    Pablo,
    Vou substituir os capacitores amanhã e posto os resultados, desde já agradeço.

    Obrigado



  9. #9

    Padrão

    amigo tbb estow com esse problema com o esse cartão vou testar a fonte amanha pra ver...
    será q posso usar uma fonte 12v/5a estabilazada?

    o interessante q tenho um cartão Prism B 200mW NL2511MP e tá funcionando blz .....alguem sabe onde posso encontrar esse cartão....

    RB532a
    Última edição por talesanselmo; 08-05-2008 às 18:56.

  10. #10

    Padrão

    Já coloquei fonte de 12v/5a mas não adianta, vou tentar trocar os capacitores, aqui tenho cartão senao, engenius e ubiquit, mas a placa faz a mesma coisa com qualquer um dos cartoes.



  11. #11

    Padrão

    qd vc trocar os capacitores posta aq para agente ver o resultado....

    vlws

  12. #12

    Padrão

    Pessoal,

    Troquei os capacitores, continua com o mesmo problema, notei uma coisa estou fazendo testes co dois cartões um nmp8602 e outro emp8602, ambos são chipset Atheros, estava lendo as especificações da RB532A e ela fala que quando vc adiciona a DAUGHTERBOARD RB/564 vc só pode colocar dois cartões com chipset Atheros.
    Quando ligo a placa com dois cartões Atheros ela apita, só com um ela funciona normal, tudo isso depois de trocar os capacitores.