Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Prezados amigos estou com um problema estranho, meu cenário: firewall iptables, squid 2.6 com proxy transparente funcionando legal.

    O problema é que o site do globo.com não bloqueia está na lista mas passa batido.

    E o site support.microsoft.com fica em branco não dá menssagem de acesso proibido quando tiro o proxy e deixo apenas o NAT o site funciona.

    por onde posso começar?

    Desde já agradeço.

  2. Referente ao site globo.com, foi bisonhisse eu normalmente quando instalo servidor linux com proxy eu copio arquivos de outros servers que tenho por aí, copiei um arquivo que nomeio como unblock.txt onde tem sites liberados e copiei justamente de um server que tinha o site da globo.com liberado, isso está ok.

    Agora em relação ao site da support.microsoft.com ainda permanece aparecendo em branco limpei o arquivo de sites bloqueados deixei alguns e continua aparecendo em branco, quando deixo só nat sem proxy vai será que é porcausa do proxy transparente? squid 2.6 debian 4.0



  3. vioflas, experimente remover completamente os arquivos e diretórios do CACHE do SQUID. Para isso, primeiro pare o serviço SQUID e depois, caso teu diretório de CACHE seja "/var/cache/squid", faça:

    # cd /var/cache/squid
    # rm -rf *

    Como o serviço SQUID esta parado mesmo, aproveite para remover os logs também (access.log, cache.log, store.log).

    Ative o serviço SQUID.

    Na sua estação de trabalho (cliente), remova completamente os arquivos temporários, cookies e conteúdo off-line. Lembre-se que no caso de Windows, ele não remove tudo apenas com suas ferramentas de gerenciamento, é necessário fechar seu navegador e apagar todo o conteúdo dos diretórios:

    C:\Documents and Settings\SEU_USUARIO\Configurações locais\Temp\

    e

    C:\Documents and Settings\SEU_USUARIO\Configurações locais\Temporary Internet Files\

    Boa sorte.

  4. Obrigado frikasoid vou tentar esse procedimento. E posto aqui.
    Abraços.



  5. Citação Postado originalmente por vioflas Ver Post
    Obrigado frikasoid vou tentar esse procedimento. E posto aqui.
    Abraços.
    Beleza. Apenas um detalhe não observado no post anterior. Antes de você ativer o serviço SQUID, é necessário gerar o CACHE para que o sistema crie novamente os diretórios e arquivos, para isso:

    # squid -z

    Normalmente quando você não executa esse procedimento e ativa o SQUID, ele faz por você, de qualquer forma, é bom não confiar.






Tópicos Similares

  1. Bloquear sites com squid
    Por cvr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-02-2006, 13:20
  2. Bloquear sites com windows 2003
    Por jlbavaresco no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-09-2005, 08:29
  3. Bloquear sites HTTPS com url_regx
    Por fred_m no fórum Servidores de Rede
    Respostas: 18
    Último Post: 21-06-2005, 09:21
  4. Bloquear sites com squid
    Por SilenT no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-05-2005, 13:55
  5. Bloquear sites com Squid
    Por locutos no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-04-2005, 07:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L