Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, acredito que o DNS por aqui esteja com problemas. Os servidores web´s que possuem aplicações que enviam e-mails (interno e externo) não estão mais enviando e-mails para fora (externo). Os e-mails simplesmente ficam presos na fila.

    Realizei diversos testes para desvendar esse mistério. Testei as aplicações, os servidores, problemas com firewall, etc. Então, em apenas um dos servidores, removi o DNS (proprio da empresa) e pus os da BRTURBO, pronto! Resolveu... Concluí definitivamente que o problema era no servidor DNS.

    Alguma idéia de como resolver isso? A final, se possuimos DNS próprio, não tem cabimento usar DNS de um provedor rsrsrs.

    Existe alguma configuração especial no BIND e/ou no DNS da MS (bleh) para que permita a passagem dos e-mails para fora? Vale lembrar, quando no sistema o usuário aponta para enviar e-mail para o domínio da empresa, funciona... Apenas para domínios externos que não!

    Valeu!

  2. Provavelmente seu DNS reverso não está configurado...

    90% dos servidores de Email recusam email quando não acham o reverso do remetente.



  3. Citação Postado originalmente por danielrcom Ver Post
    Provavelmente seu DNS reverso não está configurado...

    90% dos servidores de Email recusam email quando não acham o reverso do remetente.
    Olá danielrcom, obrigado pela atenção!

    Vale detalhar que esses servidores que enviam e-mails através de aplicações web´s, nenhum deles é o MX oficial da rede, na verdade, são simples servidores web´s que transmitem e-mails, tipo no caso de "Envie este artigo a um amigo". Essas aplicações não foram definidos de forma que posso dizer qual o IP/host do servidor SMTP oficial (MX), ou seja, a aplicação usa o SMTP do próprio servidor onde se encontra.

    Quanto ao reverso, a um tempo atrás eu testava o DNS no www.dnsreport.com, mas agora o serviço se tornou pago, sabe de algum outro bom, FREE? rsrs... Mas acredito que esteja OK, pois sempre nos atentamos a isso, as questões de RBL blacklist, inclusive, temos implantados em nosso servidor de e-mail umas 7 listas dessas.

    O estranho é o seguinte, em casa, utilizando apenas meu ADSL, executo o mesmo procedimento e os e-mails saem da QUEUE e chegam no destino (gmail, hotmail, etc).

    Vale lembrar que aqui na empresa, basta trocar os DNS´s pondo por exemplo o da BRTURBO, que os e-mails enviados pelas aplicações saem da QUEUE e chegam em seu destino. Sendo assim, acredito que 95% de chance de o problema realmente ser a configuração do DNS, agora, aonde? rsrs...

    Qualquer ajuda é bem vinda!
    Abraço

  4. Me passa o domínio da tua empresa pra eu testar no DNSstuff... Tenho conta Professional lá...

    Mas digo uma coisa, essa ferramenta é imprescindível para qualquer Admin de Rede.



  5. Citação Postado originalmente por danielrcom Ver Post
    Me passa o domínio da tua empresa pra eu testar no DNSstuff... Tenho conta Professional lá...

    Mas digo uma coisa, essa ferramenta é imprescindível para qualquer Admin de Rede.
    Pois é, sempre fui fiel ao Dnsreport/Dnstuff, mas após se tornar pago, abandonei... rsrs

    O dominio é: sefin.ro.gov.br






Tópicos Similares

  1. Habiliatar o envio de e-mail's usando o uebimiau
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-04-2004, 13:42
  2. Liberacao de envio de e-mails para dominios listados
    Por carlosjardim no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-03-2004, 16:01
  3. Envio de e-mail via prompt de comando
    Por marmota_uou no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-10-2003, 16:56
  4. Falhas no envio de e-mail!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2003, 00:36
  5. prevenir envio de e-mails falsos no sendmail.
    Por Ganymede no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-05-2003, 16:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L