+ Responder ao Tópico



  1. #1

    Question Servidor MX nega outros servidores ?

    Pessoal, estou com um problema aqui que qualquer servidor WEB com SMTP (envio de e-mails pelos sites) que eu ponha na rede, não envia e-mails APENAS para FORA da rede (gmail, hotmail, etc), ou seja, se o destino for um endereço interno, o e-mail chega sem problema. Detalhe, esses servidores WEB com SMTP NÃO são servidores MX. Eu preciso que isso funcione, exatamente porque alguns sites possuem sistema que envia e-mail.

    Preciso saber se algo na configuração do SENDMAIL pode estar empedindo a transmissão de e-mails destes servidores.

    Vale detalhar que os e-mails ficam presos no diretório QUEUE, dizendo que não foi possível conectar no host destino.

    Outro detalhe é que apenas eu trocando o DNS desses servidores, pondo por exemplo o da BRTURBO, o e-mail transmite sem problema.

    Devido ao detalhe acima, estou desconfiado também de configuração de meu DNS MASTER.

    Conto com a ajuda de vocês!
    Abraço

  2. #2

    Padrão

    Tio, posta os logs de conexão (maillog) e tb as configs do sendmail... Facilita pra nói te ajudar hehehehe

    abraço!



  3. #3

    Padrão

    olá,

    Seu DNS Reverso está configurado corretamente? muitos servidores de e-mail rejeitam logo no início as mensagens vindas de quem não tem dns reverso, por causa de spam.

  4. #4

    Padrão

    Citação Postado originalmente por glaucioklipel Ver Post
    Tio, posta os logs de conexão (maillog) e tb as configs do sendmail... Facilita pra nói te ajudar hehehehe

    abraço!
    O LOG simplesmente diz que não foi possível conectar ao "gmail.com" (exemplo). Mas, basta eu mudar no resolv.conf o DNS, pondo por exemplo o da BRTURBO, que o e-mail vai embora rsrsrs...



  5. #5

    Padrão

    Citação Postado originalmente por allisonvoll Ver Post
    olá,

    Seu DNS Reverso está configurado corretamente? muitos servidores de e-mail rejeitam logo no início as mensagens vindas de quem não tem dns reverso, por causa de spam.
    Pois é amigo, to ligado disso... Mas o reverso esta tranquilo sim!

    Vale lembrar que basta eu mudar no resolv.conf o DNS, pondo por exemplo o da BRTURBO, que o e-mail vai embora rsrsrs... Que estranho! Será meu DNS inviabilizando. :\

  6. #6

    Padrão Problema Resolvido

    Resolvi o problema em outro tópico na area de DNS, abaixo o link:

    https://under-linux.org/forums/bind-...tml#post320565

    Valeu moçada!