+ Responder ao Tópico



  1. #1

    Smile hotspot nao da ip a cliantes

    saudaçoes a todos do forum e parabens por essa belissima ferramenta q ajuda a muitos leigos como eu aprenderem sobre esse sistema ,sem mais rasgaçao de seda (rsrsr) vamos lá,tenho um mikrotik rodadando a alguns meses configurado como hotspot e 25 clientes , tudo funcionando muito bem , o problema é q dois clientes meus nao estao recebendo o ip automatico, tem q colocar manual, não vai por nada ja tentei tudo , agradeço se alguem poder me ajudar

  2. #2

    Padrão

    os motivos para que isso possa estar acontecendo pode ser o seguinte:

    1º ip ou range de ips, não liberada em ip > pools;
    2º inconsistencia no sinal wirelless que esteja impedido a comuncação inicial dos pcts;
    3º placa wlan, no cliente, com problemas.

    se possivel passe suas configurações pra gente analisar



  3. #3
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    esqueceu de citar se o firewall do cliente não estiver liberado para receber DHCP.. nada feito ;]

  4. #4

    Padrão mikrotik

    galera , preciso d ajuda com meu mk . 2.9.27 crack , cleinte conecta somente se trocar ip difrente do q ta no hostpost



  5. #5

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    esqueceu de citar se o firewall do cliente não estiver liberado para receber DHCP.. nada feito ;]
    acho q deve ser isso mesmo, pois formatei o pç e voltou a funcionar na hora , como libero o firewall pra receber dhcp ???

  6. #6

    Padrão

    Pelo winbox vai em ip----->dhcp server e vê se não esta setado para static-only se estiver clica na setinha do combobox e seleciona em ADDRES POOL seu "hs-pool"
    Última edição por Mirandapb; 14-05-2008 às 19:11.



  7. #7
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Firewall do Windows você desativa ..em:

    Painel de controle> Conexoes de rede> "propiedades da conexão lan ou da sua conexão wireless" aba "Avançado" depois clicar no botão "Opções" depois Desativar :}

    se você quiser liberar o DHCP sem desativar o firewall só você ir la em "Exceções" e marcar DHCP ...
    se não tiver pesquisa na net a PORTA DHCP, que eu esqueci.. acho que é a 69 .. mas só você dar uma googlada e procurar porta DHCP, depois vai em adicionar e poem a porta la.. e pimba!

  8. #8

    Padrão

    Citação Postado originalmente por Mirandapb Ver Post
    Pelo winbox vai em ip----->dhcp server e vê se não esta setado para static-only se estiver clica na setinha do combobox e seleciona em ADDRES POOL seu "hs-pool"
    já esta assim amigo



  9. #9

    Talking

    Citação Postado originalmente por luizbe Ver Post
    Firewall do Windows você desativa ..em:

    Painel de controle> Conexoes de rede> "propiedades da conexão lan ou da sua conexão wireless" aba "Avançado" depois clicar no botão "Opções" depois Desativar :}

    se você quiser liberar o DHCP sem desativar o firewall só você ir la em "Exceções" e marcar DHCP ...
    se não tiver pesquisa na net a PORTA DHCP, que eu esqueci.. acho que é a 69 .. mas só você dar uma googlada e procurar porta DHCP, depois vai em adicionar e poem a porta la.. e pimba!
    problema resolvido , valew pela ajuda luizbe , fiz o q vc disse e voltou a funfar .. heheheh . agradeço a todos pela ajuda .

  10. #10
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Moderadores, tranquem o Topico.
    Problema resolvido pelo visto.