Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Citação Postado originalmente por debughacker Ver Post
    amigao, voce pode sim colocar esse HD so pra cache.
    Lembrando e' claro de escolher esse HD pra fazer o armazenamento.

    64MB de ram e' realmente muito pouco pra ser utilizado no web-proxy.
    Primeiro pq o MK vai utilizar essa memoria pra tudo, inclusive pro cache.

    1GB de memoria ja e' o ideal.

    atualmente estou usado um "pentiun 166Mhz - 64mb Ram - HD 3gb - link 4mb" Uso com AP não tem placa wireless. Só não posso mesmo fazer web-proxy, fora isso está legalzinho.
    Mas uma duvida, estou com um Sempron com 1gb ram e quero usa o mesmo HD que estou no pentiun 166. Posso ligar o HD sem tem que configurar(formatar) tudo denovo? e fazer a web-cache com o outro HD que falei?

  2. #22

    Padrão

    pode colocar o HD no semprom que roda de boa...
    nao precisa formatar nem nada.

    ai voce coloca o HD do semprom como secundário e coloca ele pra rodar o web-proxy caso os 3GB nao esteja de bom tamanho pra vc.



  3. #23

    Padrão show de bola

    valew amigo eu tbm tinha as mesmas duvidas ... obrigado...
    Citação Postado originalmente por debughacker Ver Post
    perdão, mencionei os nomes dos botoes errados.
    É porque nao estou com o sistema aqui para te dar exatidao nos nomes, mas siga os nomes similares. Sem mais desculpas:

    na primeira janela que voce postou ai, clica em settings. e segue o restante dos passos do post anterior.

  4. #24

    Padrão

    nao ha de que....
    qualquer coisa estamos ai.



  5. #25

    Padrão cache

    ola amigo ...
    se puder me ajudar eu lhe agradeço

    estou com um hd de 80 gb no meu servidor com mk 2.9.27
    e gostaria de colocar um outro hd secundario de 160 gb só para cache ...
    ai vem a duvida funciona colocando esse outro hd só para cache ..ele ira fazer um cache de 160 gb...
    e a pior parte como faço esse cache nun hd secundario...

  6. #26

    Padrão

    claro que posso amigao.
    Voce deve apenas colocar o de 160GB como sendo secundario.

    entre no mikrotik va em IP > WEB-PROXY > SETTINGS.

    la vc vai encontrar a opcao do lugar que voce quer armazenar o cache (opcao: CACHE DRIVE). Vai estar marcado "SYSTEM". Troca.
    feito isso voce pode colocar o disco de 160GB.
    O sistema ira te pedir pra formatar o HD.(demora de mais pra formatar, nao se preocupe).

    so...
    seu cache esta no de 160GB



  7. #27

    Padrão cache

    obrigado amigo ...
    mas só mais uma pergunta ...

    é como eu estou pensando...quanto maior o hd maior ficara o cache ...

    o cache ira ocupar os 160 gb

    se for assim ...então quando maior o hd q eu colocar mais paginas em cache ficara armazenadas melhor ficara a net ...é isso

  8. #28

    Padrão

    nao e' bem assim.
    Primeiro, pq vc nunca conseguira um cache de 160GB.

    segundo, por mais que voce tenha um bom conteudo de cache, vc precisa fazer o controle de banda dele, porque se nao, as pessoas vao viver baixando coisa do cache e isso vai dar gargalo no seu AP.

    terceiro, isso e' ruim porque voce economiza Link mas degrada a qualidade de trafego do teu AP.

    quarto, quanto maior o cache, mais memoria pra gerencia-lo vc precisa.

    quinto, o maximo do tamanho de cache que voce precisa pra ter uma boa qualidade na net e' de 7GB a 9GB.

    sexto, dica: coloca o tamanho dos objetos a serem armazenados em 30.000kb (o padrao e 3046kb)



  9. #29

    Padrão cache

    ok amigo ja lhe sou muito grato mas se puder me ajudar com mais uma duvida ...

    meu webproxy não ta rodando...
    quando eu ativo ele os clientes param de navegar
    li em um topico a alguns dias q poderia ser comflito entre as portas
    mas ja mudei para varias e continua travando ...
    eu estava usando a porta 3128
    mas ja testei varias ....

  10. #30

    Padrão

    hum.,...certo


    vou fazer um tuto aqui e te mando.



  11. #31

  12. #32

    Padrão

    bom, vai la no settings e verifica a configuracao dele conforme o que eu vou te passar aqui:

    PORT= 3128
    TRANSPARENT PROXY = deixa marcado

    apos clica em enable.


    deixa rodando...
    agora vai la no IP > FIREWALL > NAT
    se vc tem alguma regra de nat exclui e cria conforme abaixo.

    CHAIN= DSNAT
    PROTOCOL= 6(TCP)
    DST PORT= 80
    IN. INTERFACE= ESCOLHE A INTERFACE DOS CLIENTES(ATENCAO: INTERFACE DO AP E NAO DO MODEM e nem da BRIDGE).

    agora vai na aba ACTION e coloca:
    ACTION=



  13. #33

    Padrão

    continuacao:

    agora vai na aba ACTION e coloca:
    ACTION= REDIRECT
    TO PORT= 3128
    https://under-linux.org/forums/images/misc/progress.gif

  14. #34

    Padrão web proxy

    te agradeço mais uma vez ...
    mas é justamente dessa maneira q eu estava fazendo
    fiz mais uma vez e na hora q aplico ...continuo pingando no mk e nas paginas mas não navega....
    oque pode ser...



  15. #35

    Padrão web proxy

    ai troquei a porta 3128 para 8080 e redirecionei para 8080 e aplico ai navega ....

    pode deixar 8080 mesmo...

  16. #36

    Padrão

    ue mano, entao deixa a 8080.
    Mas uma possivel solucao para o seu problema deve ser o seu roteador(modem).
    Ele deve estar redirecionando alguma coisa pra essa porta. Por isso que seus clientes nao navegam.



  17. #37

    Padrão

    ja descobri era umas regras no firewall bloqueando a porta 3128

    hehehe

    mesmo assim valew...