Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. galera obrigado a todos se poderem de mais essa força ai meu proxy ta on mas nao faz cache pq sera segue abaixo meu print no link e as regras mais abaixo

    4shared.com - photo sharing - download image cache.bmp



    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn \
    passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p \
    passthrough=yes comment="" disabled=no
    add chain=output protocol=tcp src-port=6666 action=mark-connection new-connection-mark=proxyfull \
    passthrough=yes comment="proxy full" disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet new-packet-mark=proxyfull \
    passthrough=yes comment="proxyfull2" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="proxyfullregra3" disabled=no
    / ip firewall nat
    add chain=srcnat out-interface=pppoe-out1 src-address=0.0.0.0/0 dst-address=0.0.0.0/0 \
    action=masquerade comment="" disabled=no
    add chain=srcnat src-address=192.168.200.0/24 action=masquerade comment="masquerade hotspot \
    network" disabled=no
    add chain=dstnat in-interface=lan protocol=tcp dst-port=80 action=redirect to-ports=6666 \
    comment="" disabled=no
    add chain=dstnat in-interface=internet protocol=tcp dst-port=80 action=redirect to-ports=6666 \
    comment="" disabled=yes
    add chain=pre-hotspot in-interface=internet protocol=tcp dst-port=80 hotspot=auth \
    action=redirect to-ports=6666 comment="redirecionamento proxy hotspot" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s udp-stream-timeout=3m \
    icmp-timeout=10s generic-timeout=10m tcp-syncookie=no
    / ip firewall filter
    add chain=input src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=accept comment="" disabled=no
    add chain=output src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=accept comment="" \
    disabled=no
    add chain=input in-interface=internet protocol=tcp dst-port=6666 action=drop comment="boq prox \
    extern" disabled=no
    add chain=input protocol=udp dst-port=1080 action=accept comment="" disabled=no
    add chain=input protocol=tcp dst-port=1080 action=accept comment="" disabled=no
    add chain=output protocol=tcp dst-port=1080 action=accept comment="" disabled=no
    add chain=output protocol=udp dst-port=1080 action=accept comment="" disabled=no
    add chain=input protocol=tcp dst-port=6469 action=accept comment="" disabled=no
    add chain=output protocol=tcp dst-port=6469 action=accept comment="" disabled=no
    add chain=input protocol=udp dst-port=27015 action=accept comment="" disabled=no
    add chain=output protocol=udp dst-port=27015 action=accept comment="" disabled=no
    add chain=forward protocol=udp dst-port=27015 action=accept comment="" disabled=no
    Última edição por cyberpoint; 18-05-2008 às 22:45.

  2. bom dia pessoal alguem pode me ajudar como nas questoes anteriores



  3. cyberpoint, gostaria de te dar uma sugestão: já q seu negócio é uma LAN, e não precisa dos recursos q o hot oferece tipo autenticação e talz, faz assim, comece do zero apenas fazendo controle por IP/MAC pois vai ser mais fácil pra vc fazer todas as configurações e tudo q vc precisa vc vai encontrar aqui mesmo no forum, entretanto se precisar de uma forcinha estou à sua disposição, pode me add no msn: pp2ar@hotmail.com
    abçs,

  4. obrigado pela força irmao fiz como sugerido ta tudo ok exeto meu pc que funciona o programa de gerenciamento de tempo dos clientes ele so funciona com o hot por isso nao eliminei de vez achoque e pq tem duas placas de rede ai tenho que colocar as config do mk em uma pra ter net e a outra com um ip na mesma range so que um dns qualquer so pra enganar o mk e as estaçaoes se conectam por ela uma vez que elas so preciasm de achar um determinada ip que eu coloco na placa lan . nao consigo fazer isso so criando uma simple queue nao sei pq mas deve ter alguma coisa relacionada as duas placas acho que o mk nao sabe quem procurar entende mas isso e o de menos. o meu cache so funciona com http nao consigo fazer de arquivos vc viu minhas regras,consegue me sugerir algo sei que falta algo mas nao consigo detectar oq. um abraçao amigo e ja te add no msn



  5. opa blz procurei aqui mesmo no forum e com a ajuda dos amigos consegui FALTAVA UMA REGRA NO IP \WEB PROXY \ CACHE QUE PERMITIA A PASSAGEM DOS HTTPS PELO WEB PROXY ANTES DE SER ENTREGUE AOS CLIENTES , MELHOR DIZENDO EU JA TINHA ESSA REGRA SO QUE TEM QUE VIR ANTES DE TODAS AS OUTRAS . sendo assim agradeço a tods a colaboraçao e termino aqui este port obrigado a todos






Tópicos Similares

  1. Problema com o cache no MK-auth
    Por cleijean no fórum Redes
    Respostas: 4
    Último Post: 19-01-2010, 10:36
  2. Cache no mk 2.9.36
    Por correarct no fórum Redes
    Respostas: 3
    Último Post: 16-11-2008, 07:42
  3. Tamanho Maximo do Cache no MK
    Por stevens144 no fórum Redes
    Respostas: 14
    Último Post: 23-07-2008, 19:53
  4. Respostas: 0
    Último Post: 23-10-2006, 22:07
  5. Cache no mk
    Por Portela no fórum Redes
    Respostas: 1
    Último Post: 20-08-2006, 16:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L