+ Responder ao Tópico



  1. olha só amigos, em queues e coloco a banda contratada do cliente, e em p2p e coloco all, tenho alguns clientes que quanto tão no edonkey, kazar esses puchador da vida a banda vai lá pra cima 5 vezes mais que a contratada, como faço pra contralar isso, pq se não vão consumir o meu link todo se eu não tomar cuidado. alguem poderia me explicar passo a passo...

  2. ai brother vc dá uma olhada nos wiki ai que tem brother!!! ou então vc vai no 4share e busca lá que tem um monte de ttorial pow!! ok falows!!!



  3. O amigo... da uma olhada no topico acima que um cara respondeu uma pergunta parecida... tem este texto... acho q eh oq vc precisa.

    Olá amigo,
    Não sei se você tem necessidade de todas estas regras, mas aí vai as regras para p2p:

    /ip firewall mangle add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_con passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=p2p_con action=mark-packet new-packet-mark=p2p passthrough=yes


    Regras para marcar pacotes de entrada do msn:

    /ip firewall mangle add chain=prerouting protocol=tcp dst-port=1863 action=mark-connection new-connection-mark=msn_in passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=msn_in action=mark-packet new-packet-mark=msn_entrada passthrough=yes

    Pacotes de saída:

    /ip firewall mangle add chain=prerouting protocol=tcp src-port=1863 action=mark-connection new-connection-mark=msn_out passthrough=yes

    /ip firewall mangle add chain=prerouting connection-mark=msn_out action=mark-packet new-packet-mark=msn_saida passthrough=yes


    Depois é só criar a queue tree do msn e do p2p.

    Dica: Você pode criar um limite de conexões dos p2p.







Tópicos Similares

  1. Respostas: 12
    Último Post: 25-01-2014, 09:08
  2. Respostas: 2
    Último Post: 29-05-2010, 13:13
  3. Respostas: 6
    Último Post: 29-09-2006, 23:41
  4. Como configuro as teclas de atalho do Linux???
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 01-10-2003, 08:50
  5. Como remover a janelas de senhas do WINDOWS !!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-11-2002, 10:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L