+ Responder ao Tópico



  1. Ola pessoal, gostaria de uma confirmação se em meu esquema esta funcionando tudo ok referente ao cache, configurei em uma maquina com Slack o squid, uma configuração simples, ai fui no MK e nas configs do Hotspot > Profiles Http poxy port e Http proxy eu configurei o ip e a porta desse servidor que ta com o squid quando eu olho o access.log do squid, aparentemente esta fazendo o cache normal, mas, sei la to com um pe atras, esta certo isso tudo que eu fiz?? ^^

  2. Ta sim, mas você não colocou o Squid como transparent proxy?

    e por acaso esse Hotspot não é cliente desse squid?

    pra que colocar então o proxy ai no Mikrotik, já que quando passar automaticamente o T. Proxy vai capturar os pacotes..

    Desmarca esse proxy e verifica..
    mas se você fez, tá rodando sim!



  3. Entao, nao é Transparent Proxy nao, essa maquina so esta com o gerenciamento dos clientes atraves do ISPadmin, ela nao é o gateway da net, essa maquina e o mk estao ligados no hub, com ips validos e o gateway das duas maquinas é o roteador, o dos clientes Wireless é o Hotspot Mikrotik, ai na configuração do hotspot eu configurei o proxy a maquina com o Squid, o MK é um cliente de la.






Tópicos Similares

  1. Squid em paralelo mikrotik + hotspot + pppoe
    Por okinaua no fórum Redes
    Respostas: 2
    Último Post: 21-07-2013, 08:55
  2. Ajuda Mikrotik+hotspot+squid
    Por GivigiRJ no fórum Redes
    Respostas: 6
    Último Post: 09-08-2009, 19:39
  3. Respostas: 75
    Último Post: 05-05-2009, 15:38
  4. Squid + Mikrotik + Hotspot
    Por adminegg no fórum Redes
    Respostas: 0
    Último Post: 01-02-2008, 09:02
  5. Web-proxy Mikrotik Ou Squid Em Linux
    Por MPFER no fórum Redes
    Respostas: 2
    Último Post: 18-04-2007, 22:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L