Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

  2. #2

    Padrão

    se o pessoal é leigo na electronica, pode comprar um cabo feito que é de celular siemens

    nesta pagina explica como achar o cabo certo:
    DIVX Players Mediatek - usando a porta serial - Jefferson Ryan

    aconteceu q um cliente meu comprou o cabo para SL55 e nao funcionava, entao desmontei e vi q a alimentaçao é tirado do celular, nesse caso pode ser feito isto:

    Abraços
    Lee
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         CABO-SIEMENS-MAX3386.jpg
Visualizações:	9324
Tamanho: 	130,6 KB
ID:      	2189  



  3. #3

    Padrão

    Ao tentar atualizar um ovislink 1120 para aprouter o mesmo entrou em coma, tentei apelar para o cabo jtag(?) e me deparei com a falta de portas paralelas tanto em meu notebook como meu desktop, parti para a idéia do max232, acho que vale bem mais a pena doque montar com transistor, paguei R$ 3,00 em 2 unidades, montei a plaquinha por conta propria, egui um esquema aqui do forum mesmo, e nao é que o AP resussitou. Bem ai fica a idéia, + no caso de nao encontrar o max232 fica valendo qualque alterenativa.

    Falow

  4. #4

    Padrão

    Dá pra usar com WLA-5000AP. O meu tá em coma !

    Abraços



  5. #5

    Padrão

    Citação Postado originalmente por alamdias Ver Post
    Dá pra usar com WLA-5000AP. O meu tá em coma !

    Abraços
    acredito q dê, poste a imagem da placa, na parte do conector para identificar RX, TX e GND.

    Abraços
    Lee

  6. #6



  7. #7

    Padrão

    Citação Postado originalmente por LEE337 Ver Post
    acredito q dê, poste a imagem da placa, na parte do conector para identificar RX, TX e GND.

    Abraços
    Lee
    LEE337 vc é técnico em eletrônica?

  8. #8

    Padrão

    Citação Postado originalmente por Pirigoso Ver Post
    LEE337 vc é técnico em eletrônica?
    Não, engenheiro físico nuclear aposentado



  9. #9

    Smile

    Olá LEE, eu estou com um ap WLA5000ap v2 morto acho que é mesmo problema do "alamdias". Com isso vc pede a ele para postar a imagem desse ap para ver se o cabo serial sem MAX232 pega nesse ap! Estou anexando 3 img desse ap para vc observar.

    Segue as imagens em anexo!

    Att.: JJoaquim
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Imag011.jpg
Visualizações:	533
Tamanho: 	44,9 KB
ID:      	2430   Clique na imagem para uma versão maior

Nome:	         Imag012.jpg
Visualizações:	457
Tamanho: 	41,6 KB
ID:      	2431  

    Clique na imagem para uma versão maior

Nome:	         Imag014.jpg
Visualizações:	375
Tamanho: 	42,5 KB
ID:      	2432  

  10. #10

    Padrão

    Citação Postado originalmente por JJoaquim Ver Post
    Olá LEE, eu estou com um ap WLA5000ap v2 morto acho que é mesmo problema do "alamdias". Com isso vc pede a ele para postar a imagem desse ap para ver se o cabo serial sem MAX232 pega nesse ap! Estou anexando 3 img desse ap para vc observar.

    Segue as imagens em anexo!

    Att.: JJoaquim
    Joaquim,

    precissa melhorar esas imagems q nao enchergo as letras.

    Abraços
    Lee



  11. #11

    Padrão

    Ola amigos estou acompanhando o topico, e fiz uma imagem melhorada,, nao repare o desenho, mas da pra ter uma noção dos numeros....

    Estou passando pelo mesmo problema, fui atualizar um Ovislink WLA-5000 AP V2, com a firmware do WLA5000AP V3... ai fudeu paro.... depois que vi que existe os modelos WLA-5000AP, WLA-5000AP-V2, WLA-5000AP-V3... estou agora com 2 APs parados...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Ovislink 5000.jpg
Visualizações:	872
Tamanho: 	410,9 KB
ID:      	2436   Clique na imagem para uma versão maior

Nome:	         DSC04456.JPG
Visualizações:	530
Tamanho: 	56,1 KB
ID:      	2437  


  12. #12

    Padrão

    Citação Postado originalmente por aka2005 Ver Post
    Ola amigos estou acompanhando o topico, e fiz uma imagem melhorada,, nao repare o desenho, mas da pra ter uma noção dos numeros....

    Estou passando pelo mesmo problema, fui atualizar um Ovislink WLA-5000 AP V2, com a firmware do WLA5000AP V3... ai fudeu paro.... depois que vi que existe os modelos WLA-5000AP, WLA-5000AP-V2, WLA-5000AP-V3... estou agora com 2 APs parados...
    só buscar pelo google q achas..

    esta imagem é JP1 de SERIAL


    http://atheros.openwrt.net/trac/img/serial-konektor.jpg

    o outro conector J1 debe ser JTAG (este nao tenho certeza das combinaçoes)

    nTRST 1 2 GND
    TDI 3 4 GND
    TDO 5 6 GND
    TMS 7 8 GND
    TCK 9 10 GND
    nSRST 11 12 n/a
    n/a 13 14 Vcc

    Abraços
    Lee
    Última edição por LEE337; 09-07-2008 às 21:27.



  13. #13

    Padrão

    Então Lee
    Esse cabo serial sem MAX232 funciona no AP WLA 5000ap v2?
    se vc comfirmar, amanhã vou fazer este cabo, se funcionar eu posto os resultados aqui!

    Obs.: Valeu AKA2005 pelas fotos melhoradas, as que eu enviei foi tirada de celular, no momento estou sem Câmera digital!

    Abraços...
    JJoaquim

  14. #14

    Padrão

    Citação Postado originalmente por JJoaquim Ver Post
    Então Lee
    Esse cabo serial sem MAX232 funciona no AP WLA 5000ap v2?
    se vc comfirmar, amanhã vou fazer este cabo, se funcionar eu posto os resultados aqui!

    Obs.: Valeu AKA2005 pelas fotos melhoradas, as que eu enviei foi tirada de celular, no momento estou sem Câmera digital!

    Abraços...
    JJoaquim
    vc tem 3 opçao:

    1- faz o cabo sem max232 como coloquei neste post

    2- compre cabo de celular correspondente e solde (coloquei link de onde pode tirar a ideia do cabo)

    3- fabrique o cabo com max232

    sim, tem q funcionar para visualizar o erro e modificar algums comandos *(se foi danificado o bootloader, só fazendo upload com cabo JTAG)

    o radio é como um PC + card + sistema operacional, só q nao tem monitor.. só luzes para te indicar o estado.. entao vc precissa conectar o cabo serial para visualizar o erro e corregir.

    bootloader = partida inicial do radio
    firmware = sistema operacional

    Abraços
    Lee
    Última edição por LEE337; 10-07-2008 às 03:22.



  15. #15

    Padrão

    Blz galera, vlw tbm todos ai... vou ver esse cabo Jtag.. e testar aki.. vo primeiro monta um sem o Max323.. depois vejo o outro... e posto aki os resultados.

  16. #16



  17. #17

    Padrão

    Ola, eu dinovo,, levei os comentarios prum amigo eletronico, e ele apanho feio pra monta o cabo.... alguem de vcs ai tem um modelim pra leiogos em eletronica pq o amigo q eu conversei nao manja pelo q vi... do cabo sem usa o MAX??? e com o MAX ??

  18. #18

    Padrão

    Citação Postado originalmente por aka2005 Ver Post
    Ola, eu dinovo,, levei os comentarios prum amigo eletronico, e ele apanho feio pra monta o cabo.... alguem de vcs ai tem um modelim pra leiogos em eletronica pq o amigo q eu conversei nao manja pelo q vi... do cabo sem usa o MAX??? e com o MAX ??

    compre cabo de celular com chip max232
    MercadoLivre: CABO DE DADOS USB SIEMENS DCA-540 CX65 SL55 SL65 CF75 C72 - R$ 6.50

    Abraços
    Lee



  19. #19

    Padrão

    Ola... eu consegui monta o conector q vai no AP, ate o Chip do MAX323.... agora nao to axando como monta o Chip no Conector COM1,,,, quais as pinagens certas... to enrolado nessa parte. To usando um Cabo de celular Siemens.

  20. #20

    Padrão

    Citação Postado originalmente por aka2005 Ver Post
    Ola... eu consegui monta o conector q vai no AP, ate o Chip do MAX323.... agora nao to axando como monta o Chip no Conector COM1,,,, quais as pinagens certas... to enrolado nessa parte. To usando um Cabo de celular Siemens.

    nesta pagina explica como usar cabo de celular
    DIVX Players Mediatek - usando a porta serial - Jefferson Ryan

    sobre TX , RX e GND do seu AP tem q buscar na net de acordo com modelo.

    Abraços
    Lee