+ Responder ao Tópico



  1. Pessoal gostaria de sabe ser essa regra e para criar controle automatico para todos da rede? Tipo cada um vai ficar com 64k/128k?

    link de origem -> PCQ ExamplesUse - MikroTik Wiki

    PCQ type queue quando você precisa para igualizar a largura de banda [e set max limit] para um determinadonúmero de usuários. Vamos definir o 128kbps download e upload 6kbps limites.

    1. Marcar todos os pacotes com packet-mark all:

    /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no

    2. Configuração dois PCQ queue types - um para download e um para upload. dst-address é classificador para transferir o tráfego do usuário, src-address para carregar o tráfego:

    /queue type add name="PCQ_download" kind=pcq pcq-rate=128000 pcq-classifier=dst-address/queue type add name="PCQ_upload" kind=pcq pcq-rate=68000 pcq-classifier=src-address

    3. Por último, duas queue rule são necessárias, uma para download e uma para upload:

    /queue tree add parent=global-in queue=PCQ_download packet-mark=all/queue tree add parent=global-out queue=PCQ_upload packet-mark=all

    Se não gostam de usar mangle e queue tree, você pode ignorar esta etapa 1,fazer a etapa 2,e etapa 3 seria a de criar uma simple queue como mostrado aqui:

    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24
    Última edição por angelangra; 25-05-2008 às 11:57.






Tópicos Similares

  1. Duvidas sobre pcq me ajudem sou novato!!
    Por edimarsilva8 no fórum Redes
    Respostas: 9
    Último Post: 05-10-2016, 23:40
  2. Duvidas Modem Speedy..?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-09-2002, 18:34
  3. Duvidas Ipchains / Iptables!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2002, 14:39
  4. Limitar o logon e outra duvida ..
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-07-2002, 14:35
  5. Limitar o logon e outra duvida ..
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2002, 20:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L