Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigos ......

    Mais uma vez venho até aqui para resolver este problema ...
    Tenho o mikrotik 2.9.27 em minha casa com Velox, teria como usar o dyndns no mikrotik teria um scrpt que funcione pois já foi varias tentativas sem exito

  2. Citação Postado originalmente por Jonatanmcc Ver Post
    Olá amigos ......

    Mais uma vez venho até aqui para resolver este problema ...
    Tenho o mikrotik 2.9.27 em minha casa com Velox, teria como usar o dyndns no mikrotik teria um scrpt que funcione pois já foi varias tentativas sem exito

    Olha amigo,
    Não sei se vai resolver o seu caso, http://changeip.org local onde criei o host.

    :log info "DDNS Begin"
    :global ddns-user "nomedeusuario"
    :global ddns-pass "senha"
    :global ddns-interface "interfacedavelox"
    :global ddns-host "hostcriado.changeip.org"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={
    :log info "DDNS: Verifique o ip de sua interface."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Enviando update!"
    :log info [/tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: Não foi possível aplicar")
    # }
    }
    :log info ("DDNS: End.")


    Qualquer coisa...
    Última edição por Raniel; 27-05-2008 às 19:57.



  3. tente usar este, este esta funcionando
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         DDNS.bmp
Visualizações:	527
Tamanho: 	647,4 KB
ID:      	2217  

  4. caros colegas coloque este scrip no meu mk ai ativei ele manualmente roda perfeito mas ai reinicio o mk não atualiza o ip, ai vou ver o script não esta iniciando sem da um run manual qual seria o passo para ele poder iniciar automaticamente sem precisar esta startando manual.
    fico grato se possivel esclarer.



  5. Citação Postado originalmente por altairsq Ver Post
    caros colegas coloque este scrip no meu mk ai ativei ele manualmente roda perfeito mas ai reinicio o mk não atualiza o ip, ai vou ver o script não esta iniciando sem da um run manual qual seria o passo para ele poder iniciar automaticamente sem precisar esta startando manual.
    fico grato se possivel esclarer.

    Faça o seguinte amigo.

    Em system schedule add um nova entrada

    Name ddns
    Start Date 29/05/2008 ou outra
    Start Time 00:00:00 deixe assim para não setar o tempo
    Interval 00:01:00 assim ele vai atualizar o script a cada 1 minuto.
    On Event DDNS (coloque o nome que você colocou para o script)


    Qualquer coisa...






Tópicos Similares

  1. Respostas: 7
    Último Post: 07-03-2008, 23:10
  2. Como Configurar O Mikrotik Com Varios Links
    Por evaristopaiva no fórum Redes
    Respostas: 11
    Último Post: 24-09-2007, 11:24
  3. Mikrotik com VLANS, tem como fazer?
    Por asctelecom no fórum Redes
    Respostas: 5
    Último Post: 20-07-2007, 23:02
  4. Como configurar Mikrotik com 4 setoriais?
    Por jairlima no fórum Redes
    Respostas: 12
    Último Post: 29-06-2007, 08:53
  5. WDS(mikrotik) com AP (Zinwell) tem como ?
    Por acrobatrs no fórum Redes
    Respostas: 4
    Último Post: 10-04-2007, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L