Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Seguinte pessoal, estou usando DHCP Server ... até ai tudo bem ... os clientes pegando ip navegando e Bla Bla Bla ... dai hoje fui fazer uma instalação com rádio em modo Bridge e pra minha surpresa o cliente naum conseguiu pegar o ip ... nao sei pq ... dai tive que atribuiir o ip na mao mesmo ... queria saber como eu tenho que fazer no mikrotik pra ele passar o ip pra esse rádio e reparei tb que o rádio naum tah repasando o mac ou seja terei tres clientes com o mesmo MAC ... e assinaturas diferentes ... e uma outra coisa eh que me intrigou eh que o mikrotik naum deixa cadastrar dois ips diferentes com o mesmo MAC .... no DHCP Server .... gostaria de saber se alguém passou por isso e qual foi a solução ...



    att...

    David

  2. Admskill, tenho um problema quase parecido ao seu, mas no meu caso, eu não consigo instalar nenhum cliente com rádio em modo bridge, ou seja, eu consigo conectar no AP principal (que não é MK) que tb é bridge, meu cliente recebe IP baseado no MAC tudo certinho, mas não navega ném por reza, com isso tenho q colocar o rádio do clente em modo client-router com DHCP e talz, daí funciona blz.
    Minha configuração está assim: MK em baixo fazendo controle por MAC/IP, arp replay-only, e na torre um rádio SENAO bridge numa Omni. Uso DHCP com mascara 30 pra "isolar" os clientes, e na ARP tudo cadastrado certinho.
    Me desculpe pegar carona no seu tópico, mas imagino q vc ou outro amigo, possa me dar uma luz nesse problema que nunca conseguí resolver.
    Abçs,



  3. não sei qual o tipo de radio que vcs estao usando mas em modo bridge se ele não esta repassando o mac dos clientes ele deve esta repassando o mac do radio então esta faltando vc ativar o WDS com isso deve funcionar

  4. Diego já testei diversos rádios, mas principalmente eu utilizo os que tem firmware AProuter.
    Veja só, o que mais me intriga é que o rádio está repassando o MAC blz, pois o pc do cliente recebe o IP correto que foi definido conforme amarrei no leases em DHCP server e na tabela
    ARP do MK, agora durma-se com esse barulho...



  5. Boa dia! gostaria de uma dica se possivel
    tenho um micro servidor com mickotik instalador configurado pelo turtorial do site com o mickotik discandor o adsl em bridge certo! tenho 10 clientes com cabo que o mickotik controla todos numa boa certo!,mais só que tenho um ap senao ecb-3220 em modo bridge com DHCP desativado e gateway desativado tambem que está ligado com o cabo lan no swit(tem que se crossove o cabo do ap para o swit ??pq? ele não está crossove) antes do mickotik eu usava o senao em modo ap tudo bem os clientes usava normal,só que com o mickotik não estou conseguindo nada de wireless com o senao (procurei pela net e todo mundo diz que é só coloca o ap em modo bridge que o mickotik faz o resto???(o ap está na mesma faixa de ip do mickotik o que eu devo fazer agora (será que eu tenho de configura o mickotik com o ip e mac do ap senao, tenho duas placa do mickotik um que tem o link do adsl velox em bridge e outra com a faixa de ip dos clientes que vai para o swit.

    Obrigado!!! pela atenção


    Obs:Faz mais de três meses que eu tento usa o Mickotik com o ap senao o mickotik é muito bom mesmo !! (será que o senao não pega no mickotik)






Tópicos Similares

  1. Problema com Hotspot e DHCP Server
    Por bebetorn no fórum Redes
    Respostas: 15
    Último Post: 02-01-2012, 19:25
  2. Problema com RADIO
    Por epf no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-07-2004, 08:18
  3. Problema com Iptables em Cache Server
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-10-2003, 00:53
  4. Problemas com xfs (X font server)
    Por malanar no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-02-2003, 01:03
  5. Problemas com xfs (X font server)
    Por malanar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-02-2003, 21:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L