Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Talking *Bloqueio* da Atualização Automatica do Windows Update!

    Olá ,

    Venha até aqui para procurar "Beta-Testers" do sistema pra bloquear aquela "Atualização Automatica" do Windows, que Suga a banda do cliente e ele acha que é a internet que tá ruim!
    agente chega lá, desativa e Tudo volta ao normal.

    Thanks to Froyer por estar colaborando :P

    Primeira coisa :
    Regra pra bloquear no Web-proxy.

    /ip web-proxy access
    add url="download.windowsupdate.com" action=deny comment="" disabled=no
    add url="au.download.windowsupdate.com" action=deny comment="" disabled=no

    Esta regra ai seria pra Dropar o autoupdate:
    /ip firewall filter

    add chain=forward dst-address=65.54.81.0/24 action=drop comment="Bloqueia Auto \
    Update *windows*" disabled=no

    A regra pro update manual seria:

    add chain=forward dst-address=72.247.242.0/24 action=drop comment="Bloqueia \
    Update Manual *windows*" disabled=no


    "se a regra não te serve, ou não servirá, apenas ignore."
    "não estamos implorando para que voces dropem o update."

    Última edição por luizbe; 12-06-2008 às 03:57.

  2. #2

    Padrão

    Luiz, cara eu ja avia testato essa parada ai pois uso net via satelite e cara isso é uma merd.... mais quando tentei usar regras como essas notei que não so www.microsoft como hotmail tambem foram bloqueados e depois de varias tentativa ja ate avia desistido mais tendo uma pessoa enteressada no assunto vou voltar a estudar elas tambem...



  3. #3
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Use essas regras aí meu colega, ela não ta bloqueando o Hotmail nem o microsoft..

    e pega um pc e poem pra fazer Atualização automatica, (daquele sem entrar no windows update..) pois o propio pode ser bloquedo pelo Web Proxy

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Na agua dinovo, fez atualização do Ruimdows =\



  5. #5

    Padrão

    Fera...
    Eu bloquiei a url au.download.windowsupdate.com no web-proxy e resolveu....
    Testa ai...
    Abraços

  6. #6
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    O site encontrou um problema e não pode exibir a página desejada. As opções fornecidas abaixo podem ajudá-lo a solucionar o problema.
    Para obter as opções de auto-ajuda:
    Para obter as opções de suporte assistido:


    http://c.microsoft.com/wupixel/wt_pi...cript&WT.js=No


    Apenas coloquei a regra do au.download. "que por sinal ja tinha a regra la era so ativar, :P"

    vô postar a regra, wait..
    Código :
    /ip web-proxy access 
    add url="download.windowsupdate.com" action=deny comment="" disabled=no 
    add url="au.download.windowsupdate.com" action=deny comment="" disabled=no


    Aparentemente Funcionou!
    Obrigado Froyer.



  7. #7

    Padrão

    Luiz, e pra quem não usa web-proxy, tem algum jeito de bloquear essa praga kkk ?

    Abç,

  8. #8

    Padrão bloqueio windows update

    aew amigo ...

    essa regra ai funcionou ?

    tive e estou tendo o mesmo problema q vc ...

    vlw...



  9. #9

    Padrão

    Citação Postado originalmente por iron Ver Post
    Luiz, e pra quem não usa web-proxy, tem algum jeito de bloquear essa praga kkk ?

    Abç,
    /ip firewall filter
    Código :
    add chain=forward action=drop dst-address=65.54.81.0/24
    Esta regra ai seria pro autoupdate
    A regra pro update manual seria
    Código :
    add chain=forward action=drop dst-address=72.247.242.0/24
    Mova as regras para o topo da lista

    Teste...
    Flw
    Última edição por froyer; 30-05-2008 às 10:04.

  10. #10

    Padrão

    Blz Froyer, vou testar.

    vlw,



  11. #11

    Padrão

    Olá pessaol, boa noite!


    Olhem só, não fiquem chateados com o que vou dizer a vocês, mas isso está COMPLETAMENTE ERRADO.

    Como assim bloquear o update do windows ou ruwindos como alguns chamam, até por que se não fosse o windows vocês estariam usando outra forma para ganhar dinheiro, analizem bem, não digo que o windows é mil maravilhas, mas ele é essencial para quem trabalha com redes e internet.

    Quanto as atualizações pelo amor de deus, bloquear...QUE É ISSO..QUE TIPO DE REDES É A REDE DE VOCÊS?????????????

    Não tenho problema algum com o windows update, por que tenho regras para isso e as atualizações estão em cache e saem em determinado momento a full para o cliente, fazendo com que ele faça todas as atualizações rapidamente sem causar prejuizo a conexão do mesmo.

    Quando esvazio o cache ao formatar uma maquina de um cliente faço todas as atualizações do windows voltando assim a ter o cache das mesmas, outra coisa, vai em um torrent desses ai e baixa o service pack 3, e ao ir na casa de um cliente por qualquer motivo atualize a maquina dele com o service pack 3 e ai você não terá muitas atualizações para fazer.

    Tenho mais de 150 clientes, ao trazer a maquina para formatar ou ao precisar ir a casa dele nem que seja pra receber a assinatura eu informo que vou precisar instalar uma atualização do windows e pronto resolve-se de outra forma, agora não acho justo bloquear o download do windows update dos clientes, isso é inconcebível para uma empresa que fornece serviços de internet.

    Não se chatei como disse no início, mas a minha opinião é essa, não sei se é a correta para vocês, mas pra mim que prezo pela qualidade da conexão e dos computadores dos meus clientes é.

    Boa noite!

  12. #12

    Padrão

    Robert concordo plenamente com você, mais olha so não é todos que tem a rede que você tem, por exemplo tenho um cliente que tem net-satelite limíte de banda e conecções simultaneas, ja pensou 50 micros fazendo atualizações na rede do cara em 15 dias ela cai que vira uma merd..., falo isso porque ja trabalhei com operadoras de satélite, e aconselho bloquear não so as atualizações do Windows como P2P em geral e tambem os Jogos on-line.
    Não va confundir apenas para aqueles que usam internet via satélite.
    Para quem não usa meu conseito é totalmente o contrario do que disse acima

    Boa noite



  13. #13

    Padrão

    Olá!


    Camarada a solução para esse problema está em um post meu chamado PARA TODOS, procure e dê uma olhada com atenção que você conseguirá fazer com que o windows update não seja um problema pra você, e nem o limite de conexões imposto por sua operadora, tudo ficará a cargo do MK.

    Preste bem atenção nos limites de conexão, eu não uso limites de conexão para o que sai do cache, e sim para a navegação, isso é muito importante para o desempenho do MK.

    Mesmo com um LINK ADSL com 30 conexões simultâneas o update do windows não é problema para mim, por que como já disse o MK resolve isso pra mim, as atualizações estão em cache e achando o post PARA TODOS você perceberá que de tempos em tempos o cache sai sem limite fazendo que em minutos o cliente tenha todas as atualizações que precisa.

    Esse post não é CTRL+C CTRL+V, é uma idéia minha que deu muito certo e levou a rede a outro nível, mas não foi aproveitado por muitos por que o pessoal tem preguiça de pensar, só querem pegar as regras aqui prontas e copiar em seus MK.

    Vai lá e pegue a idéia para você também, e qualquer dúvida posta aqui.

    Bom domingo.

  14. #14

    Padrão windows Update

    só complementando...

    no meu caso não por causa do uso do link e tal....

    mas pela encheção de saco dos clientes q após a formatação ativam aatualização automatica e logo vem a mensagem ....

    Voce pode ter sido vitima de falsificação de software etc...



  15. #15

    Padrão

    Pô camarada, isso é fácil de resolver, não vou postar aqui por que é contra as regras do forum, mas me adiciona no msn que te passo a dica.

  16. #16

    Padrão

    Amigo, olha so como os grandes sofredores e aprendiz disem, cada caso é um caso, veja bem, para mim ou para você não á essa necessidáde mais como ja citei á um cliente meu que tem 700Mb dia de Down estipulado pela operadora se você comessa a liberar algo na velocidade da rede os caras gostam e baixa cada vez mais, e esse 700Mb se torna um pesadelo, não falo pelas conecções simultáneas como as sua que são de 30 ou sei la de quantas são, mais sim pelos peuqenos sofredores que caem em links que tem prensagem de banda por limítes de Down.
    Imagine comigo se eu navego na net para baixar um toque pro meu celular se em segundo baixo 1 em minutos baixo 100, onde vou para com 2 ou 3 horas de navegação, ai onde cabe o meu ponto de vista não falei que o seu é ruim falei que em ocasiões como de um cliente meu que é necessário.
    Não me interprete mal ate porque sou um grande admirador dos seus tópicos, e aqui fica os 2 conseito tanto o seu quanto o meu, se tem necessidade usa se não deixa livre e corra para a praia tomar um refri gelado.

    um grande abraço



  17. #17
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    cada caso é um caso,
    mas,

    atualizações do windows é lixo.
    e não é por usar banda ou por qualquer coisa, é simplesmente pelo cliente ficar enxendo o saco.


    Cliente feliz,
    empresa feliz..

    admin com dinheiro

  18. #18

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    cada caso é um caso,
    mas,

    atualizações do windows é lixo.
    e não é por usar banda ou por qualquer coisa, é simplesmente pelo cliente ficar enxendo o saco.


    Cliente feliz,
    empresa feliz..

    admin com dinheiro

    Rapaz, já agradeci a você por uma dica que você me deu que foi muito importante em minha rede, mas discordo completamente com você sobre isso.

    Se a sua empresa ficará feliz com o bloqueio das atualizações do programa que põe dinheiro na tua empresa (ESTÁ NA HORA DE REVER CONCEITOS SOBRE WINDOWS).

    Não fosse pelo windows você nem estaria prestando serviços em internet e colocando dinheiro no bolso, ou na sua empresa, chegaríamos a esse ponto sim, mas em outra época um pouco mais a frente, lembre-se um pouco da história recente e quanto o windows revolucionou a informática...Quando você foi fazer o primeiro curso de informática foi para aprender sobre o WINDOWS, e tudo o que você sabe hoje seja sobre windows, linux, ou MK, ou qualquer outra plataforma tem base no windows por que ai foi onde tudo começou.

    Você deve ser um cara novo que não chegou a estudar BASIC, COBOL, FORTRAN, talvez nem saiba o que é isso, ou saiba, mas falar assim do windows é cuspir no prato que comeu.

    Pode ser que a sua opinião seja outra, tudo bem eu aceito, mas vamos repensar um pouco antes de falar que o windows é um lixo.


    Boa noite!



  19. #19

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Olá pessaol, boa noite!


    Olhem só, não fiquem chateados com o que vou dizer a vocês, mas isso está COMPLETAMENTE ERRADO.

    Como assim bloquear o update do windows ou ruwindos como alguns chamam, até por que se não fosse o windows vocês estariam usando outra forma para ganhar dinheiro, analizem bem, não digo que o windows é mil maravilhas, mas ele é essencial para quem trabalha com redes e internet.

    Quanto as atualizações pelo amor de deus, bloquear...QUE É ISSO..QUE TIPO DE REDES É A REDE DE VOCÊS?????????????

    Não tenho problema algum com o windows update, por que tenho regras para isso e as atualizações estão em cache e saem em determinado momento a full para o cliente, fazendo com que ele faça todas as atualizações rapidamente sem causar prejuizo a conexão do mesmo.

    Quando esvazio o cache ao formatar uma maquina de um cliente faço todas as atualizações do windows voltando assim a ter o cache das mesmas, outra coisa, vai em um torrent desses ai e baixa o service pack 3, e ao ir na casa de um cliente por qualquer motivo atualize a maquina dele com o service pack 3 e ai você não terá muitas atualizações para fazer.

    Tenho mais de 150 clientes, ao trazer a maquina para formatar ou ao precisar ir a casa dele nem que seja pra receber a assinatura eu informo que vou precisar instalar uma atualização do windows e pronto resolve-se de outra forma, agora não acho justo bloquear o download do windows update dos clientes, isso é inconcebível para uma empresa que fornece serviços de internet.

    Não se chatei como disse no início, mas a minha opinião é essa, não sei se é a correta para vocês, mas pra mim que prezo pela qualidade da conexão e dos computadores dos meus clientes é.

    Boa noite!

    Oras bolas..., de fato devido a minha pouca experiência ou displicência, ném me toquei que essas atualizações poderiam estar em cache e descendo a full como vc relatou... Vendo assim já até tirei os bloqueios, que quando achei interessante, foi apenas visando uma melhoria pro cliente e evitar a sobrecarga no limite de banda dele, e não que isso tenha causado algum problema por aki.
    O mesmo me ocorreu com o bloqueio de p2p, cheguei à conclusão na prática que bloquear os p2p estava me causando mais problemas do que deixar liberado (lógico que com algumas restrições).
    Roberto valeu pelo toque.
    Grande abraço,

  20. #20
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Rapaz,
    cada caso é um caso...
    se a sua rede está funcionando direitinho como você diz,
    beleza..
    se a regra realmente não te serviu, tudo bem..
    espero que sirva pra alguem que precise!

    o resto é resto.