+ Responder ao Tópico



  1. Olá amigos mais uma vez estou aki para posta , e ajuda os amigos que esta iniciando em MK e para quem quer aprender cada dia mais ..

    hoje vou postar um script para enviar para seu email todos os log gerado pelo mikrotik , lembrando que a versao usando é a versao do MK 3.10 mais acredito q funcionar tambem para quem usa 2.9.x..

    crie um script e coloca esse conteudo dentro dele :

    #read log
    :local logcontent
    :foreach int in=[/log find ] do={
    :set logcontent ("$logcontent\r\n" .[/log get $int time]. " - " .[/log get $int message])
    }
    #send email
    /tool e-mail set from=xxx@xxxx.com.br server=xxx.xxx.xxx.xx
    /tool e-mail send to="xxx@xxx.com.br" server=xxx.xxx.xx.xx subject=([/system identity get name] . " Log " . [/system clock get date]) body=$logcontent
    #delete old log
    /system logging action set memory memory-lines=1
    /system logging action set memory memory-lines=65000


    OBS: xxx@xxxx.com.br será o email que vai enviar e receber o script .

    server=xxx.xxx.xxx.xx será o ip do servidor de email q vc vai usar.


    espero ter ajudado os amigos..
    Última edição por edielsonps; 30-05-2008 às 19:51.

  2. Não testei ainda, mas esse script ae funciona pros servidores que requerem autenticação ? ( hotmail, yahoo, etc )



  3. Exatamente ia perguntar a mesma coisa.....rsssssss

  4. funciona o meu email no meu dominio myrouter.com.br ele requer autenticação e eu fiz e funcionou , lembrando q ele script q eu postei aki eu so teste na versão 3






Tópicos Similares

  1. Script para envio de backup e log por email
    Por italope no fórum Redes
    Respostas: 5
    Último Post: 24-01-2014, 10:17
  2. regra de log para redirecionamento
    Por rlucatto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-06-2003, 13:06
  3. Firewall para email
    Por RegisCwb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-04-2003, 10:54
  4. Firewall para email
    Por RegisCwb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-04-2003, 20:33
  5. Anti-Virus para Email. Qual voces aconselham?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-11-2002, 14:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L