+ Responder ao Tópico



  1. Salve todos.
    Estou tendo um problema que esta complicando a minha rede. Tenho todas as torres com faixas diferentes em cada interface, tipo, recebe com um ip, envia para os clientes com outro ip e cria outro ptp com outro ip. Estou tentando criar uma bridge em uma torre, mas quando fecho essa bridge ela para de pingar.

    Nela tenho 4 interfaces (3 Wlan e 1 LAn) , vamos denominar elas como Wlan1, Wlan2, Wlan3 e Lan1, atualmente essa torre recebe na interface Wlan1 com o ip 192.168.5.x, envia para os clientes pela Wlan2 com o ip 192.168.254.x, envia para outra repetirora pela Wlan3 com o ip 192.168.3.x e usa a Lan1 com o ip 192.168.2.x na qual é ligada em uma RB que envia para outro ptp.

    Ae crio a bridge, coloco um ip, e vou adicionando as interfaces, quando adiciono a Wlan1 blz, ainda pinga, mas quando adiciono qualquer outra interface junto ele ja não da mais ping .

    Ja torrei o cerebro tentando resolver isso, mas até agora não achei solução.

    O que fazer? Alguma solução?


    Abraços.

  2. Prezado,

    estou testando uma situação semelhante a esta, só que em laboratório....

    veja a seguinte situação:

    hoje se você tem um mk na torre que faz nat para o link gateway, e você quer transformar-lo em bridge, então você deve criar os gateways das redes no mk que irá rotear. Deu pra intender???

    Deixa eu exemplificar:

    Situação atual:
    clientes >> <<<WLan2 -MK2 (torre) NAT WLan1 >>> <<<< MK1 Gateway
    192.168.254.x>> <<<192.168.254.1 NAT 192.168.3.2>>> <<<<192.168.3.1

    Ao botar o MK 2 em Bridge, você terá que criar os ips na interface do Link MK1

    Nova Situação:

    clientes >> <<<WLan2 -MK2 Modo Bridge WLan1 >>> <<<< MK1 Gateway
    192.168.254.x>> <<<MK2 Modo Bridge>>> <<<192.168.254.1
    .....................................................................................192.168.3.1
    .....................................................................................192.168.x.x

    Entendeu agora??

    Você tem que criar na interface do MK1 os ips gateway das várias redes que você vai distribuir para os clintes, e então colocar o MK1 fazendo nat para os router (links dedicados ou adsl)

    OK??
    Última edição por asctelecom; 31-05-2008 às 15:09.



  3. Citação Postado originalmente por cooperrj Ver Post
    Salve todos.
    Estou tendo um problema que esta complicando a minha rede. Tenho todas as torres com faixas diferentes em cada interface, tipo, recebe com um ip, envia para os clientes com outro ip e cria outro ptp com outro ip. Estou tentando criar uma bridge em uma torre, mas quando fecho essa bridge ela para de pingar.

    Nela tenho 4 interfaces (3 Wlan e 1 LAn) , vamos denominar elas como Wlan1, Wlan2, Wlan3 e Lan1, atualmente essa torre recebe na interface Wlan1 com o ip 192.168.5.x, envia para os clientes pela Wlan2 com o ip 192.168.254.x, envia para outra repetirora pela Wlan3 com o ip 192.168.3.x e usa a Lan1 com o ip 192.168.2.x na qual é ligada em uma RB que envia para outro ptp.

    Ae crio a bridge, coloco um ip, e vou adicionando as interfaces, quando adiciono a Wlan1 blz, ainda pinga, mas quando adiciono qualquer outra interface junto ele ja não da mais ping .

    Ja torrei o cerebro tentando resolver isso, mas até agora não achei solução.

    O que fazer? Alguma solução?


    Abraços.

    Amigo,


    Duas coisas podem estar acontecendo:

    1 - Bridges devem ser feitas com wds, ou placas no modo ap, ou seja bride com interface em modo station não funciona

    2 - Quando se coloca várias interfaces em bridge o mac da bridge vai ser o menor mac de todos, assim a troca de mac pode ocasionar em problemas principalmente quando a função (*disable-running-check=yes) não foi atividada nas interfaces wireless, e assim elas só efetivamente fazem parte da bridge quando conectadas.


    *função disponível apenas em modo terminal






Tópicos Similares

  1. Problemas com bridge mk
    Por almasson no fórum Redes
    Respostas: 2
    Último Post: 08-10-2009, 07:45
  2. Problemas com Bridge Mikrotik
    Por plugnow no fórum Redes
    Respostas: 8
    Último Post: 19-05-2008, 09:13
  3. Problema com bridge
    Por GrayFox no fórum Redes
    Respostas: 4
    Último Post: 09-02-2008, 09:43
  4. Problema com Bridge no REALAP
    Por arium no fórum Redes
    Respostas: 11
    Último Post: 05-09-2005, 18:08
  5. Problemas com Bridge
    Por JuniorBH no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-10-2004, 22:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L