+ Responder ao Tópico



  1. #1

    Padrão Essa é difícil :-)

    Amigos... eu queria saber se isso é possivel e se for, como faço... passo a passo ok?
    Meu MK solta link pra meus clientes por uma placa de rede que está ligada num AP GTS, a faixa de IP é 10.0.0.x esse AP tem a parte wireless e tem mais 4 portas LAN, tenho dois pcs aqui em casa e por economia, liguei os dois nas portas LAN deste AP, a questão é a seguinte: Meu link é de 128k para cada cliente, e meus pcs ficaram "presos" a essa velocidade entendem? eu queria que meus pcs, como estão na LAN do AP se comunicassem na velocidade da LAN, sendo que a internet que vai para meus dois Pcs, continue em 128k, será que expliquei direito? :-) bom é isso... alguém pode me ajudar?

  2. #2

    Padrão

    é.... amigão, não consegui entender a sua necessidade.
    Seu AP está em bridge ?



  3. #3

    Padrão

    nao entendi o q vc ta querendo fazer

  4. #4

    Padrão Deixa eu ver como explico...

    Citação Postado originalmente por gzanatta00 Ver Post
    nao entendi o q vc ta querendo fazer
    Na verdade acho q não importa como ta meu AP... Vamos fazer assim... esqueçam que estou com um AP... vamos dizer que tenho meus pcs ligados num Switch, o problema é que meus pcs se comunicam nos 128k e não na velocidade de 100 Mbps entenderam? meu mikrotik controla a velocidade da internet e está controlando tb a velocidade da rede... oq eu queria é que minha rede rodasse em 100 mbps... pra eu tranferir arquivos entre os pcs... mas que a internet continuasse em 128k



  5. #5

    Padrão

    bem amigo se entendi, seu ap ta servindo apenas como hub/switch então os dados de um micro para o outro não passam pelo mikrotik


    de qualuqer forma se quiser você pode criar queues específicas, para destinos na rede.

    O bom mesmo é vc detalhar o seu problema, porque assim fica dificil de enterder.

    Afinal, um: Me ensina pilotar? requer pelo menos que se diga se é avião, carro de corrida ou moto.

  6. #6

    Padrão

    Citação Postado originalmente por SgtoMarlthon Ver Post
    Amigos... eu queria saber se isso é possivel e se for, como faço... passo a passo ok?
    Meu MK solta link pra meus clientes por uma placa de rede que está ligada num AP GTS, a faixa de IP é 10.0.0.x esse AP tem a parte wireless e tem mais 4 portas LAN, tenho dois pcs aqui em casa e por economia, liguei os dois nas portas LAN deste AP, a questão é a seguinte: Meu link é de 128k para cada cliente, e meus pcs ficaram "presos" a essa velocidade entendem? eu queria que meus pcs, como estão na LAN do AP se comunicassem na velocidade da LAN, sendo que a internet que vai para meus dois Pcs, continue em 128k, será que expliquei direito? :-) bom é isso... alguém pode me ajudar?
    Observe se seu ap não está fazendo controle nas lan.



  7. #7

    Padrão

    Agora parece q entendí, na verdade o amigo relata que a comunicação entre esses dois micros não está ocorrendo em 100 Mbps como deveria e sim em 128 kbps. Ora se eles estão ligados num switch, então acomunicação entre eles é direta, e independe de existir ou não um MK ou AP, na mesma rede, isso é básico. Você precisa procurar o problema nos seus computadores e não no MK ou AP. Se é que entendí certo.

    Abç,

  8. #8
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    pelo que entendi parece que vc ta usando uma range de ips limitada a 128 kb, ja tentou fazer uma regra no queues para aumentar a taxa de transferencia de seus pcs?????
    Você tbm pode criar uma range diferente so para comunicação com seus 2 pcs e o mk, ai vc foge desse controle.
    Se entendi direito é isso.

    Espero ter lhe ajudado.

    Renato Costa.



  9. #9

    Padrão

    add action=mark-connection chain=prerouting comment="Liberando rede interna" disabled=no dst-port=poe a porta aqui new-connection-mark=lan_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=""connection-mark=lan_conn disabled=no new-packet-mark=lan passthrough=no

    obs: pega as portas de file transfer windows

  10. #10

    Padrão

    Seguinte. O mk por default libera toda a banda pra todo mundo.
    Precisava saber se vc fez o controle de banda por profile ou por queue?
    posta ai suas confs pra gente dar uma olhada.
    Não esquente a cabeça, quando a gente ta aprendendo, as vezes não consegue se expressar.
    Qualquer coisa to a disposição.



  11. #11

    Padrão

    Meu MK usa Hotspot, meus pcs estao na mesma range que limita a conexao a 128k (meu AP e um GTS) ele tem 4 portas lan, a lan e a wireless desse ap estao na mesma range, acho q errei em dizer que e como se estivesse num swith pq swith nao tem IP, como o AP tem. e Estou limitado a velocidade do meu hotspot, eu queria que maus pcs recebecem a net com alimitaçao de banda, mas a comunicaçao (jogos e transferencia de arquivos) entre os dois pcs ocorrece na velocidade da lan.

    Espero ter explicado direito agora ^^

  12. #12

    Padrão

    Citação Postado originalmente por masterbeto Ver Post
    add action=mark-connection chain=prerouting comment="Liberando rede interna" disabled=no dst-port=poe a porta aqui new-connection-mark=lan_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=""connection-mark=lan_conn disabled=no new-packet-mark=lan passthrough=no

    obs: pega as portas de file transfer windows
    Obrigado por tentar ajudar, mas é como lhe falei... tem que ser bem explicadinho pq sou iniciante... por exemplo. ONDE APLICO ISSO? Firewell? Queues??



  13. #13

    Padrão

    Citação Postado originalmente por SgtoMarlthon Ver Post
    ...

    eu queria que maus pcs recebecem a net com alimitaçao de banda, mas a comunicaçao (jogos e transferencia de arquivos) entre os dois pcs ocorrece na velocidade da lan.

    ...

    Vendo sua necessidade, vamos fazer uma marcação das portas de compartilhamento do windows e dos jogos no mikrotik, esta é a configuração para deixar as portas navengando a todo vapor:

    Abra um terminal e insira estes regra:

    Note: muda a faixa de ip para sua.
    *
    Regras de firewall

    /ip firewall mangle add chain=forward src-address=192.168.100.0/24 protocol=tcp src-port=135-139 dst-port=135-139 action=mark-connection new-connection-mark=tcp-135-139 passthrough=yes

    /ip firewall mangle add chain=forward src-address=192.168.100.0/24 protocol=udp src-port=135-139 dst-port=135-139 action=mark-connection new-connection-mark=udp-135-139 passthrough=yes

    /ip firewall mangle add chain=forward connection-mark=tcp-135-139 action=mark-packet new-packet-mark=pack-tcp passthrough=yes

    /ip firewall mangle add chain=forward connection-mark=udp-135-139 action=mark-packet new-packet-mark=pack-udp passthrough=yes


    /ip firewall mangle add chain=forward src-address=192.168.100.0/24 protocol=tcp src-port=445 dst-port=445 action=mark-connection new-connection-mark=tcp-445 passthrough=yes

    /ip firewall mangle add chain=forward src-address=192.168.100.0/24 protocol=tcp src-port=445 dst-port=445 action=mark-connection new-connection-mark=udp-445 passthrough=yes

    /ip firewall mangle add chain=forward connection-mark=tcp-445 action=mark-packet new-packet-mark=pack-445-tcp passthrough=yes

    /ip firewall mangle add chain=forward connection-mark=udp-445 action=mark-packet new-packet-mark=pack-445-udp passthrough=yes

    Regras de Queues tree

    /queue tree add name="tcp135-in" parent=global-in packet-mark=pack-tcp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree addname="tcp135-out" parent=global-out packet-mark=pack-tcp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add name="udp135-in" parent=global-in packet-mark=pack-udp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add name="udp135-out" parent=global-out packet-mark=pack-udp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add name="tcp-445-in" parent=global-in packet-mark=pack-445-tcp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add name="tcp445-out" parent=global-out packet-mark=pack-445-tcp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add name="udp445-in" parent=global-in packet-mark=pack-445-udp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    /queue tree add name="udp445-out" parent=global-out packet-mark=pack-udp limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s



    Aqui foram apenas as regra para o compartilhamento, para os jogos, deve-se saber as portas e fazer as mesmas regras.


    Dica: Se continuar controlando, mude o forward para prerouting e coloque como endereço de destino o mesmo que no endereço fonte.