Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal to com o seguinte problema: Quando ativo meu proxy full e vou em um velocimetro ele da a velocidade do meu link todo (full mesmo) mas se eu for fazer um download que esta em cache ele baixa a full e não sai do link. Mas se o download não estiver em cache ele baixa a full do link. Como posso resolver isso? Ai vão minhas configurações



    WEB PROXY:

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "webmaster"
    max-object-size: 20096KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 56876032KiB
    reserved-for-ram-cache: 2048KiB


    MANGLE:

    chain=output protocol=tcp src-port=3128 action=mark-connection
    new-connection-mark=PROXYFULL passthrough=yes

    chain=output connection-mark=PROXYFULL action=mark-packet
    new-packet-mark=proxyfull passthrough=yes

    chain=output connection-mark=PROXYFULL action=return

    QUEUE TREE:

    name="PROXYFULL" parent=global-out packet-mark=proxyfull limit-at=0
    queue=default-small priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

  2. esse proxy full ai eh furada.. ele marca TODOS os pacotes que vem do proxy (objetos locais/em cache, ou nao..) e envia sem velocidade...

    o proxy full que funciona tem os videos ai na minha ASSINATURA (blog) ..

    mas para funcionar na versao 3.x. so com proxy externo (squid+linux) .. na versao 2.9.x funciona perfeito..

    na versao 3.x eles mudaram o sistema de proxy (antigamente, era squid) ..



  3. Obrigado alexandre vou fazer o seu pra ver se funfa.


    Citação Postado originalmente por alexandrecorrea Ver Post
    esse proxy full ai eh furada.. ele marca TODOS os pacotes que vem do proxy (objetos locais/em cache, ou nao..) e envia sem velocidade...

    o proxy full que funciona tem os videos ai na minha ASSINATURA (blog) ..

    mas para funcionar na versao 3.x. so com proxy externo (squid+linux) .. na versao 2.9.x funciona perfeito..

    na versao 3.x eles mudaram o sistema de proxy (antigamente, era squid) ..

  4. Alexandre usei suas regras e funcionou blz só queria que vc me tirasse umas duvidas. Quando clico no velocimetro ainda continua aparecendo a velocidade do meu link (sobra do link) e quando estamos baixando um arquivo que esta no cache o icone da queue tree que normalmente é amarelo tem que ficar vermelho??


    Citação Postado originalmente por alexandrecorrea Ver Post
    esse proxy full ai eh furada.. ele marca TODOS os pacotes que vem do proxy (objetos locais/em cache, ou nao..) e envia sem velocidade...

    o proxy full que funciona tem os videos ai na minha ASSINATURA (blog) ..

    mas para funcionar na versao 3.x. so com proxy externo (squid+linux) .. na versao 2.9.x funciona perfeito..

    na versao 3.x eles mudaram o sistema de proxy (antigamente, era squid) ..



  5. velocimentro nao eh gravado em cache ... !

    a queue tree so fica vermelha se voce atingir velocidades proximas a 100% de uso.. nao sei a porcentagem q o mk usa..


    Citação Postado originalmente por miguel22rj Ver Post
    Alexandre usei suas regras e funcionou blz só queria que vc me tirasse umas duvidas. Quando clico no velocimetro ainda continua aparecendo a velocidade do meu link (sobra do link) e quando estamos baixando um arquivo que esta no cache o icone da queue tree que normalmente é amarelo tem que ficar vermelho??






Tópicos Similares

  1. Proxy transparente não funciona
    Por w00dy no fórum Servidores de Rede
    Respostas: 20
    Último Post: 28-09-2007, 11:47
  2. Proxy Squid não funciona site dinâmico.
    Por corbellari no fórum Servidores de Rede
    Respostas: 18
    Último Post: 23-09-2007, 19:21
  3. Proxy Transparente não funciona!
    Por andersonjmello no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-03-2006, 12:19
  4. regra de proxy transp. não funciona
    Por netuno no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-07-2005, 18:44
  5. Proxy Transparente não funciona ACL
    Por Oswaldo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-02-2004, 12:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L