+ Responder ao Tópico



  1. #1

    Question Cache full no mikrotik 3.9 impossível?

    Colegas,

    Tenho lido alguma coisa a respeito do assunto e necessito que me permitam algumas observações/consultas!

    Temos o seguinte:
    MK 3.9 em Mother Board como AP com CF 16 Gb para:
    - Regras/limitações;
    - Autenticação PPPoE;
    - Pretendido cache full.

    MyAuth para:
    - Controles diversos;
    - Autenticação dos clientes;
    - Pretendido cache secundário.

    1. Impossível mesmo rodar cache full nas versões 3.x?
    Segundo o colega alexandre que contribui de maneira exemplar no fórum, o problema está no squid desta nova versão.

    Então a evolução das versões ae é pra involuir?
    2. Há outra alternativa? Qual?


    Agradeço qualquer contribuição a respeito.

    Atenciosamente,
    Atus Informáica Ltda

  2. #2

    Padrão

    se voce rodar um proxy FORA do mikrotik .. cachefull funciona na 3.x !!

    estou estudando uma mandeira de fazer cache-full na 3.x ... mas esta meio duvidoso .. esse proxy novo do mikrotik eh um lixooooooo



  3. #3

    Thumbs up

    Citação Postado originalmente por alexandrecorrea Ver Post
    se voce rodar um proxy FORA do mikrotik .. cachefull funciona na 3.x !!

    estou estudando uma mandeira de fazer cache-full na 3.x ... mas esta meio duvidoso .. esse proxy novo do mikrotik eh um lixooooooo
    Ok alexandre,

    Tendo alguma novidade postae pra gente!

    Acredito que seja algo de valia pra muitos que desejam ter suas versões atualizadas também!

    Atenciosamente,
    Atus Informatica Ltda

  4. #4

    Padrão

    Tenho o mikrotik 3.10 instalado aqui e tenho o seguinte configurado

    Configuração do Proxy

    /ip proxy
    set always-from-cache=no [email protected] \
    cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes \
    max-cache-size=2048000KiB max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=\
    8080 serialize-connections=yes src-address=0.0.0.0
    /ip proxy cache
    add action=allow comment="" disabled=no
    Firewall mangle

    /ip firewall mangle
    add action=mark-packet chain=output comment="Cache Full" disabled=yes dscp=4 \
    new-packet-mark=proxy-hit out-interface=RADIOS passthrough=no
    Queue Tree

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=\
    10000000 max-limit=100000000 name="Proxy Full" packet-mark=proxy-hit \
    parent=global-out priority=8 queue=default
    Falow

    Abraços



  5. #5

    Unhappy

    Citação Postado originalmente por cleciorodrigo Ver Post
    Tenho o mikrotik 3.10 instalado aqui e tenho o seguinte configurado

    Configuração do Proxy

    Falow

    Abraços


    Opa,

    Recebo erro de sintaxe já na segunda linha:

    cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes

    syntax error (line 1 column 12)

    Agradeço qualquer ajuda!

  6. #6

    Padrão

    Estou com problema de cache na versão 3.7, não consigo fazer nada de cache a não ser do DNS.
    Tenho um HD de 120GB IDE
    A regra tá la, mas não funciona, e nem para fazer o cliente cair na pagina de aviso de atraso ou corte não to conseguindo.
    Uso PPPoE com IP 192.168.2.254 e o clientes ficam sem IP (conexão nula assim evita ataques), alguem poderia me ajudar?

    Obrigado, Antonio Neto - ATA Informática On-Line.



  7. #7

    Question ...clientes ficam sem IP!?!?!?

    Citação Postado originalmente por NetoGO23 Ver Post
    ...e o clientes ficam sem IP (conexão nula assim evita ataques)...

    Obrigado, Antonio Neto - ATA Informática On-Line.
    Cara, como assim? Conexão nula, sem ip???

    Mas tenho a perguntar que a responder. O tópico não tem haver mas gostaria que informasse a respeito! Pq aqui colocamos um pool (faixa de ip) para o servidor PPPoE entregar aos clientes!

  8. #8

    Padrão

    Não ativei a função DHCP, assim o cliente fica sem IP e ai não tem como ninguém invadir, depois q ele conecta o servidor gera um IP para ele e ai aquele IP não tem como ninguém usa-ló para invadir o PC do Cliente.

    Antonio Neto - ATA Informática On-Line.