+ Responder ao Tópico



  1. #1

    Padrão erro ao carrecagar firewall com squid no BRFW

    Qd pesso para carregar o firewall ele aparesse essa menssagem de erro e ñ estow consegindo bloquear as páginas.....

    Configuring firewall rules...
    Configuring custom firewall rules...
    Configuring port forwarding for internal hosts...
    Running Line UP Scripts...
    Flush all old rules or create the chain if it is the first time
    Configuring Transparent Proxy to Squid
    Forwarding net 192.168.0.1/24
    2008/06/06 13:02:40| ACL name 'all' not defined!
    FATAL: Bungled squid.conf line 1: http_access deny all
    Squid Cache (Version 2.6.STABLE16-20071108): Terminated abnormally.
    Setting clock using timeserver time-b.nist.gov: Success.
    Set the bios clock using timeserver

    minha config

    INETTYPE='ETHERNET_STATIC'
    DNS1='201.38.73.2'
    DOMAINNAME='domain.local'
    HOSTNAME='CONECT'
    LOCAL_IPADDR='192.168.0.1'
    LOCAL_NETMASK='255.255.255.0'
    IPADDR='15.15.15.6'
    NETMASK='255.255.255.252'
    GATEWAY='15.15.15.5'
    DHCPSERVER='YES'
    DHCPD_START_IP='192.168.0.100'
    DHCPD_END_IP='192.168.0.254'
    ADMIN_AUTH='RT7JPJnB/v0AYfuz17ZgR.'
    IF_LOCAL='eth1'
    IF_INET='eth0'
    TZ='EST3'
    TIMESERVER='time-b.nist.gov'
    USE_DNS_CACHE='YES'
    ENABLE_CRON='YES'
    ENABLE_EXTERNAL_PING='NO'
    ENABLE_EXTERNAL_SSH='NO'
    ENABLE_WEBADMIN='YES'
    WEBADMIN_PORT='8180'
    SSH_PORT='22'
    QOS_TYPE='COYOTE_MANUAL'
    QOS_UPSTREAM='128'
    QOS_DOWNSTREAM='128'
    QOS_FUP_BURST='8'
    QOS_NUP_BURST='4'
    QOS_SUP_BURST='2'
    QOS_FDOWN_BURST='16'
    QOS_NDOWN_BURST='8'
    QOS_SDOWN_BURST='4'
    QOS_DOWNSTREAM_INDIVIDUAL='25'
    QOS_UPSTREAM_INDIVIDUAL='25'
    QOS_DOWNSTREAM_JUNK='5'
    QOS_UPSTREAM_JUNK='5'
    QOS_UPFW_STREAM='50'
    QOS_HIGH_PRI_PER='70'
    QOS_NORM_PRI_PER='25'
    QOS_SLOW_PRI_PER='5'
    LANGUAGE_WEBADMIN='BRZ'
    SQUID_ENABLE='1'
    SQUID_PORT='8080'
    SQUID_PROXY_TYPE='1'
    SQUID_POLICY='ALL'
    SQUID_DISK_CACHE_ENABLE='1'
    SQUID_DISK_CACHE_SIZE='50000'
    SQUID_MEM_CACHE_SIZE='128'
    SQUID_MAX_OBJ_SIZE='7000'
    SQUID_MIN_OBJ_SIZE='1'
    MAXCONN='30'
    SQUID_LOG_ACCESS='0'
    ERROR_LINGUAGE='Portuguese'
    SQUID_URLB_ENABLE='1'
    SQUID_WRDB_ENABLE='1'
    SQUID_EWRD_ENABLE='0'
    SQUID_EXTB_ENABLE='1'
    SQUID_CACHE_ENABLE='1'
    SQUID_PRIV_USER='0'
    SQUID_NO_CONF='0'
    Última edição por talesanselmo; 06-06-2008 às 21:51.

  2. #2



  3. #3

    Padrão

    está dando erro no arquivo de configuração do squid!

    nao está definida a acl all

    nao conheço esse sistema,mas vc tem acesso ao squid.conf?


    se tiver so cria uma acl all antes de todas as acls

    exemplo:

    acl all src 0.0.0.0/0.0.0.0