+ Responder ao Tópico



  1. Boa tarde.

    Intalei e Configurei o Velox e a rede interna veremos em seguida:

    só um resumo: configurei minha rede interna e o velox após levantar o velox perco a conectividade com minha rede interna e não navega já botei o dns no resolv.conf e nada...

    eth0 --> Rede Interna --> ip=192.168.0.100

    eth1 --> Velox --> ip=10.0.0.1


    fiz um ping para rede interna antes de levantar o velox

    ping 192.168.0.25
    PING 192.168.0.25 (192.168.0.25) 56(84) bytes of data.
    64 bytes from 192.168.0.25: icmp_seq=1 ttl=128 time=1.04 ms

    como vemos a cima tudo normal

    em seguida dei uma olha na rotas:


    route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    10.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 eth1
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.168.0.1 0.0.0.0 UG 1 0 0 eth0

    Depois levantei o velox

    primeira coisa perco a conectividade com minha rede interna e nao navega olhe o "/etc/resolv.conf" tudo nomal. em seguida dei uma olhada na rota.


    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    200.217.72.216 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    10.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 eth1
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.168.0.1 0.0.0.0 UG 1 0 0 eth0

    depois acrescentei a rota do velox com o comando: route add default ppp0 novamente olha a rota...


    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    200.217.72.216 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    10.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 eth1
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 0.0.0.0 0.0.0.0 U 0 0 0 ppp0
    0.0.0.0 192.168.0.1 0.0.0.0 UG 1 0 0 eth0

    bom... fiz o que sabia de linux... e por favor venho até vcs pedir a juda se alguém tem alguma ideia de como resolver isso por favor...


    grato,

  2. pelo que entendi vc tem um velox e seu modem esta roteado, se esse for o caso vc tera que primeiro colocar sua maquina para navegar
    la em:
    #/etc/rc.d/rc.inet1.conf
    vc tera as linha de configuração para sua placa de rede respectinva

    ex:

    se o ip do seu modem for 10.0.0.1 esse sera seu gateway vc vai colocar assim

    ip 10.0.0.2
    sub 255.0.0.0
    gw 10.0.0.1


    e no seu #resolv.conf
    nameserver 200.165.132.154
    nameserver 200.149.55.142

    ou o respectivo dns de sua região

    o seu linux já vai navegar ai é so rotear






Tópicos Similares

  1. Respostas: 7
    Último Post: 19-04-2009, 00:21
  2. Crontab nao funciona as 11:45 com rede wireless
    Por xcompbrasil no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-05-2007, 17:14
  3. FreeBSD + Velox... não navega...
    Por julioramosksaulo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 01-05-2007, 11:17
  4. qmail nao envia email pra fora da rede interna!!!!
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-09-2004, 13:16
  5. Respostas: 2
    Último Post: 10-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L