Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão limitação de throughput

    boa tarde galera!!!

    eu fiz aqui um teste bem loco a principio mas que funcionou!!

    peguei 2 RB, a RB-A e a RB-B..cada uma recebe um link de diferente operadora no mesmo lugar. Estou enviando via 5.8 para apenas uma RB com 2 cartões, a RB-C... fiz um loadbalance na RB-C e foi tudo normal! (tudo está na bancada, com gateways diferentes apenas pra teste por enquanto)

    mas o problema começa na minha necessidade, preciso de forma barata e funcional passar por volta de 15mb de um link e 5mb de outro. no de 15mb vou fazer nstreme dual pra download e um ptp comum pra up. cada ptp comum consigo 6mb full-duplex (isso pra up ta bom por enquanto).
    Mas fazendo o teste de banda nessa RB-C, vem a coisa estranha.

    A primeira foto, mostra eu fazendo o btest nos 2 ptp que fiz.

    RB-A--->
    RB-C
    RB-B--- >


    e na segunda foto, é apenas um dos ptp fazendo o teste de throughput, olha qu estranho!!

    quando deixo apenas um, a velocidade aumenta, quando ponho os 2 juntos cai na metade!!

    agora me pergunta, isso é limitação do Mikrotik?! software!!
    energia não é, pois a fonte é de 18v 2A!!
    limitação dos cartões não é pois se nao, sozinho nao aumentaria!

    isso rolou comigo tbm no teste de dual nstreme!!

    alguem me da uma luz por favor!


    agradeço desde já.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         1.JPG
Visualizações:	297
Tamanho: 	77,7 KB
ID:      	2277   Clique na imagem para uma versão maior

Nome:	         2.JPG
Visualizações:	237
Tamanho: 	75,2 KB
ID:      	2278  


  2. #2

    Padrão

    ninguem tem nenhuma noção do que pode ser?!

    obrigado!1



  3. #3

    Padrão

    Cara,
    mas pelo que vi no seu primeiro teste, estás testando recebimento em ambos os lados??
    Última edição por brenovale; 13-06-2008 às 17:51.

  4. #4

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Cara,
    mas pelo que vi no seu primeiro teste, estás testando recebimento em ambos os lados??

    nao, esse teste fiz apenas com recebimento de dados no mikrotik que faz loadbalance (download nesse caso).
    se faço em ambos os lados 'both', isso cai mais ainda.



  5. #5

    Padrão

    Amigo, então explica melhor esse teste, pois como está na figura 1, amos os lados estão fazendo o mesmo teste simultaneo... isso vai fazer com que a interface que envia de uma lado trabalhe com 50% pois tem que responder a requisição da outra ponta também, e vice-versa.

  6. #6

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Amigo, então explica melhor esse teste, pois como está na figura 1, amos os lados estão fazendo o mesmo teste simultaneo... isso vai fazer com que a interface que envia de uma lado trabalhe com 50% pois tem que responder a requisição da outra ponta também, e vice-versa.
    voce tem um mikrotik com 2 cartões 5.8 fechando 2 ptp distintos!!
    voce abre faz o teste de throughput em um dos ptp e ta passando 10mb por exemplo (nao importando a direção, iamgina que é Rx), dai quando voce abre outro teste para fazer o teste de banda do outro ptp, esse primeiro que estava passando 10mb, começa a passar 6mb e esse segundo ptp mostra 5mb...

    isso que ocorre...quando testo um ptp ele me da 10mb cada um separado..quando abro os 2 juntos, da um valor em cada, que somados, da o valor deles fazendo sozinhos.