+ Responder ao Tópico



  1. #1

    Padrão Winbox - É normal...?

    É normal o winbox demorar para achar o MAC da placa de rede quando se clica nos 3 pontinhos?
    E isso não é só da primeira vêz. ATé no início era mais rápido.

    Por último não consigo nem mais entrar. Voltou aquela maldita mensagem "timed out"

  2. #2

    Padrão

    Normal não é,
    Possivelmente esta tendo latencia grande na rede o que esta inviabilizando a localização do mk.
    Verifica se pelo ip a conexão e completada.



  3. #3

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Normal não é,
    Possivelmente esta tendo latencia grande na rede o que esta inviabilizando a localização do mk.
    Verifica se pelo ip a conexão e completada.
    Pelo Ip, aí é que não entra mesmo.
    E não é na rede, porque estou tentando instalar o MK. Está tudo em bancada. E isolado da rede que tenho.

    Quando eu descobrir porque faz isso, acho que descobrirei o resto da configuração que não tem jeito de dar certo. Não tem tutorial que resolva. Algum detalhe está faltando.

  4. #4

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Pelo Ip, aí é que não entra mesmo.
    E não é na rede, porque estou tentando instalar o MK. Está tudo em bancada. E isolado da rede que tenho.

    Quando eu descobrir porque faz isso, acho que descobrirei o resto da configuração que não tem jeito de dar certo. Não tem tutorial que resolva. Algum detalhe está faltando.

    Olha amigo,
    Devido ao tráfego constante de portas, a porta 8291 fica congestionada porque entra no controle de banda, assim como as outras...

    Você pode deixar a porta do winbox(8291) sem controle de banda. Como? Dê uma olhada nisto:

    Citação Postado originalmente por miguel22rj Ver Post
    1° marque os pacotes do winbox

    ;;; ==================>WINBOX FULL<===================
    chain=output protocol=tcp src-port=8291 action=mark-connection
    new-connection-mark=WINBOX_FULL passthrough=yes

    chain=output connection-mark=WINBOX_FULL action=mark-packet
    new-packet-mark=Winbox_Full passthrough=yes

    chain=output connection-mark=WINBOX_FULL action=return

    2° Crie 1 queue tree para o winbox

    name="WINBOX IN" parent=global-in packet-mark=Winbox_Full limit-at=0
    queue=default-small priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    1 name="WINBOX OUT" parent=global-out packet-mark=Winbox_Full limit-at=0
    queue=default-small priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s



  5. #5

    Padrão

    aqui as vezes preciso acessar (configuração inicial por ex) via cabo serial pq pelo mac nao vai.. conecta.. e desconecta.. deve ser algum bugo do protocolo do winbox

  6. #6

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    aqui as vezes preciso acessar (configuração inicial por ex) via cabo serial pq pelo mac nao vai.. conecta.. e desconecta.. deve ser algum bugo do protocolo do winbox
    Eu estou mais pelo que o Alexandre falou, visto que não tenho tráfego.
    Como disse antes, eu estou com o MK em bancada para acertar as configurações.

    Troquei de máquina e agora o MK não reconheceu a placa de rede onboard. É uma Gigabyte GA-M61SME-S2L

    E como estas placas mães novas só tem 2 slots PCI, já viu né. Fiquei com a máquina no "gargalo", pois as duas PCI se foram. Só sobrou uma express.



  7. #7
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    comigo isso aconteceu uma vez, mas era uma brigde mau feita que eu havia feito, apos reconfigurar voltou ao normal, não sei se é o seu caso mas da uma olhada em suas configurações ai, porque no meu caso foi resolvido revendo minhas configurações.

    Abraços,

    Renato Costa.

  8. #8

    Padrão

    o acesso ao winbox pelo mac realmente é muito sensivel qualquer coisa cai.

    se o trafego tiver auto nem se fala. (mas nao é o seu caso)

    como vc disse, o seu MK esta na bancada entao ele nao tem nenhum ip, correto? se o seu windows estiver configurado para obter ip automaticamente. configure um ip qualquer para fazer um teste.

    porque quando o windows esta tentando obter um ip, o acesso ao winbox fica extremamente lento.



  9. #9

    Padrão

    Citação Postado originalmente por daniloacr Ver Post
    o acesso ao winbox pelo mac realmente é muito sensivel qualquer coisa cai.

    se o trafego tiver auto nem se fala. (mas nao é o seu caso)

    como vc disse, o seu MK esta na bancada entao ele nao tem nenhum ip, correto? se o seu windows estiver configurado para obter ip automaticamente. configure um ip qualquer para fazer um teste.

    porque quando o windows esta tentando obter um ip, o acesso ao winbox fica extremamente lento.
    O Ip está fixo. E já foi setado para o IP que quero usar no MK.
    O gozado é que antes de setar o IP no MK, ele entrava o Mac da placa na hora.
    Eu já reinstalei várias vêzes o MK e sempre entra na hora. Mas depois que troco o IP do MK é que fica assim. Eu setei em 10.5.50.1
    Pelo Mac entra, mas às vezes demora até 3 minutos para aparecer o MAC quando clica nos 3 pontinhos. Mas pelo IP nem a pau.
    Eu não espero tudo isso, porque eu já sei que o mac é aquele mesmo. Mas como na configuração do hotspot eu não consigo fazer a pag de login aparecer, pensei que pode ter alguma coisa na configuração, como disse o amigo mais acima, e estar retardando o acesso, já que pelo winbox retarda mas entra.

  10. #10

    Padrão

    gigabyte para ter a rede reconhecida.. precisa ser mikrotik 3.01 ou mais novo



  11. #11

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    gigabyte para ter a rede reconhecida.. precisa ser mikrotik 3.01 ou mais novo
    É a velha lei de Murphey. "Se tem de acontecer, vai acontecer..... comigo"

  12. #12
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Amigo se vc esta utilizando Hotspot é normal acontecer isso mesmo, vc só conseguiria fazer esse acesso rápido se fazer um regra no ip bind para que o ip seu passe por fora do controle do hotspot, sem fazer essa regra e utilizando hotspot é quase impossível acessar o mk por mac.

    Espero ter lhe ajudado.

    Renato Costa.

    Citação Postado originalmente por 1929 Ver Post
    O Ip está fixo. E já foi setado para o IP que quero usar no MK.
    O gozado é que antes de setar o IP no MK, ele entrava o Mac da placa na hora.
    Eu já reinstalei várias vêzes o MK e sempre entra na hora. Mas depois que troco o IP do MK é que fica assim. Eu setei em 10.5.50.1
    Pelo Mac entra, mas às vezes demora até 3 minutos para aparecer o MAC quando clica nos 3 pontinhos. Mas pelo IP nem a pau.
    Eu não espero tudo isso, porque eu já sei que o mac é aquele mesmo. Mas como na configuração do hotspot eu não consigo fazer a pag de login aparecer, pensei que pode ter alguma coisa na configuração, como disse o amigo mais acima, e estar retardando o acesso, já que pelo winbox retarda mas entra.



  13. #13

    Padrão

    Citação Postado originalmente por renatocostas Ver Post
    Amigo se vc esta utilizando Hotspot é normal acontecer isso mesmo, vc só conseguiria fazer esse acesso rápido se fazer um regra no ip bind para que o ip seu passe por fora do controle do hotspot, sem fazer essa regra e utilizando hotspot é quase impossível acessar o mk por mac.

    Espero ter lhe ajudado.

    Renato Costa.
    Taí uma explicação plausível. Grato!!!