Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite a todos.

    Fiz toda a configuração no smb.conf, rodei o testparm e mesmo assim não estou conseguindo logar no Domínio do Samba, aparece a mensagem de que não pode ser contatado um controlador de domínio.

    Segue abaixo meu smb.conf:

    [global]
    netbios name = WSERVER01
    load printers = yes
    cups options = raw
    server string = Servidor Arquivos
    logon path =
    workgroup = TESTE
    encrypt passwords = yes
    security = user
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    bind interfaces only = yes
    null passwords = no
    unix charset = ISO8859-1
    interfaces = lo eth0
    hosts allow = 127. 192.168.0.
    max log size = 50
    log file = /var/log/samba/%m.log
    security = user
    passdb backend = tdbsam
    domain master = yes
    domain logons = yes
    add user script = /usr/sbin/useradd "%u" -n -g users
    add group script = /usr/sbin/groupadd "%g"
    add machine script = /usr/sbin/useradd -n -c "Workstation (%u)" -M -d /nohome -s /bin/false "%u"
    delete user script = /usr/sbin/userdel "%u"
    delete user from group script = /usr/sbin/userdel "%u" "%g"
    delete group script = /usr/sbin/groupdel "%g"
    local master = yes
    os level = 65
    preferred master = yes

    [homes]
    comment = Home Directories
    path = /home/%U
    browseable = yes
    writable = yes
    valid users = %S
    ; valid users = MYDOMAIN\%S

    [printers]
    comment = All Printers
    path = /var/spool/samba
    browseable = no
    guest ok = no
    writable = no
    printable = yes

    Se alguém puder me ajudar eu agradeço.

    Abraços a todos e obrigado

  2. Pessoal, alterei a opção security = domain e agora ao menos está aparecendo para digitar um user e senha, porém agora o erro é de falha no logon, usuário ou senha errado.

    Alguma sugestão???



  3. Bom dia a todos.

    E vamos que vamos, quebrando a cabeça e aprendendo rsrsrs mexi no smb.conf, voltei a opção de segurança para user e agora o problema é na hora de entrar no domínio.

    Cadastrei a máquina, criei alguns user e quando vou tentar entrar no domínio aparece a mensagem

    Falha de Logon: nome de usuário desconhecido ou senha incorreta.

    Alguma sugestão???

  4. Segue abaixo o conteúdo do comando smbclient -L wserver01 -U andre.guizo e também o conteúdo dos arquivos de log

    Enter andre.guizo's password:
    Domain=[ECCOS] OS=[Unix] Server=[Samba 3.2.0rc1-15.fc9]
    Sharename Type Comment
    --------- ---- -------
    usuarios Disk usuarios
    Info Disk Usado pelo Depto de TI
    Backup Disk Diretorio de Backup
    Diretoria Disk Grupo Diretoria
    Financeiro Disk
    Comercial Disk
    Vendas Disk
    Contabil Disk
    Publico Disk
    RH Disk
    Engenharia Disk
    Producao Disk
    Faturamento Disk
    Manutencao Disk
    Ferramentaria Disk
    CQ Disk
    Compras Disk
    Fiscal Disk
    Apontamento Disk
    IPC$ IPC IPC Service (Servidor Arquivos)
    andre.guizo Disk Home Directories
    Domain=[ECCOS] OS=[Unix] Server=[Samba 3.2.0rc1-15.fc9]
    Server Comment
    --------- -------
    SERVIDOR
    WSERVER01 Servidor Arquivos
    Workgroup Master
    --------- -------
    ECCOS WSERVER01
    WELLEN WLN_TI01

    LOG01
    [2008/06/17 10:03:37, 2] lib/access.c:check_access(406)
    Allowed connection from 192.168.0.76 (192.168.0.76)
    [2008/06/17 10:03:37, 2] smbd/sesssetup.c:setup_new_vc_session(1363)
    setup_new_vc_session: New VC == 0, if NT4.x compatible we would close all old resources.
    [2008/06/17 10:03:37, 2] smbd/sesssetup.c:setup_new_vc_session(1363)

    LOG02
    [2008/06/17 10:03:11, 2] auth/auth.c:check_ntlm_password(308)
    check_ntlm_password: authentication for user [andre.guizo] -> [andre.guizo] -> [andre.guizo] succeeded
    [2008/06/17 10:03:11, 2] lib/access.c:check_access(406)
    Allowed connection from 192.168.0.76 (192.168.0.76)
    [2008/06/17 10:03:11, 2] auth/auth.c:check_ntlm_password(308)
    check_ntlm_password: authentication for user [andre.guizo] -> [andre.guizo] -> [andre.guizo] succeeded
    [2008/06/17 10:03:11, 2] lib/access.c:check_access(406)
    Allowed connection from 192.168.0.76 (192.168.0.76)
    [2008/06/17 10:03:11, 2] rpc_server/srv_samr_nt.c:_samr_LookupDomain(3490)
    Returning domain sid for domain ECCOS -> S-1-5-21-735072084-1736643524-2438469875
    [2008/06/17 10:03:11, 2] rpc_server/srv_samr_nt.c:_samr_LookupDomain(3490)
    Returning domain sid for domain ECCOS -> S-1-5-21-735072084-1736643524-2438469875
    [2008/06/17 10:03:26, 2] auth/auth.c:check_ntlm_password(318)
    check_ntlm_password: Authentication for user [root] -> [root] FAILED with error NT_STATUS_NO_SUCH_USER
    [2008/06/17 10:03:26, 2] lib/access.c:check_access(406)
    Allowed connection from 192.168.0.76 (192.168.0.76)
    [2008/06/17 10:03:27, 2] auth/auth.c:check_ntlm_password(318)
    check_ntlm_password: Authentication for user [root] -> [root] FAILED with error NT_STATUS_NO_SUCH_USER
    [2008/06/17 10:03:36, 2] auth/auth.c:check_ntlm_password(308)
    check_ntlm_password: authentication for user [elza.modanez] -> [elza.modanez] -> [elza.modanez] succeeded
    [2008/06/17 10:03:36, 2] lib/access.c:check_access(406)
    Allowed connection from 192.168.0.76 (192.168.0.76)
    [2008/06/17 10:03:37, 2] auth/auth.c:check_ntlm_password(308)
    check_ntlm_password: authentication for user [elza.modanez] -> [elza.modanez] -> [elza.modanez] succeeded
    [2008/06/17 10:03:37, 2] lib/access.c:check_access(406)
    Allowed connection from 192.168.0.76 (192.168.0.76)
    [2008/06/17 10:03:38, 2] rpc_server/srv_samr_nt.c:_samr_LookupDomain(3490)
    Returning domain sid for domain ECCOS -> S-1-5-21-735072084-1736643524-2438469875
    [2008/06/17 10:03:38, 2] rpc_server/srv_samr_nt.c:_samr_LookupDomain(3490)
    Returning domain sid for domain ECCOS -> S-1-5-21-735072084-1736643524-2438469875



  5. Olha só, ta dando pra perceber que o user e a senha dos caras não estão batendo na hr de logar no server, bem dai percebe-se q provavelmente o usuario nao esteja cadastrado no seu servidor, vc cadastrou o usuario no sistema e no samba?? som -- > useradd e smbpasswd?? verifica isso, roda os serviços normalmete(restart) e verifica se funcionou dessa forma.
    smbd e nmbd(serviços do samba)






Tópicos Similares

  1. windows xp no dominio do samba
    Por caosdp no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-06-2007, 14:01
  2. Problemas com o perfil no Domínio do samba
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-09-2005, 20:14
  3. Loga no dominio do samba usando linux
    Por Brenno no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-10-2004, 18:27
  4. vncviewer não localiza as máq por nome no dominio do win200
    Por quecosuix no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-08-2004, 14:38
  5. erro no dominio do samba
    Por ozzymaia no fórum Servidores de Rede
    Respostas: 20
    Último Post: 20-06-2003, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L