Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Clientes se enxergam na rede!!

    Amigos tow com um probleminha aqui xato que ainda nao consegui resolver, como fasso pra que os meus clientes nao se enxergem mais em minha rede?

    vlw ai que puder ajudar!!!!

  2. #2

    Padrão

    Citação Postado originalmente por FlllavinhoxD Ver Post
    Amigos tow com um probleminha aqui xato que ainda nao consegui resolver, como fasso pra que os meus clientes nao se enxergem mais em minha rede?

    vlw ai que puder ajudar!!!!
    olá amigo isso eh simples. em interfaces entre na configuraçao da wlan q seus clientes se conectam,,,na aba wireless desmarque a opçao Default Forward...depois disso seus clientes nao se enxergam mais....espero ter ajudado....



  3. #3

    Padrão

    Mude de mascara nos seus clientes

    Sub Net Mask : 255.255.255.252
    e no mikrotik trabalhe com a mascara: /30


    Abraços !

  4. #4

    Padrão

    Citação Postado originalmente por cyberpool Ver Post
    olá amigo isso eh simples. em interfaces entre na configuraçao da wlan q seus clientes se conectam,,,na aba wireless desmarque a opçao Default Forward...depois disso seus clientes nao se enxergam mais....espero ter ajudado....


    Amigo nao uso wlan, apenas 2 placas de rede ethernet saindo do seridor!!! que fasso??? vlw



  5. #5

    Padrão

    Busco outra solução sem precisar mudar a mascara dos clientes!!!
    quem puder ajudar!! vlw

  6. #6
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    Código :
    /ip firewall filter add chain=forward src-address=[COLOR=red][B]192.168.0.2-192.168.0.254[/B][/COLOR] dst-address=[COLOR=red][B]192.168.20.2-192.168.20.254[/B][/COLOR] action=drop comment="" disabled=no

    sendo ip: 192.168.0.1 (Gateway da rede)

    perceba que eu tirei ele da Regra.. para que ele não seja bloqueado.
    a regra deve ser colocada na TORRE/AP "mikrotik" que os clientes se conectam.
    Última edição por luizbe; 17-06-2008 às 20:07.



  7. #7

    Padrão

    acho que a solução para esse tipo de problema é criar interfaces virtuais na lan dos clientes, e criar um range de ips em cada interface virtual na mask /30 sendo apenas 1 host por rede, outra solução é o pppoe,
    vlw

  8. #8

    Padrão

    Sua rede é cabeada ???
    Então a sua solução simples definitiva é um switch gerenciável e vc não precisa ir na casa dos clientes...

    Abç,



  9. #9

    Padrão

    Efetue o bloqueio nas bridges tambem das portas 67,68,135,137,138,139 udp e 139 tcp.
    Já ajudara.

  10. #10

    Padrão

    amigo vai no Firewall e coloque essa regra
    /ip firewall filter add chain=foward in-interface=ether1 out-interface=ether1 protocol=tcp dst-port=135-139 action=drop


    /ip firewall filter add chain=foward in-interface=ether1 out-interface=ether1 protocol=udp dst-port=135-139 action=drop


    como nao sei qual interface vc esta usando eh so mudar a ether ai blz
    assim nenhum cliente vai se axar na sua rede



  11. #11

    Padrão

    se a sua rede for cabeada, so tem duas soluções:

    01 - Colocar um swhit gerenciavel como o amigo disse.
    02 - Utilizar PPPoE nos clientes.

    abraços!

  12. #12

    Padrão

    A solução mais segura seria switch gerenciável.



  13. #13

    Lightbulb Cleintes nao se enxegan

    Tenho tres conf ak para resolver esse meu problema:

    1 - ip / DHCP Server / neteworks
    Va na opção que existe e em netmask vc coloca o numero 30.
    Toda sua rede quando qualquer micro entrar nela ele ja vai ganhar a mascara de subrede 255.255.255.252.

    2 - ip / firewall / filter rules
    add chain=forward src-address=sua rage de ip.0/24 dst-address=sua rage de ip.0/24
    action=drop

    3 - Este e o pior passo, pois vc tera de configura um bom firewall funcionar com bloqueio de sparmmers, sniff, ip scan e etc....

    assim vc ira concegui livrar-se do encomodo de ver os micros dos seus clientes.

    Abraços! E boa sorte!

  14. #14

    Padrão

    Eu uso as seguintes regras no radio central

    /interface bridge filter
    add action=drop chain=forward comment="" disabled=no in-interface=wlan1 \
    out-interface=!ether1
    add action=drop chain=forward comment="" disabled=no in-interface=wlan2 \
    out-interface=!ether1
    add action=drop chain=forward comment="" disabled=no in-interface=wlan3 \
    out-interface=!ether1
    add action=drop chain=forward comment="" disabled=no in-interface=wlan4 \
    out-interface=!ether1

    OBS: ether1 eh onde entra o cabo de rede que sai do meu servidor.



  15. #15

    Padrão

    Ola!
    Digo por experiencia propria que ha necessiada de se bloquear na em um AP-MK, vc fazendo-o em modo bridge ele so serve para transmitir o sinal para os clientes o SERVER-MK fica responsavel pelo bloqueio dos mesmos na rede.
    Veja o anexo do jeito que esta configurado o meu.
    Boa sorte Abracos!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         bloqueio.JPG
Visualizações:	195
Tamanho: 	35,2 KB
ID:      	2318  

  16. #16

    Padrão

    oi pessoal eu coloquei as regras, ai eu coloquei no lugar do forward coloquei "output" agora nao entro mas na rb600, socorooooooo



  17. #17

    Padrão

    Citação Postado originalmente por edilmoura Ver Post
    oi pessoal eu coloquei as regras, ai eu coloquei no lugar do forward coloquei "output" agora nao entro mas na rb600, socorooooooo
    Tentou usar a outra interface (wlan por exemplo)?

    Dá um reset nela.

  18. #18

    Padrão

    vc e o cara meu irmao, valeu funcionou mesmo mas eu usei o mac da wlan, mas eu ainda no consegui bloquear os cliente aqui esta parecendo todos os clientes com essas regra nao funciona aqui vc pode mim passa uma dica, valeu obrigado mesmo.



  19. #19

    Padrão

    valeu meu irmao teu certo aqui, muito obrigado mesmo.

  20. #20

    Padrão

    Citação Postado originalmente por Draconro Ver Post
    Tenho tres conf ak para resolver esse meu problema:

    1 - ip / DHCP Server / neteworks
    Va na opção que existe e em netmask vc coloca o numero 30.
    Toda sua rede quando qualquer micro entrar nela ele ja vai ganhar a mascara de subrede 255.255.255.252.

    2 - ip / firewall / filter rules
    add chain=forward src-address=sua rage de ip.0/24 dst-address=sua rage de ip.0/24
    action=drop

    3 - Este e o pior passo, pois vc tera de configura um bom firewall funcionar com bloqueio de sparmmers, sniff, ip scan e etc....

    assim vc ira concegui livrar-se do encomodo de ver os micros dos seus clientes.

    Abraços! E boa sorte!
    Muito bom a regra, mas aqui no meu cliente qui tem o windows vista nao conecta na rede e nem os ap qui alguns clientes, como pode eu fiz agum errado. obrigado