+ Responder ao Tópico



  1. #1

    Padrão Comunicação com o Vigo

    Bom dia a todos,

    estou com o seguinte cenario,

    link---->mk---->clientes de ip 192.168.2.1
    |------>Serv Vigo de ip 10.1.1.122

    meu problema e o seguinte não to conseguindo fazer com que eles se enchergem, quando eu pingo so da timeout, o que eu fiz, foi um nat 10.1.1.0/24 com saida para a placa de rede que vai ligada no vigo, fui em address e coloque o ip 10.1.1.121, so que nada, fui na web proxy e liberei os acessos de 10.1.1.0/24

    so que nada, o que devo fazer, sera que se eu mudar a range do vigo pra 192.168.1.1 eles vao se falar mais facil

    alguem me de uma luz

  2. #2

    Padrão

    desconfiguro meu diagrama, o vigo e liga direto no mk e não no link, ponto a ponto



  3. #3

    Padrão

    Olá amigo,
    Você está fazendo controle de mac x ip?
    Está usando uma placa somente para o vigo ou a mesma dos clientes?
    Dê uma observada nas suas configurações para esta rede.
    Dica: Se estiver usando esta rede só para o vigo se conectar com o mikrotik, use rede/30.

  4. #4

    Padrão

    Sim, controlo no ARP, será que pode ser isso,
    não e na mesma interface dos clientes não, e um exclusiva pra ele,
    será que do de liberar no arp ja da?



  5. #5

    Padrão

    Citação Postado originalmente por renanphp Ver Post
    Sim, controlo no ARP, será que pode ser isso,
    não e na mesma interface dos clientes não, e um exclusiva pra ele,
    será que do de liberar no arp ja da?
    Posta suas regras de nat, ip address,dns e route para eu dar uma olhada.

  6. #6

    Padrão

    Posta suas regras de nat, ip address,dns e route para eu dar uma olhada.
    as de nat ta assim, 10.1.1.1/24 saindo na placa do vigo, masquerade, srcnat

    as de ip address ta 10.1.1.1/24 pra saida do vigo
    as de route ta 10.1.1.1/24 pra saida do vigo



  7. #7

    Padrão

    Citação Postado originalmente por renanphp Ver Post
    Posta suas regras de nat, ip address,dns e route para eu dar uma olhada.
    as de nat ta assim, 10.1.1.1/24 saindo na placa do vigo, masquerade, srcnat

    as de ip address ta 10.1.1.1/24 pra saida do vigo
    as de route ta 10.1.1.1/24 pra saida do vigo
    Olá amigo,

    Sua regras contém erros.
    Veja:

    Renomear a interface:
    /interface set ether1 name=vigo - troque a ether1 pela interface do vigo;

    Ajustamos o ip para a interface vigo:
    /ip address add address=10.1.1.1/24 interface=vigo

    Fazemos o nat para o vigo:
    /ip firewall nat add chain=srcnat src-address=10.1.1.0/24 action=masquerade

    Adicionaremos um dns para o vigo:
    /ip dns static add name="DNS vigo" address=10.1.1.1
    Última edição por Raniel; 19-06-2008 às 18:20.

  8. #8

    Padrão

    tava assim, aqui a unica coisa que tava faltando era o dns, mais continuo não dando,
    liberei o webprxy tb e nada, sera que se colocar um regra no firewall pra redireciona todas as requisições da certo? um jump



  9. #9

    Padrão

    Citação Postado originalmente por renanphp Ver Post
    tava assim, aqui a unica coisa que tava faltando era o dns, mais continuo não dando,
    liberei o webprxy tb e nada, sera que se colocar um regra no firewall pra redireciona todas as requisições da certo? um jump
    Verifique o mac do vigo, depois add o mac na interface que dá aos clientes e teste para vê se funciona. Tá estranho isto!
    Ele nem pinga para o vigo?