Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão como colocar senha wep no cartao atheros

    Ola amigos estou com um problema, tenho um cartao atheros AR5413 e gostaria de colocar senha WEP nele para os clientes conectarem direto nele mais nao consegui, alguem pode me dar uma ajuda? desde ja agradeço.

  2. #2

    Padrão

    Citação Postado originalmente por lenimax Ver Post
    Ola amigos estou com um problema, tenho um cartao atheros AR5413 e gostaria de colocar senha WEP nele para os clientes conectarem direto nele mais nao consegui, alguem pode me dar uma ajuda? desde ja agradeço.
    Olá amigo,
    Veja se esta é a forma que está precisando:

    Criar o perfil:

    /interface wireless security-profiles add name=chave-wep mode=static-keys-required static-key-0=000000000 static-algo-0=104bit-wep static-transmit-key=key-0

    Aplicar o perfil:

    /interface wireless set wlan1 security-profile=chave-wep



  3. #3

    Padrão

    Amigo valeu pela dica mais nao funcionou nao eu coloco do jeito que falou mais aparece rede sem segurança habilitada.

  4. #4

    Padrão

    Lembrando que no mikrotik você tem que colocar a chave em HEX.
    Na internet vc encontra conversores de ASCII p/ HEX.
    64bits são 5 caracteres em ASCII ou 10 em HEX.
    128bits são 13 caracteres em ASCII ou 23 em HEX.



  5. #5

    Padrão

    Citação Postado originalmente por lenimax Ver Post
    Amigo valeu pela dica mais nao funcionou nao eu coloco do jeito que falou mais aparece rede sem segurança habilitada.
    Manda um print screen da tela aí para vermos.

  6. #6

    Padrão

    No meu aqui aparece a mesma coisa, esta em HEX e aparece rede sem proteção. Abaixo as telas
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         wep2.JPG
Visualizações:	451
Tamanho: 	69,8 KB
ID:      	2346   Clique na imagem para uma versão maior

Nome:	         wep.JPG
Visualizações:	438
Tamanho: 	75,2 KB
ID:      	2347  




  7. #7

    Padrão

    Citação Postado originalmente por DSSS Ver Post
    No meu aqui aparece a mesma coisa, esta em HEX e aparece rede sem proteção. Abaixo as telas
    Posta o print da tela das propriedades da interface wireless.

  8. #8

    Padrão

    Tem algo muito estranho aqui, depois de baixar outra versão do winbox ele aceitou a criptografia. Agora um detalhe eu não pingo o MK de jeito nenhum já fiz de tudo, coloquei ip em cada interface ether, removi, criei uma bridge, meu Mk não esta fazendo NAT, ele esta em modo AP bridge, tem sinal os clientes navegam mas não consigo pingar nenhuma ether. Um detalhe se eu colocar o IP dele no windox não conecta, ele só conecta pelo MAC. Sabe alguma soluçao?
    Última edição por DSSS; 26-06-2008 às 19:52.



  9. #9

    Padrão

    vc jah viu se na bridge q criou todas as interfaces foram adicionadas ...

    wlan1, eth0 ... etc.


    Isso é muito comum de acontecer.

  10. #10

    Padrão

    O IP que colocou está na interface bridge?



  11. #11

  12. #12

    Padrão

    Citação Postado originalmente por lenimax Ver Post
    sim estou usando o ip na bridge sim
    Qual a versão que está usando agora?



  13. #13

    Padrão

    minha versao 2.9.38 esta é da router onde estou querendo colocar o cartao com wep e nao consigo.

  14. #14

    Padrão

    Citação Postado originalmente por lenimax Ver Post
    minha versao 2.9.38 esta é da router onde estou querendo colocar o cartao com wep e nao consigo.
    Este cartão estará em bridge + ap ou só bridge?



  15. #15

    Padrão

    ola boa tarde

    me diga uma coisa vc ta acessando o mesmo por um cabo de rede na interface de rede ow tah acessando ele pelo cartao

    no caso pela parte wireless

    ??????/???/

  16. #16

    Padrão

    Quero usar ele como ap+ bridge para os clientes se conectarem por ele. ou tem outra forma deles se conectarem?



  17. #17

    Padrão

    ola boa tarde

    eu estou falando quando vc acessa ele pelo winbox
    e pelo cabo de rede pela a placa rede ow pela parte wireless ja


    ?????????????

  18. #18

    Padrão

    Nas propriedades da interface wireless abra ela e sete em "security profile" o profile da criptografia que você criou! Não adianta criar um profile de segurança e deixar o "security profile" da interface em default!!



  19. #19

    Padrão

    Amigo nao entendi sua citação, por favor me explique melhor como faço pra colocar a senha wep no cartão.
    desde ja agradeço.

  20. #20

    Padrão

    Já havia pedido para o amigo criar a chave e depois setar no profile da interface.

    Citação Postado originalmente por Mr. RG Ver Post
    Olá amigo,
    Veja se esta é a forma que está precisando:

    Criar o perfil:

    /interface wireless security-profiles add name=chave-wep mode=static-keys-required static-key-0=000000000 static-algo-0=104bit-wep static-transmit-key=key-0

    Aplicar o perfil:

    /interface wireless set wlan1 security-profile=chave-wep
    Note: Em static-key-0 os 000000000 tem que ser 26 caractare. Coloque daquele jeito para simplificar.