+ Responder ao Tópico



  1. Amigos minha rede esta desta maneira hoje em dia :

    clientes ---- mikrotik (bridge) ----- mikrotik (pppoe-server)---radius

    quando troco esse mikrotik (bridge) por qualquer tipo de access point diferente, tipo ap2000 samsung etc, meus cliente consguem se conectar no pppoe, mas se passar pelo mikrotik o pppoe nem registra tentativa de conexão dos meus clientes, alguem ja passou por isso ?

  2. Eu uso nesse mesmo esquema. PPPOE-SERVER-MK <=========> AP-BRIDGE-MK<========>CLIENTES e funciona normalmente, deve ser alguma configuração no seu ap-bridge "talvez no proprio bridge" que está errada, vai ai minha configuração de bridge com 3 portas LAN e 2 Wireless:

    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1500 name="PONTE" priority=0x8000 \
    protocol-mode=stp transmit-hold-count=6
    /interface bridge filter
    add action=drop chain=input comment="UDP 1900" disabled=no dst-port=1900 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=1900 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=1900 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment="UDP 135-139" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=135-139 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment="TCP 135-139" disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445 ip-protocol=udp mac-protocol=ip
    add action=drop chain=output comment="" disabled=no dst-port=135-139 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=input comment="UDP 135-139 !53" disabled=no dst-port=!53 ip-protocol=udp mac-protocol=ip src-port=135-139
    add action=drop chain=forward comment="" disabled=no dst-port=!53 ip-protocol=udp mac-protocol=ip src-port=135-139
    add action=drop chain=output comment="" disabled=no dst-port=!53 ip-protocol=udp mac-protocol=ip src-port=135-139
    add action=drop chain=output comment="" disabled=no dst-port=445 ip-protocol=udp mac-protocol=ip
    add action=drop chain=input comment="UDP 445" disabled=no dst-port=445 ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="BLOQUEIO DHCP" disabled=no dst-port=67 ip-protocol=udp mac-protocol=ip src-port=68
    /interface bridge port
    add bridge=PONTE comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ACESSO path-cost=10 point-to-point=auto priority=0x80
    add bridge=PONTE comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=PTP-1 path-cost=10 point-to-point=auto priority=0x80
    add bridge=PONTE comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=PTP-2 path-cost=10 point-to-point=auto priority=0x80
    add bridge=PONTE comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=VELLOZ-SUL-1 path-cost=10 point-to-point=auto priority=0x80
    add bridge=PONTE comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=VELLOZ-SUL-2 path-cost=10 point-to-point=auto priority=0x80

    Eu desabilito o "Default Forward" das placas wirelles para evitar trafego não autorizado entre os clientes e implemento algumas regras como você pode analisar.
    Última edição por pabloferretti; 26-06-2008 às 12:05.



  3. Amigo grato pela resposta mas fiz tudo e nao funcionou, o bloqueio que vc faz funcionou mas o pppoe ainda nao kkkkk
    To achando que é problema no software do mikrotik mesmo.

  4. Posta ai suas configurações, pra eu dar uma olhada e tb a versão do MK que você tá usando, é claro se vc quiser.

    Pablo.
    Citação Postado originalmente por tecnic Ver Post
    Amigo grato pela resposta mas fiz tudo e nao funcionou, o bloqueio que vc faz funcionou mas o pppoe ainda nao kkkkk
    To achando que é problema no software do mikrotik mesmo.



  5. resolvido, o problema era uma bridge airaya que levava o link até esse ponto de acesso, quando troquei tudo por mikrotik funcionou.






Tópicos Similares

  1. Problemas com AP Mikrotik
    Por Silvio no fórum Redes
    Respostas: 3
    Último Post: 26-12-2012, 02:17
  2. PPPOE Server com problema!
    Por brunorns no fórum Redes
    Respostas: 3
    Último Post: 02-07-2008, 12:26
  3. Problemas de ping alto com AP mikrotik.
    Por GIGANET no fórum Redes
    Respostas: 15
    Último Post: 07-08-2007, 08:19
  4. Me ajudem, Duvidas com AP Mikrotik
    Por adelsonbbg no fórum Redes
    Respostas: 29
    Último Post: 11-02-2007, 13:20
  5. Respostas: 4
    Último Post: 16-09-2006, 20:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L