+ Responder ao Tópico



  1. Vi em algum lugar que quando o firmware tem a feature ip, pode ser configurado o router com nat...

    gostaria de saber se isso é possivel e como posso fazer...

    tenho um ip real... e gostaria de distribuir acesso para a minha rede interna com ele...

  2. Devo alerta-lo que essa série não aguentará fazer NAT para muitos usuários.



  3. a principio a ideia é que o cliente tem o router... e gostaria de usa-lo apenas para mascaras o servidor que receberá a internet dentro da rede dele... e a partir deste servidor distribuir...

    foi feita uma configuracao deste tipo para ele

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname RT_REDE
    !
    aaa new-model
    aaa authentication login default local
    !
    ip subnet-zero
    ip name-server 189.x.x.y
    !
    !
    !
    interface Ethernet0
    description Conexao Internet
    ip address 189.x.x.x 255.255.255.252
    no ip directed-broadcast
    ip nat outside
    !
    interface Ethernet1
    description Conexao Rede
    ip address 10.10.10.1 255.255.255.0
    no ip directed-broadcast
    ip nat inside
    !
    router rip
    version 2
    passive-interface Ethernet0
    network 10.0.0.0
    no auto-summary
    !
    ip nat inside source list 1 interface Ethernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0
    ip route 0.0.0.0 0.0.0.0 189.x.x.y
    !
    access-list 1 permit 10.10.10.0 0.0.0.255
    !
    line con 0
    transport input none
    line vty 0 4
    password 7 XXXXXXXXXXX
    !
    end






Tópicos Similares

  1. Ajuda para configurar Nat em PTB Ubiquiti!
    Por FabioRS no fórum Redes
    Respostas: 2
    Último Post: 31-07-2015, 20:00
  2. NAT em modem DSL-500t
    Por luisoft no fórum Servidores de Rede
    Respostas: 5
    Último Post: 01-11-2005, 16:15
  3. problema com acesso a nat em clientes...
    Por fpmazzi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-05-2005, 00:33
  4. Configurar Tela em modo texto
    Por Salatiel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-04-2004, 12:22
  5. NAT em Fireall IPCHAINS para rede Interna remota ou Subrede
    Por ibmg50 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-03-2003, 00:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L