Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera bom dia a todos,

    to com um problema aqui que ta tirando o sono, e o seguinte, atualmente so aqui no meu provedor o seguinte esquema:

    o link chega, o mk faz a discagem via pppoe, e faz os nat servidor de dns, dhcp, essas coisas e libera para os meus clientes internet devidamente tratada, na faixa 192.168.2.0/24, aonde o gateway e 192.168.2.1, e os dns tb.

    Mais bem ontem de noite consegui fazer roda um squid no ubuntu perfeita, liguei meu notebook na sai do ubunto que dhcp, e no proprio ubunto tem servidor de dns, ou seja, mi conecto na faixa 192.168.4.0/24, aonde o gateway e os dns são 192.168.4.2

    ate aqui tudo bem, mais quando fui ligar o mk pra receber sinal do ubuntu, o mk não pinga no gateway, ja fiz o seguinte, setei o endereço de ip pro mk via dhcp cliente, ele pego numa boa, setei um gateway, fiz uma nat, e ajustei os dns, mais nada de ping, lembrando que to usando cabo cross over em toda ligação pc a pc,

    Alguem sabe alguma solução ou uma ideia?

  2. Cara, ficou um pouco confuso... deixa eu ve se entendi... Você tinha uma rede com um MK funcionando de gateway, dhcp e dns. Assim:

    Internet --- MK (192.168.2.1) --- Clientes (192.168.2.0/24)


    Depois você colocou um Ubuntu recebendo o sinal da internet e ligou o MK na outra porta do Ubuntu com um cabo cross-over, certo? Ficando assim:

    Internet --- Ubuntu (192.168.4.2) --- MK (192.168.4.0/24)

    Onde ficaram seus clientes?? Depois do MK??? Que gateway você tentou pingar do MK e não conseguiu?? O Ubuntu???



  3. E a primeira ta certa so que os ip do mk são dinamicos, faz a conexão pppoe, resumindo o mk que fazia a conexao com a internet sem shitch pra dividir diretão,
    ai fiz com vc demonostro na segunda esplanação, os clientes ainda não to preocupado com eles são todos dhcp so coloca mais uma placa e fazer as regras pra eles,
    tentei pingar 192.168.4.1 do mk pro ubuntu, do so time out, de vez enquando quando altero algumas regras da host não encontrado

  4. Ok, só queria confirmar mesmo... Então estão o Ubuntu e o MK estão na mesma rede ne?! 192.168.4.0/24?? Se estão diretamente conectados com a mesma rede e não pinga só pode ser Firewall... Dá uma olhada no iptables do Ubuntu e no FW do MK...



  5. Brigado, com certeza vai se no ubunto, pq o MK ta limpinho so tem as regras pra encherga o ubuntu, se tem alguma ideia de ande procurar o que liberar ou alterar, pq tb não alterei o firewall do ubuntu

    Desde ja agradeço






Tópicos Similares

  1. Ubuntu Linux .... muito 10
    Por smvda no fórum Assuntos não relacionados
    Respostas: 4
    Último Post: 05-08-2005, 00:50
  2. Ubuntu Linux
    Por serhumano no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-07-2005, 10:44
  3. som no ubuntu
    Por demiurgo no fórum Servidores de Rede
    Respostas: 16
    Último Post: 25-05-2005, 18:33
  4. Midi no Ubuntu
    Por darkseid no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-05-2005, 10:58
  5. Inicialização no Ubuntu
    Por darkseid no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-01-2005, 11:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L