+ Responder ao Tópico



  1. #1

    Padrão Sinal de internet elevando Ping do Mikrotik

    Olá a Todos.


    Eu possuo um Link de internet via satélite roteado pelo meu Mikrotik através de um Modem da Linkstar.

    Possuo cerca de 12 clientes conectados através de conexão via Wireless com um SENAO em Modo AP.


    De tempos e tempos o Mikrotik começa a dar perda de pacotes ou então com uma taxa de Ping muito alta.

    Ja verifiquei que quando o sinal de internet sofre uma perda de pacotes ou está muito a internet está muito lenta, o Ping da placa de rede do mikrotik começa a ficar alto também, sofrendo as mesmas perdas de pacote.


    Estou me decepcionando com o Servidor devido a este pequeno, porém, incomodo problema, pois além de receber a internet lenta, o A minha maquina com Mikrotik também fica dando perda de pacote, ai nenhuma cliente acessa a internet desse jeito.


    Trabalho com o mikrotik a pouco mais de 4 meses, e nele utilizo Webproxy + Cache-full + Proteções no Firewall


    ja desativei tudo e deixei somente ele roteando em modo simples, e o problema persistiu, troquei todos os cabos de rede, REALINHEI o satélite, formatei e configurei o mikrotik novamente, e o problema persiste.

    é possivel que seja um problema do S.O. Mikrotik ?



    A configuração do computador é

    Pentiun 4 Dual core @ 1.5 ghz + 512mb DDR2 + 80GB HD IDE + 2 Placas de rede Encore.



    Será que existe alguem que ja passou pelo menos problema e possa me dar a luz???


    Vamos discutir a respeito do assunto!!

    Muito OBRIGADO!!

  2. #2

    Padrão

    Qual versão do MK vc está usando ?



  3. #3

  4. #4

    Padrão

    Faça um teste com versão mais recente do sistema mesmo que em modo trial 24h uso contínuo.

    Versão 2.9.27 (crackeada) existem várias falhas e pode ser que algum protocolo dentro de sua configuração tenha algum bug e esteja gerando overhead causando o problema de latência até mesmo dentro de sua rede interna.



  5. #5

    Padrão

    Meu caro Aloi, esse seu problema aí tá meio esquisito..

    Não se decepcione com o SO, acho q ele é o que menos tem culpa nesse caso, pois existem milhares de mk instalados por aí e funcionando beleza.

    Bem, pra tentar te ajudar, devemos identificar onde realmente está o problema.

    Eu sugeriria que vc faça um teste no exato momento em que ocorre este problema com um terceiro pc ligado diretamente no seu link, e tente veirficar se essa maquina também apresenta essas perdas, caso positivo, o problema é no link.

    Estando tudo ok no link, sobrou então seu hardware. Repita o teste direto na interface de rede que serve os clientes ( sem passar pela wireless ).

    Dessa forma estamos tentando identificar onde provavelmente está o problema, mas isso não significa que vc não tenha algum problema nas regras de firewall. Como estão os P2P e as conexões simultâneas ?

    Quer uma idéia mais prática ? troque essas placas de rede, coloque 3com, RTL8139C, ou mesmo d-link e veja o que acontece.

    Espero que essas sugestões lhe ajude, e depois poste os resultados aí pra gente.

    Abç,

  6. #6

    Padrão Sinal de internet elevando Ping do Mikrotik

    Eu ja tive problemas deste tipo com links via satelie. Pensei que era o MK, mas em um dos dias em que aconteceu eu coloquei meu notebook direto no link e neutralizei o MK junto com a utilizacao dos clientes, e mesmo assim o problema persistiu. Inclusive, o melhor que eu tinha de resposta mesmo funcionando "normalmente", a melhor resposta que eu tinha era de 600ms. E olha que tentei om 3 operadoras diferentes... Acabei tendo de me virar pra chegar com o link atraves de torres mesmo.
    Hoje tenho varios MKs com links da Embratel eIntelig e funcionam perfeitamente...



  7. #7

    Padrão

    Citação Postado originalmente por batossay Ver Post
    Eu ja tive problemas deste tipo com links via satelie. Pensei que era o MK, mas em um dos dias em que aconteceu eu coloquei meu notebook direto no link e neutralizei o MK junto com a utilizacao dos clientes, e mesmo assim o problema persistiu. Inclusive, o melhor que eu tinha de resposta mesmo funcionando "normalmente", a melhor resposta que eu tinha era de 600ms. E olha que tentei om 3 operadoras diferentes... Acabei tendo de me virar pra chegar com o link atraves de torres mesmo.
    Hoje tenho varios MKs com links da Embratel eIntelig e funcionam perfeitamente...
    Não sei como estão as suas configs, mas...

    lembre se de colocar a porta e o ip do seu provedor satelite no parent proxy do webproxy, limitar o número de conexões simultãneas e também dropar o tráfego p2p

    isso pode ajudar, mas satelite é realmente um grande problema.

    a só mais uma, o upload no satelite interfere no download, por isso, vai precisar um limite baixo de upload em cada cliente, ou um bom plano de priorização por serviço.

  8. #8

    Padrão

    Citação Postado originalmente por aloi Ver Post
    ...
    De tempos e tempos o Mikrotik começa a dar perda de pacotes ou então com uma taxa de Ping muito alta. ...
    Isto é porque das conexões simultâneas e os p2p não estão sendo controlados. Tive este mesmo problema e resolvi da seguinte forma:
    Entre 8hs e 20hs os p2p ficam bloqueado, a partir das 20hs é que é liberado e dentro do controle. Faça isto no teu e veja se melhora.



  9. #9

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Isto é porque das conexões simultâneas e os p2p não estão sendo controlados. Tive este mesmo problema e resolvi da seguinte forma:
    Entre 8hs e 20hs os p2p ficam bloqueado, a partir das 20hs é que é liberado e dentro do controle. Faça isto no teu e veja se melhora.


    Mas o link era via satélite?
    como posso controlar as Conexões simultâneas?

    se isso ajuda, eu tenho um controle de banda para todos os IP's da rede, são 64kb/s de up e 128kb/s de down com BURST em 256kb por 12s.


    Fora isso, tenho todas as configurações para CACHE-FULL ativadas..


    Citação Postado originalmente por JHONNE Ver Post
    Não sei como estão as suas configs, mas...

    lembre se de colocar a porta e o ip do seu provedor satelite no parent proxy do webproxy, limitar o número de conexões simultãneas e também dropar o tráfego p2p

    isso pode ajudar, mas satelite é realmente um grande problema.

    a só mais uma, o upload no satelite interfere no download, por isso, vai precisar um limite baixo de upload em cada cliente, ou um bom plano de priorização por serviço.

    A porta e o ip do provedor no parent proxy?

    não sabia disso...
    de que forma isso pode me ajudar?

    um abraço

  10. #10

    Padrão

    Citação Postado originalmente por aloi Ver Post
    Mas o link era via satélite?
    como posso controlar as Conexões simultâneas?

    se isso ajuda, eu tenho um controle de banda para todos os IP's da rede, são 64kb/s de up e 128kb/s de down com BURST em 256kb por 12s.


    Fora isso, tenho todas as configurações para CACHE-FULL ativadas..





    A porta e o ip do provedor no parent proxy?

    não sabia disso...
    de que forma isso pode me ajudar?

    um abraço

    links satelites normalmente tem um proxy, para que a conexão seja acelerada (na verdade reduzir a quantidade de requisições ack do protocolo tcp/ip) descubrar a porta do proxy do seu link e configure no mk, o ip deve ser o mesmo do seu gateway



  11. #11

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    links satelites normalmente tem um proxy, para que a conexão seja acelerada (na verdade reduzir a quantidade de requisições ack do protocolo tcp/ip) descubrar a porta do proxy do seu link e configure no mk, o ip deve ser o mesmo do seu gateway


    Certo!

    O link que recebo é contratado direto dos gringos em Londres
    vou ter que dar um "speak" com eles...


    No caso eu colocaria a porta deles para ser a porta do meu Proxy?
    ou colocaria la em parent proxy?

    é pq estou sem o mikrotik aqui agora para testar, então vou retirar logo as dúvidas

    um abraço !

  12. #12

    Padrão

    Citação Postado originalmente por aloi Ver Post
    Certo!

    O link que recebo é contratado direto dos gringos em Londres
    vou ter que dar um "speak" com eles...


    No caso eu colocaria a porta deles para ser a porta do meu Proxy?
    ou colocaria la em parent proxy?

    é pq estou sem o mikrotik aqui agora para testar, então vou retirar logo as dúvidas

    um abraço !

    vc coloca as config deles em parent proxy



  13. #13

    Padrão

    opa amigo, qual é a operadora desse seu link? tem site? qual satelite você usa? o equipamento é viasat é? tenho um parado aqui e to afim de ativar, quanto você paga nesse link? como você contratou? qual a velocidade do link e quanto de garantia ele tem, alem da garantia ele costuma da uma média de quantos kbps? abraços.