+ Responder ao Tópico



  1. #1

    Padrão Rotas no MK

    Bom dia pessoal, estou com um problema, tenho links dedicados de 2 operadoras, sendo que em uma delas dispensei o roteador pois eles me entregaram o link com interface fast ethernet, fiz o balanceamento, cache, tudo funcionando perfeitamente, porem eu preciso fazer as rotas para o link onde meu MK é o roteador do link da operadora, ou seja não posso usar NAT tem que ser por rotas, ficou assim:

    IP da operadora: 201.48.xx.xx/30 sendo que o 1º esta na operadora(meu gateway) o 2º fica na WAN do meu MK

    Minha faixa de IP: 201.48.xx.xx/27 sendo que o ultimo deve ser setado na LAN do MK, ou seja qualquer host que tenha IP valido dessa operadora terá a LAN do meu MK como gateway, o problema é que não estou conseguindo fazer essas rotas, se eu fazer um nat funciona perfeitamente para a rede iterna mas os ips validos não, alguem tem uma luz por favor, desde já eu agradeço.

  2. #2

    Padrão

    Citação Postado originalmente por araujoprog Ver Post
    Bom dia pessoal, estou com um problema, tenho links dedicados de 2 operadoras, sendo que em uma delas dispensei o roteador pois eles me entregaram o link com interface fast ethernet, fiz o balanceamento, cache, tudo funcionando perfeitamente, porem eu preciso fazer as rotas para o link onde meu MK é o roteador do link da operadora, ou seja não posso usar NAT tem que ser por rotas, ficou assim:

    IP da operadora: 201.48.xx.xx/30 sendo que o 1º esta na operadora(meu gateway) o 2º fica na WAN do meu MK

    Minha faixa de IP: 201.48.xx.xx/27 sendo que o ultimo deve ser setado na LAN do MK, ou seja qualquer host que tenha IP valido dessa operadora terá a LAN do meu MK como gateway, o problema é que não estou conseguindo fazer essas rotas, se eu fazer um nat funciona perfeitamente para a rede iterna mas os ips validos não, alguem tem uma luz por favor, desde já eu agradeço.

    amigo,


    configure a wan com o ip que lhe forneceram e coloque como rota default (0.0.0.0) o ip da operadora


    configure os ips do seu pool na lan

    não é preciso nada mais que isso, ao receber um acesso de fora o seu mk vai ver que o seu ip de destino está na rota do seu pool e encaminha corretamente pela lan

    peça alguem pra fazer um traceroute para seu pool de ip, já verifiquei vários casos que a falha no roteamente era da operadora



  3. #3

    Padrão

    Citação Postado originalmente por JHONNE Ver Post
    amigo,


    configure a wan com o ip que lhe forneceram e coloque como rota default (0.0.0.0) o ip da operadora


    configure os ips do seu pool na lan

    não é preciso nada mais que isso, ao receber um acesso de fora o seu mk vai ver que o seu ip de destino está na rota do seu pool e encaminha corretamente pela lan

    peça alguem pra fazer um traceroute para seu pool de ip, já verifiquei vários casos que a falha no roteamente era da operadora

    Tentei a configuração que você me passou porem não funcionou, de fora da rede eu consigo chegar ate a WAN do mk porem não passa disso.

  4. #4

    Padrão

    Citação Postado originalmente por araujoprog Ver Post
    Tentei a configuração que você me passou porem não funcionou, de fora da rede eu consigo chegar ate a WAN do mk porem não passa disso.
    me passa uma mp com seu pool de ip para eu fazer um traceroute até sua rede



  5. #5

    Padrão

    Araujo, no MK eu nao sou muito bom ainda, comecei a usar a alguns dias, se vc estivece usando linux o problema seria o repace de pacotes que estaria desligado, pra vc pode ser algo parecido!

  6. #6

    Padrão

    Citação Postado originalmente por UlissesCampos Ver Post
    Araujo, no MK eu nao sou muito bom ainda, comecei a usar a alguns dias, se vc estivece usando linux o problema seria o repace de pacotes que estaria desligado, pra vc pode ser algo parecido!
    por padrão o mk não bloqueia o encaminhamento de pacotes!

    O Araujoprog me mandou seu pool de ips e o ip da sua wan por mp, e não consigo traçar rota até o ip dele, ta parando no meio do cominho, antes mesmo de chegar na wan dele, se não for um erro no gateway que sugire que ele visse, o problema deve estar na operadora.