+ Responder ao Tópico



  1. #1
    salckware11
    Bem instalei o kurumin 7 no pc, e instalei o squid funcionou beleza da primeira vez, mas agora quendo eu formato o pc e instalo tudo de novo, no browser fica dando access denied, sendo que as configurações do squid.conf ta do mesmo jeito que antes

    nao sei se to errando nas interfaces
    rede externa eth0 -> ip192.168.0.5
    mask 255.255.255.0
    broadcast eu deixo em branco
    gateway 192.168.0.41
    consigo navegar beleza na maquina sem dificuldade nenhuma.

    rede local eth1 -> 192.168.1.1
    mask 255.255.255.0
    broadcast deixo em branco
    gateway em branco

    onde eu to errando ? o squid ta default do kurumin ja tentei em proxy transparente todo da access denied
    ja fucei as ACLs e nada sempre "ACCESS denied"

    abraços espero que alguem possa me ajudar

  2. Se está tendo a mensagem de Access Denied é porque o acesso está sendo negado por algum motivo. Provavelmente é alguma ACL que está bloqueando a navegação.

    Se puder postar seu arquivo squid.conf, fica mais fácil de tentar achar o problema. Mas antes de postar, remova todos os comentários e linhas em branco do arquivo.

    egrep -v "^($|#)" /etc/squid/squid.conf






Tópicos Similares

  1. Problemas com Squid
    Por doliveira no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-06-2003, 18:06
  2. Respostas: 0
    Último Post: 07-06-2003, 13:20
  3. Problemas com squid
    Por _edinh0_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-04-2003, 09:33
  4. Problemas com Squid
    Por egriga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-02-2003, 20:12
  5. Problemas com squid e rota
    Por ATNunes no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 11:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L