+ Responder ao Tópico



  1. Fiz recentemente uma VPN onde da rua posso acessar o PC que estar com MK, otimo, maravilha, serve bem para meus propósitos.
    Bastei acompanhar as explicações aqui mesmo no fórum.

    Mas agora é o seguinte. Da rua eu quero acessa uma determinada máquina, que não é o servidor.

    O IP interno do servidor é 192.168.0.1 e o IP externo é dinâmico.
    e da tal máquina é 192.168.0.3

    Ela tem meus documentos, trabalhos etc... e da rua gostaria de ter acesso a tudo isso.
    Não gostaria de ter que recorrer ao Team View e nem Assistência remota do windows.

    ----------------------
    Outra coisa...
    eu tenho assinatura de um desses redirecionamentos free (DDNS), do tipo No-IP - Dynamic DNS, Static DNS for Your Dynamic IP
    Eu posso ativar isto no servidor MK? Para evitar ter que ficar decorando IP tal?
    Não precisa ser necessáriamente o no-ip... pode ser qualquer um.

    Abraços a todos.

  2. Sim pode. Mas para acessar seus documentos como se fosse uma rede local, sem usar VNC, Team View, etc recomendo criar uma conexão PPTP. Até mesmo para garantir a segurança do ambiente. Com PPTP vc entra na sua rede com um IP da rede interna, e vai acessar documentos que estão internamente como se estivesse no mesmo swicth.

    Quanto a atualização automática, use um script, e agende para atualizar de tempos em tempos.
    Tem um exemplo de script para o no-ip abaixo:

    :log info "DDNS: Begin"

    :global ddns-user "seu usuário"
    :global ddns-pass "sua senha"
    :global ddns-host "seudominio.ddns.name"
    :global ddns-interface "pppoe-out1"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"


    E Agende essa tarefa para atualizar a cada 10 minutos ou mais...

    /system scheduler

    Abraços



  3. Muito obrigado pela resposta amigo.

    Infelizmente terei que chamar alguem pra me da uma ajuda na hora de implantar sua solução. Sinceramente sozinho não conseguir.
    Mas é isso, o quanto antes vou implantar e dou um feedback.

    =)






Tópicos Similares

  1. Encaminhar clientes para uma determinada pagina em pppoe
    Por marcelorodrigues no fórum Redes
    Respostas: 1
    Último Post: 04-08-2015, 20:26
  2. Redirecionando para uma determinada página através do Squid
    Por augusto_jdl no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-06-2006, 09:04
  3. VPN para todas as maquinas clientes...
    Por Brenno no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-03-2005, 15:36
  4. Liberar nat para uma maquina para suporte com NetMeeting
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-11-2002, 15:46
  5. Restringir horarios de uma determinada maquina
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-10-2002, 00:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L