+ Responder ao Tópico



  1. #1

    Padrão Load Balance direcionando cliente 1 ao modem 1 e cliente 2 ao modem 2, como configura

    Olá

    Sei que provavelmente a resposta desse tópico já exista aqui no fórum, mais em minha busca eu não o encontrei (provavelmente eu não soube procurar direito).

    Eu tenho 20 clientes dentro da empresa com 2 links de 1 mb cada.
    gostaria de saber como direcionar 10 desses clientes para o modem 1 e 10 para o modem 2

    O endereço dos modems são:

    Modem 1: 192.168.10.254

    Modem 2: 192.168.20.254

    Se alguém puder me ajudar eu agradeço.

    PS: Se alguém souber aonde a resposta desse tópico está, por favor, coloque aqui nesse post a localização ou o link.

    Desde já agradeço a ajuda de todos

  2. #2

    Padrão

    Tem-se 2 alternativas:




    • a) pedir para voce procurar melhor no forum. EXISTE sim resposta certeira para o seu caso.
    • b) eu ler a sua mensagem e educadamente ignorar.



    Minha opção: (a)



    Faça uma pesquisa com mais calma que achará resposta.



    Abraços,



  3. #3

    Padrão

    /ip firewall mangle
    add chain=prerouting src-address=0.0.0.0/24" rede que vc quer q saia" action=mark-routing new-routing-mark=gtw1 passthrough=no comment="" \
    disabled=no
    add chain=prerouting src-address=0.0.0.0./24"rede que vc quer q saia" action=mark-routing new-routing-mark=gtw2 passthrough=no \
    comment="" disabled=no
    / ip route
    add dst-address=0.0.0.0/0 gateway=30.30.30.1 scope=255 target-scope=10 routing-mark=lgtw1 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=30.30.30.1 scope=255 target-scope=10 routing-mark=gtw2 comment="" disabled=no

  4. #4

    Padrão

    rps67, eu tentei colocar essas regras e nada aconteceu, continua todo mundo no modem 1, mais mesmo assim, muito obrigado pela ajuda amigo.

    mson, realmente o que eu estou procurando eu não encontrei mesmo.

    eh o seguinte, o meu primeiro mikrotik eu paguei para uma pessoa configurar pra mim, nesse mesmo esquema, x clientes no modem 1 e x clientes no modem 2.
    ele configurou de um jeito que eu só ia no winbox, ia em ip/firewall/address list e lah eu colocara o ip da pessoa e em name eu clicava na seta e colocava em link 2, que era o nome que aparecia lah, soh isso.

    aki no forum eu encontrei como fazer algo semelhante, mas eu teria que criar sub-redes diferentes, sendo que naquela vez, todas as makinas estavam na mesma sub-rede, eu soh precisava fazer eh ir lah onde eu falei e setar o ip pro link 2.
    eu estou precisando fazer o mesmo aki, pois eu não posso separar as makinas aki na empresa, pois uma makina tem que enxergar a outra.

    Por favor, se alguem puder me ajudar eu fikaria mto grato

    Desde já, muito obrigado a todos que postaram



  5. #5

    Padrão

    PS: Os clientes que eu não setava no address list pro link 2 automaticamente jah estavam no link 1 sem precisar fazer nada

  6. #6

    Padrão

    Amigo,
    Dê uma lida neste material:

    Linux: Balanceamento de carga com 2 links no MikroTik [Artigo]

    Você deve fazer algumas mudanças para que ele funcione na sua rede.



  7. #7

    Padrão

    Mr. RG, muito obrigado pela ajuda.

    eu testei aki na empresa, só que de qualquer maneira eu preciser separar dois grupos na rede (coisa que eu não posso fazer, pois aki há uma necessidade de todos trocarem arquivos, e não tem nenhum servidor de arquivos aki)

    eu preciso de uma solução sem precisar separar as makinas da rede.

    Mais uma vez eu agradeço o Mr. RG, pois foi de grande ajuna, não pra mim, mais para um amigo meu que precisava mesmo dividir os clientes e os links pra rede dele, pois tinha cliente roubando arquivo da makina de outro, e tava uma zona só. rsrsrsrsrsrsrs

    se alguem puder me ajudar eu agradeço

    desde jah mto obrigado a todos.

  8. #8

    Padrão Resposta para seu problema vai ser:

    Resposta para seu problema vai ser:
    Vc utilizar uma faixa de rede quebrada ao meio.
    Exemplo: 192.168.0.1 a 192.168.0.127 e 192.168.0.129 a 192.168.0.254

    o grupo que ta na rede ate 127 dat gat. no 1 e o grupo que ta na rede te 254 da gat no 129.

    e ai faz o controle de banda normal.




  9. #9

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Amigo,
    Dê uma lida neste material:

    Linux: Balanceamento de carga com 2 links no MikroTik [Artigo]

    Você deve fazer algumas mudanças para que ele funcione na sua rede.

    Amigo Mr. RG, nesse artigo que vc fez se caso um link cair o outro nao segura né? Existe um jeito de fazer um link segurar o outro? Eu uso proxy debian em paralelo, funciona normalmente?