Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, meu nome é Wellington, iniciante em Mikrotiks, gostaria que alguem me ajudase a resolver uma configuração aparentemente simples mas que não consigo resolver, vou ser bem objetivo:
    01- Mikrotik, porta Lan1 (192.168.1.1) (Chegando internet pppoe - Velox (Já feito conexão pppoe cliente e conectado) que será distribuida para meus clientes via Wlan1)

    02- Mikrotik, porta Wlan1 (192.168.0.1) ( Já com ip configurado e DHCP rodando e funcionando)

    Bem, até ai tudo certo, o problema é que não consegui fazer a internet conectada na Lan1 ser desribuida para meus clientes da Wan1, ja configurei o Gateway e Nat de todas maneiras possiveis que vi em varios topicos mas devo estar pecando em algum ponto ou esquecendo de algo, ficarei grato se receber alguma ajuda, um abraço e obrigado pela atenção.
    Última edição por welllinux; 08-07-2008 às 19:34. Razão: RESOLVIDO

  2. Citação Postado originalmente por welllinux Ver Post
    Olá, meu nome é Wellington, iniciante em Mikrotiks, gostaria que alguem me ajudase a resolver uma configuração aparentemente simples mas que não consigo resolver, vou ser bem objetivo:
    01- Mikrotik, porta Lan1 (192.168.1.1) (Chegando internet pppoe - Velox (Já feito conexão pppoe cliente e conectado) que será distribuida para meus clientes via Wlan1)

    02- Mikrotik, porta Wlan1 (192.168.0.1) ( Já com ip configurado e DHCP rodando e funcionando)

    Bem, até ai tudo certo, o problema é que não consegui fazer a internet conectada na Lan1 ser desribuida para meus clientes da Wan1, ja configurei o Gateway e Nat de todas maneiras possiveis que vi em varios topicos mas devo estar pecando em algum ponto ou esquecendo de algo, ficarei grato se receber alguma ajuda, um abraço e obrigado pela atenção.
    Poste:
    ■ route;
    ■ dns;
    ■ filter
    ■ nat;
    ■ e mangle, se tiver feito



  3. Ok
    IP - Routes - + - Destination ficou vazio- Gateway ficou o ip da minha Wlan 192.168.0.1

    IP - DNS - + - e coloquei o dns primario e secundario da minha internet banda larga.

    IP- Firewall - NAT - + - SRCNAT - out interface coloquei o ip da minha wlan 192.168.0.1 e a ação MASQUERAD .

    Lembrando que já conecto na minha Internet por PPPOE e o Mikrotik já consegue pinga em sites externos só não consegue rotear a internet para minha Wlan.

    Pronto, foi só o que configurei, agradeço desde já a sua disposição, um abraço!
    Última edição por welllinux; 08-07-2008 às 07:36.

  4. Citação Postado originalmente por welllinux Ver Post
    Ok
    IP - Routes - + - Destination ficou vazio- Gateway ficou o ip da minha Wlan 192.168.0.1

    IP - DNS - + - e coloquei o dns primario e secundario da minha internet banda larga.

    IP- Firewall - NAT - + - SRCNAT - out interface coloquei o ip da minha wlan 192.168.0.1 e a ação MASQUERAD .

    Lembrando que já conecto na minha Internet por PPPOE e o Mikrotik já consegue pinga em sites externos só não consegue rotear a internet para minha Wlan.

    Pronto, foi só o que configurei, agradeço desde já a sua disposição, um abraço!

    Amigo só isso de sua configuraçao , aparentemente parece ser que o gateway esta apontando para o lugar errado:

    IP - Routes - + - Destination ficou vazio- Gateway ficou o ip da minha Wlan 192.168.0.1

    Toda sua rede esta sendo apontada para a rede wireles, enquanto deveria ser apontada para seu link ADSL.

    Valew



  5. amigo o seu problema é muito simples realmente.

    vc disse que o mk esta discando corrento?

    entao remova essa rota que vc informou.

    agora é so fazer o nat corretamente

    /ip firewall nat add chain=srcnat out-interface=discador_velox action=masquerade comment="NAT Internet" disabled=no

    faça os testes ai e post os resultados!






Tópicos Similares

  1. Rotas para Wan1 e Wan2 Mikrotik
    Por macg2005 no fórum Redes
    Respostas: 5
    Último Post: 15-10-2015, 14:40
  2. wan1&wan2->lan1
    Por cgm2k7 no fórum Redes
    Respostas: 0
    Último Post: 24-04-2014, 09:47
  3. Respostas: 4
    Último Post: 29-07-2013, 09:44
  4. Roteando apenas 1 host para um cliente
    Por nataniel no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2006, 14:14
  5. Passos para conf de uma estacao linux ..
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-04-2002, 22:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L