+ Responder ao Tópico



  1. #1
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Padrão Problema com configuraçao ap edimax

    Olá a todos do fórum, sou novo por aqui mas venho visitando aqui faz uns dias ja e vi q aqui se resolve as coisas!
    Bom, tenho um problema:

    Quero distribuir sinal via rádio pros meus vizinhos do meu bairro, tenho vários desesperados atrás d mim já, mas to com problemas na configuração do ap edimax com firmware aprouter 6.1.

    Minha conexão eh speedy 4Mbps, conecto usando um roteador d-link DI-604 e preciso jogar a internet pro ap e deste distribuir pros vizinhos.

    O ip do meu modem é 192.168.1.1, do roteador 192.168.1.2, coloquei no ap 192.168.1.3 a interface lan, cheguei a conseguir conectar por ele, com controle d banda e td certinho, mas depois d um dia ja nao dava mais, nao sei oq aconteceu, ele ta operando em modo gateway e como AP. conecto na rede dele, mas nao navego, por favor me ajudem!

    Desde ja fico grato.

  2. #2

    Padrão

    Coloque o AP no modo bridge.



  3. #3

    Padrão

    amigo, deixe como gateway, na interface lan desative o dhcp e não coloque gateway
    só coloque o ip e a mascara
    deixe os clientes pega o dhcp do seu modem, eu uso assim aqui, meus clientes pega o dhcp do mikrotik, se vc ativar, os clientes vão pega o dhcp do edimax.
    outra coisa
    na interface wan vc deixe ip estatico e nem mexa em nada, com isso já deva funcionar certinho!

    abraços

  4. #4

    Padrão

    o seu modem esta em bridge ou route?
    se ele estiver em bridge vc vai deixar assim

    NET<---->modem(bridge)<--->Route(pppoe)<---192.168.0.1--->cliente
    Cliente
    ip:192.168.0.x
    netmask 255.255.255.0
    gateway 192.168.0.1

    o principio basico é isso, qualque duvida sobre cada equipamento em separado posta ai.