+ Responder ao Tópico



  1. #1

    Padrão Problemas com IP

    Na aba "user" da do hotspot eu configurei os usuarios, cada qual com seus ips...
    Otimo.. fiz tudo conforme tutorial postado aqui mesmo na comunidade.


    Está tudo funcionando, mas acontece que na aba "hosts" eu vejo que cada IP pre-configurado recebeu um IP diferente
    exemplo

    configurei que o pcA devia ter ip final .2
    PCB final .3

    Mas em "hosts" eu vejo que o pcA q deveria ter final .2 tem .5
    e por ai em diante.

    como resolver isso? quero que cada qual possa ter apenas aquele IP que eu estipulei

  2. #2

    Padrão

    ola amigo pela visto vc esta usando dhcp , então vai em ip/dhcpserver/leases ali vc vai coloca o mac do cliente + o ip que vc quer que aquela placa receba depois e so ir no user em hotspot e coloca a mesmo ip pro usuario daquela placa de rede vlwww

    qualquer duvida posta ae fui , posta os resultados vlw
    Última edição por migex; 08-07-2008 às 16:34.



  3. #3

    Padrão

    Eu tinha feito essa configuração... a não ser que tenha feito errado.
    Vou postar o screenshot da tela
    http://img178.imageshack.us/img178/2913/dhcpnc1.jpg

  4. #4

    Padrão

    faz o teste na sua maquina ae faz essa config basica so colocando o ip e o mac.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         print.JPG
Visualizações:	45
Tamanho: 	45,7 KB
ID:      	2425  



  5. #5

    Padrão

    Já que você havia feito o servidor dhcp + ip fixed, não haveria a necessidade de cinfigurar os ips nos users.

  6. #6

    Padrão

    Valeuss... este problema foi plenamente solucionado.

    ps: nao Mr. era so pra resolver o IP+MAC, nao queria ir nos clientes não. Mas valeu pela preocupação.
    Abraços



  7. #7

    Padrão

    Realmente as máquinas estão com os seus devidos IPs.

    Só não entendi uma coisa: quando vou em IP / Hotspot
    na aba "Active" e "Host" eu vejo IPs diferentes dos que requisitei para as máquinas.

    Ai fica minha duvida.
    Futuramente quero limitar acesso de alguns sites para determinadas máquinas (recepcao não pode abrir orkut, etc)..
    Ai irei limitar pelo IP que essas máquinas tem no Windows, ou o IP que o Mikrotik está dizendo ser delas?

    PS: porque um dos pcs tem a inscrição AD na foto e os demais somente A ???

    Desculpa a ignorância, sou curioso, mas não expert.


    Ah sim, já tentei ir na interface local e ativar o ARP como "reply-only", mas quando faço isso, ninguem consegue mais logar, nem no winbox, nem abrir sites. Mesmo reiniciando MK e Pc, reparando, etc etc

    http://img155.imageshack.us/img155/6488/ipsss5.jpg