Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Saudações galera do under, estou aqui novamente para agradecer a todos que vem postando no forum, pois é graças a esses post's que o forum hoje eh o maior e melhor que conheço....e creio que para muita gente seja também.

    Mas vamos lá, gostaria de saber se alguem teve na mesma situação ou se pode me ajudar, é o seguinte o outlook express funciona normalmente para baixar e enviar mensagens, mas quando é para enviar uma mensagem com anexo ele não vai de jeito nenhum, e pior ainda quando vai anexar mensagem ne sites ( como yahoo, gmail, entre outros) tbm não vai de jeito nenhum, por isso estou achando que tem alguma coisa a ver com o UPload do MK ou entao do proprio firewall do MK, pois qnd conecta direto funciona o anexo, mas quando conecta o MK não funciona o anexamento, será que alguem tem alguma regra que coloca no firewall pra poder liberar a banda de upload para anexar????

    Agradeço desde já.

    Obs: Sistema MK(web-proxy + cache + IP + Mac)

  2. posta suas regras de firewall e queues, para tentarmos ajuda-lo.

    Abraços,

    Renato costa.

    Citação Postado originalmente por maverickv12 Ver Post
    Saudações galera do under, estou aqui novamente para agradecer a todos que vem postando no forum, pois é graças a esses post's que o forum hoje eh o maior e melhor que conheço....e creio que para muita gente seja também.

    Mas vamos lá, gostaria de saber se alguem teve na mesma situação ou se pode me ajudar, é o seguinte o outlook express funciona normalmente para baixar e enviar mensagens, mas quando é para enviar uma mensagem com anexo ele não vai de jeito nenhum, e pior ainda quando vai anexar mensagem ne sites ( como yahoo, gmail, entre outros) tbm não vai de jeito nenhum, por isso estou achando que tem alguma coisa a ver com o UPload do MK ou entao do proprio firewall do MK, pois qnd conecta direto funciona o anexo, mas quando conecta o MK não funciona o anexamento, será que alguem tem alguma regra que coloca no firewall pra poder liberar a banda de upload para anexar????

    Agradeço desde já.

    Obs: Sistema MK(web-proxy + cache + IP + Mac)



  3. Citação Postado originalmente por renatocostas Ver Post
    posta suas regras de firewall e queues, para tentarmos ajuda-lo.

    Abraços,

    Renato costa.

    Obrigado renato, meu Firewall esta da seguinte forma ( Regras)
    Código :
     
    [B][COLOR=red]/ ip firewall filter[/COLOR] 
    [/B]add chain=input protocol=tcp dst-port=1863 action=accept comment="Melhorias No \
        MSN" disabled=no 
    add chain=input protocol=tcp src-port=1863 action=accept comment="" \
        disabled=no 
    add chain=input protocol=tcp dst-port=443 action=accept comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=443 action=accept comment="" \
        disabled=no 
    add chain=forward action=jump jump-target=virus comment="Joen Jump VIRUS" \
        disabled=no 
    add chain=virus protocol=tcp src-port=0 action=drop comment="Warez bloqueio \
        porta 0" disabled=no 
    add chain=virus protocol=udp src-port=0 action=drop comment="" disabled=no 
    add chain=virus protocol=tcp dst-port=0 action=drop comment="" disabled=no 
    add chain=virus protocol=udp dst-port=0 action=drop comment="" disabled=no 
    add chain=forward p2p=warez action=drop comment="Dropar Warez" disabled=no 
    add chain=virus protocol=tcp dst-port=666 action=drop comment="Bloqueio VIRUS \
        A a Z" disabled=no 
    add chain=input in-interface=ether2 protocol=tcp dst-port=3128 action=drop \
        comment="DROP DNS EXTERNO" disabled=no 
     
    [COLOR=red][B]/ ip firewall nat 
    [/B][/COLOR]add chain=srcnat out-interface=ether2 action=masquerade comment="NAT" \
        disabled=no 
    add chain=dstnat in-interface=ether1 protocol=tcp dst-port=80 action=redirect \
        to-ports=3128 comment="REDIRECT WEB-PROXY" disabled=no 
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept \
        comment="Com essas regras estabiliza o MSN" disabled=no 
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept comment="" \
        disabled=no 
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept \
        comment="" disabled=no 
    [COLOR=red][/COLOR]
    [COLOR=red][B]/ ip firewall mangle[/B][/COLOR] 
    add chain=prerouting p2p=all-p2p action=mark-connection \
        new-connection-mark=p2p_conn passthrough=yes comment="P2P CONTROLE" \
        disabled=no 
    add chain=prerouting connection-mark=p2p_conn action=mark-packet \
        new-packet-mark=p2p passthrough=yes comment="" disabled=no 
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
        action=mark-connection new-connection-mark=squid-connection-HIT \
        passthrough=yes comment="WEB-PROXY" disabled=no 
    add chain=output connection-mark=squid-connection-HIT action=mark-packet \
        new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no
     
    [COLOR=red][B]/ queue tree 
    [/B][/COLOR]add name="p2p Down" parent=global-in packet-mark=p2p limit-at=0 queue=default \
        priority=8 max-limit=120000 burst-limit=0 burst-threshold=0 burst-time=0s \
        disabled=no 
    add name="p2p UP" parent=global-out packet-mark=p2p limit-at=0 queue=default \
        priority=8 max-limit=120000 burst-limit=0 burst-threshold=0 burst-time=0s \
        disabled=no 
    add name="squid" parent=global-out packet-mark=squid-packet-HIT \
        limit-at=3000000 queue=wireless-default priority=8 max-limit=4000000 \
        burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

    Ta aí as regras de queue e firewall renato se poder me ajudar serei muito grato!!!

    Abraço!

  4. Também estou com problema no UPLOAD! E reparei que tem horas, principalmente no periodo da manhã que fica tudo bem, mas tem horas que o UP não vai nem com resa brava...

    Uso MK 2.9.27 com AG520 para explodir o sinal para os clientes!

    Obrigado a todos



  5. vcs usam ADSL ?






Tópicos Similares

  1. Help com upload?
    Por silvasp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-01-2008, 23:39
  2. Configurando impressora? HELP!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-04-2003, 13:56
  3. FreeBSD 4.5 e SiS530! HELP
    Por no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-10-2002, 23:21
  4. nagios - help
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-08-2002, 11:31
  5. autenticaçao no QMAIL - HELP
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2002, 08:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L