+ Responder ao Tópico



  1. #1

    Padrão Hotspot trava rede interna

    Olá estou usando o Mikrotik com Hotspot em uma rede cabeada.

    Ele está funcionando normalmente, mas se o cliente não loga, ele não consegue acessar os outros computadores da rede.
    Quero usar o Hotspot somente para navegação com a Internet, quero deixar liberado a rede interna mesmo sem o login. Somente para navegação na Internet devera precisar logar.
    Mais uma dúvida, teria como liberar o envio de e-mail e a atualização do antivirus sem o login no Hotspot?

    Muito Obrigado.

  2. #2

    Padrão

    Citação Postado originalmente por diegodm Ver Post
    Olá estou usando o Mikrotik com Hotspot em uma rede cabeada.

    Ele está funcionando normalmente, mas se o cliente não loga, ele não consegue acessar os outros computadores da rede.
    Quero usar o Hotspot somente para navegação com a Internet, quero deixar liberado a rede interna mesmo sem o login. Somente para navegação na Internet devera precisar logar.
    Mais uma dúvida, teria como liberar o envio de e-mail e a atualização do antivirus sem o login no Hotspot?

    Muito Obrigado.
    Para isto você terá que colocar regras de redirecionamento em NAT acima das regras dinamicas do hotspot.
    Para ver as regras dinamicas criadas pelo hotspot:

    /ip firewall nat print all


    Ou pode mudar a opção "static" que fica na parte direita-superior da aba NAT para "all".

    Você precisa saber as portas usadas pela atualização e as portas de compartilhamento do Windows.

    Procure aqui no forum por:

    "Bloqueando atualização do windows"

    "Compartilhamento do Windows"



  3. #3

    Padrão

    Citação Postado originalmente por diegodm Ver Post
    Olá estou usando o Mikrotik com Hotspot em uma rede cabeada.

    Ele está funcionando normalmente, mas se o cliente não loga, ele não consegue acessar os outros computadores da rede.
    Quero usar o Hotspot somente para navegação com a Internet, quero deixar liberado a rede interna mesmo sem o login. Somente para navegação na Internet devera precisar logar.
    Mais uma dúvida, teria como liberar o envio de e-mail e a atualização do antivirus sem o login no Hotspot?

    Muito Obrigado.

    Hotspot travar a rede interna? to achando estranho isso,

    para fazer com que o antivirus e o email acessem sem precisar login coloque seus ips em walled garden do hotspot!

    cadastre seus macs na tabela arp da rede e fixe o ip do seu hotspot no profile do mesmo para ver se resolve esse seu problema de comunicação.

  4. #4

    Padrão

    para isso vc pode fazer igual eu fiz aqui ... vc coloca os ips da rede interna em hotspot walled garden e em ip list, mesmo sem autenticar eles vao se comunicar um com outro...lembrando q vc nao podera colocar o ip do gateway, pois assim eles tbm navegariam sem autenticar.... espero ter ajudado



  5. #5

    Padrão

    Vou testar aqui. Muito obrigado.

    Alguem sabe o porque de não esta funcionando o MSN, Orkut e Gmail no Hotspot?

  6. #6

    Padrão

    amigo vc esta usando o mikrotik para discar a conexao adsl?
    se sim , vc devera ajustar o seu mtu e mtr a um valor no qual o msn consiga conectar.... em cada caso é um caso... eu aqui uso entre 1420 e 1450, em alguns casos eu ja tive q colocar 1380



  7. #7

    Padrão

    Citação Postado originalmente por schramm Ver Post
    amigo vc esta usando o mikrotik para discar a conexao adsl?
    se sim , vc devera ajustar o seu mtu e mtr a um valor no qual o msn consiga conectar.... em cada caso é um caso... eu aqui uso entre 1420 e 1450, em alguns casos eu ja tive q colocar 1380
    Não uso não, ela ja vem de um modem ADSL que disca e roteia. Como fazer neste caso?

  8. #8

    Padrão hotspot

    ola amigos do forum

    quem sabe vc pode me ajudar

    tenho uma rede aqui do meus clientes que sao nos ips 10.x.x.x
    pois bem soh que o gateway dessa rede e 10.0.0.138
    e eu queria por o hostpost a rodar nessa rede
    pois bem ai e que ta o problema nao funciona
    c eu colocar o gateway dessa rede em 10.0.0.1 roda
    com o 138 nao roda

    alquem sera que ja passou por essa


    att
    pupa



  9. #9

    Padrão

    Citação Postado originalmente por Pupa Ver Post
    ola amigos do forum

    quem sabe vc pode me ajudar

    tenho uma rede aqui do meus clientes que sao nos ips 10.x.x.x
    pois bem soh que o gateway dessa rede e 10.0.0.138
    e eu queria por o hostpost a rodar nessa rede
    pois bem ai e que ta o problema nao funciona
    c eu colocar o gateway dessa rede em 10.0.0.1 roda
    com o 138 nao roda

    alquem sera que ja passou por essa


    att
    pupa

    amigo, configra a mascara de ip e o dns se estão funcionando normalmente

    para ativar o dns do mk vá em ip dns e marque a opção allow remote requests

  10. #10

    Padrão hotspot

    ola eu quebrei a cabeca essa noite mais consequi
    e era soh saber configurar de forma correta as natmask do bixinho
    foi sofrido mais deu certo

    outra coisa sera que da de mudar aquela pagina de altenticao do hotspot do mkt
    c der seria massa


    att pupa



  11. #11

    Padrão

    Citação Postado originalmente por Pupa Ver Post
    ola eu quebrei a cabeca essa noite mais consequi
    e era soh saber configurar de forma correta as natmask do bixinho
    foi sofrido mais deu certo

    outra coisa sera que da de mudar aquela pagina de altenticao do hotspot do mkt
    c der seria massa


    att pupa

    dá sim amigo e existem vários tópicos sobre o assunto aki. da uma pesquisada, nào me lembro quem, mas postaram até um video com arquivos de exemplo.