Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão rjnet + mikrotik + mercado livre

    Pessoal hoje eu tava dando uma passeada pelo ML e me deparei com o seguinte anuncio:

    MercadoLivre: SERVIDOR MIKROTIK BALANCEAMENTO EM ATÉ 12X NO CARTÃO - R$ 230.00

    Tem um lance ai ...

    Controle de Velocímetro (RJNET): quando o cliente faz o teste de velocidade o velocímetro sempre indica alta velocidade.


    Agora me bateu uma curiosidade... como que o cara consegue isso ???

  2. #2



  3. #3

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    Burst !
    Alexandre, aproveitando a carona no tópico, porque quando eu faço medição no site abeltronica.com eu tenho uma leitura menor, e com o down menor que o up? Uso o burst

    Já no minhaconexao.com.br o valor se aproxima do que eu tenho de link

    Já tentei várias vêzes e sempre ocorre esta discrepância.

  4. #4

    Padrão

    E ai admskill, eu não sei o pq isso acontece, mais aqui quando eu faço a medição pelo RJNet, sempre aparece muito acima ate mesmo do meu link, aqui tenho um adsl de 4mg e pra mim eu libero 512k e no velocimetro da mais de 6mg.



  5. #5

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    Burst !
    O pessoal, se alguem pudesse me ajudar.. eu queria colocar no meu sistema, para que quando fosse abrir certas páginas.. tipo essas de velocimetro, elas não tivessem controle de banda, meu sistema é controlado via hotspot. Teria como eu fazer isso? Se alguem puder me dar uma luz.

  6. #6

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Pessoal hoje eu tava dando uma passeada pelo ML e me deparei com o seguinte anuncio:

    MercadoLivre: SERVIDOR MIKROTIK BALANCEAMENTO EM ATÉ 12X NO CARTÃO - R$ 230.00

    Tem um lance ai ...



    Agora me bateu uma curiosidade... como que o cara consegue isso ???
    [/font]
    prioridade de trafego para determinando ip, no caso RJNET



  7. #7

    Padrão

    POis eh ...

    prioridade de trafego para determinando ip, no caso RJNET
    Alguem sabe como priorizar isso ???

  8. #8

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    prioridade de trafego para determinando ip, no caso RJNET
    Pode estar aí o lance do anúncio.



  9. #9

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Pessoal hoje eu tava dando uma passeada pelo ML e me deparei com o seguinte anuncio:

    MercadoLivre: SERVIDOR MIKROTIK BALANCEAMENTO EM ATÉ 12X NO CARTÃO - R$ 230.00

    Tem um lance ai ...



    Agora me bateu uma curiosidade... como que o cara consegue isso ???
    [/font]

    Olá amigo, isso já foi discutido aqui no forum, ñ lembro quem postou, ñ retiro os créditos, veja essas regras:

    Bom dia respondendo a algumas pessoas que pediram como fazer para que quando o cliente fazer o teste de velocidade em alguns determinados sites que medem a velocidade da internet, deixar ela fora do controle de banda, dessa forma, o cliente
    quando for medir a velocidade ela vai muito mais alto doque a contratado.

    Novamente se sabendo como fazer as marcações de pacotes corretas no /ip firewall mangle, se pode fazer qualquer coisa com o pacote.

    Então vamos la:
    Primeiro:
    Teremos que ter em mãos todos os endereços dos sites que fazem medição de velocidade, imagino que vc deve ter logo levado um susto né pq imagina qts sites tem no mundo que fazar medição de velocidade..... pois é nesse caso o que eu fiz, procurei no google.com.br por sites que fazem medição de velocidade e filtrei os ips das duas primeiras paginas de resultado que ela meu deu, ja da para começar com essa lista, qualquer coisa vc mesmo pode ir aumentando ela ok.

    Iremos criar uma lista com todos os ips dos sites que fazem medição de velocidade e o nome dela vai se chamar "medidor"
    / ip firewall address-list
    add list=medidor address=200.140.120.29 comment="" disabled=no
    add list=medidor address=200.159.128.189 comment="" disabled=no
    add list=medidor address=209.160.32.66 comment="" disabled=no
    add list=medidor address=64.247.18.18 comment="" disabled=no
    add list=medidor address=200.159.160.39 comment="" disabled=no
    add list=medidor address=213.200.107.145 comment="" disabled=no
    add list=medidor address=200.245.0.12 comment="" disabled=no
    add list=medidor address=201.76.32.191 comment="" disabled=no
    add list=medidor address=200.150.160.39 comment="" disabled=no
    add list=medidor address=201.20.64.39 comment="" disabled=no
    add list=medidor address=66.216.44.80 comment="" disabled=no
    add list=medidor address=200.181.108.29 comment="" disabled=no
    add list=medidor address=200.196.233.42 comment="" disabled=no
    add list=medidor address=200.233.43.14 comment="" disabled=no
    add list=medidor address=201.84.0.28 comment="" disabled=no
    add list=medidor address=200.162.192.57 comment="" disabled=no

    Aqui esta um pouco de alguns sites que fazem medição de velocidade caso queira acrescentar, pode acrescentar sem problemas algum.

    Segundo:
    Agora entra a marcação de pacotes desses endereços IPs, e é aqui o segredo de tudo para funcionar perfeitamente, iremos fazer as marcações e dar um nome ao pacote chamado "medidorF"



    / ip firewall mangle
    add chain=prerouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=prerouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=input dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=input connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=output dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=output connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=postrouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=postrouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no

    Basta essas marcações apenas para poder funcionar perfeitamente, não esqueça se vc tiver alguma outra marcação em seu firewall mangle, coloque essas acima de tudo para poder funcionar perfeitamente

    Terceiro:
    Agora temos que criar no /queue simple uma regra com a marcação de pacotes que criamos, dizendo a velocidade que vc quer que de na medição dos seus clientes, ou vc deixa ela ilimitado ou vc pode colocar um limite de velocidade, no exemplo vou deixar upload a 64k e download ilimitado.



    / queues simple
    add name="MEDIDOR" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=medidorF direction=both priority=8 \
    queue=up-0/down-0 limit-at=0/0 max-limit=64000/0 total-queue=default-small disabled=no


    Ou

    / queue simple
    add name="MEDIDOR" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=medidorF direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=200000/200000 \
    total-queue=default-small disabled=no

    Não esquecer de colocar essa regra acima de todos os outros controles de banda que vc tiver.



    Como ñ acho tão justo enganar o cliente, prefirir usar o bust, dando assim ao cliente uma velocidade maior do q a contratada nos primeiros 10 segundos e apartir daí a velocidade contratada, resultado, cliente feliz e medidores de velocidade medindo acima do contratado, abraços!




  10. #10

    Padrão

    melhor ativar o burst por mais tempo com 2 vezes mais a velocidade do cliente...

    tipo
    velocidade nominal: 256k
    velocidade de burst: 512k
    velocidade de ativação do burst: 300k
    tempo de burst: 120 segundos



  11. #11

    Padrão

    Citação Postado originalmente por faieppi Ver Post
    Olá amigo, isso já foi discutido aqui no forum, ñ lembro quem postou, ñ retiro os créditos, veja essas regras:

    Bom dia respondendo a algumas pessoas que pediram como fazer para que quando o cliente fazer o teste de velocidade em alguns determinados sites que medem a velocidade da internet, deixar ela fora do controle de banda, dessa forma, o cliente
    quando for medir a velocidade ela vai muito mais alto doque a contratado.

    Novamente se sabendo como fazer as marcações de pacotes corretas no /ip firewall mangle, se pode fazer qualquer coisa com o pacote.

    Então vamos la:
    Primeiro:
    Teremos que ter em mãos todos os endereços dos sites que fazem medição de velocidade, imagino que vc deve ter logo levado um susto né pq imagina qts sites tem no mundo que fazar medição de velocidade..... pois é nesse caso o que eu fiz, procurei no google.com.br por sites que fazem medição de velocidade e filtrei os ips das duas primeiras paginas de resultado que ela meu deu, ja da para começar com essa lista, qualquer coisa vc mesmo pode ir aumentando ela ok.

    Iremos criar uma lista com todos os ips dos sites que fazem medição de velocidade e o nome dela vai se chamar "medidor"
    / ip firewall address-list
    add list=medidor address=200.140.120.29 comment="" disabled=no
    add list=medidor address=200.159.128.189 comment="" disabled=no
    add list=medidor address=209.160.32.66 comment="" disabled=no
    add list=medidor address=64.247.18.18 comment="" disabled=no
    add list=medidor address=200.159.160.39 comment="" disabled=no
    add list=medidor address=213.200.107.145 comment="" disabled=no
    add list=medidor address=200.245.0.12 comment="" disabled=no
    add list=medidor address=201.76.32.191 comment="" disabled=no
    add list=medidor address=200.150.160.39 comment="" disabled=no
    add list=medidor address=201.20.64.39 comment="" disabled=no
    add list=medidor address=66.216.44.80 comment="" disabled=no
    add list=medidor address=200.181.108.29 comment="" disabled=no
    add list=medidor address=200.196.233.42 comment="" disabled=no
    add list=medidor address=200.233.43.14 comment="" disabled=no
    add list=medidor address=201.84.0.28 comment="" disabled=no
    add list=medidor address=200.162.192.57 comment="" disabled=no

    Aqui esta um pouco de alguns sites que fazem medição de velocidade caso queira acrescentar, pode acrescentar sem problemas algum.

    Segundo:
    Agora entra a marcação de pacotes desses endereços IPs, e é aqui o segredo de tudo para funcionar perfeitamente, iremos fazer as marcações e dar um nome ao pacote chamado "medidorF"


    / ip firewall mangle
    add chain=prerouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=prerouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=input dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=input connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=output dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=output connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no
    add chain=postrouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="MEDIDOR" disabled=no
    add chain=postrouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorF passthrough=no comment="" disabled=no

    Basta essas marcações apenas para poder funcionar perfeitamente, não esqueça se vc tiver alguma outra marcação em seu firewall mangle, coloque essas acima de tudo para poder funcionar perfeitamente

    Terceiro:
    Agora temos que criar no /queue simple uma regra com a marcação de pacotes que criamos, dizendo a velocidade que vc quer que de na medição dos seus clientes, ou vc deixa ela ilimitado ou vc pode colocar um limite de velocidade, no exemplo vou deixar upload a 64k e download ilimitado.


    / queues simple
    add name="MEDIDOR" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=medidorF direction=both priority=8 \
    queue=up-0/down-0 limit-at=0/0 max-limit=64000/0 total-queue=default-small disabled=no

    Ou

    / queue simple
    add name="MEDIDOR" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=medidorF direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=200000/200000 \
    total-queue=default-small disabled=no

    Não esquecer de colocar essa regra acima de todos os outros controles de banda que vc tiver.


    Como ñ acho tão justo enganar o cliente, prefirir usar o bust, dando assim ao cliente uma velocidade maior do q a contratada nos primeiros 10 segundos e apartir daí a velocidade contratada, resultado, cliente feliz e medidores de velocidade medindo acima do contratado, abraços!



    Pessoal, que é isso...Não precisa disso não...As regras são válidas sim, mas se consegue o mesmo resultado apenas com o burst limit.

    Agora poxa vida, com mais de 1000 mensagens no forum e não saber utilizar o burst...é só uma questão de ler ou procurar nos manuais que estão ai na net para quem quizer...entra no 4shared e põe a palavra Mikrotik e vocês verão a quantidade de manuais em português que tem lá, explicando o MK em detalhes.

    Espero que não fiquem chateados mas isso é o básico no controle de velocidade de seus clientes, se não sabe usar e configurar o busrt nunca utilizou um dos recursos mais interessantes no que diz respeito a velocidade de conexão dos seus clientes no MiKrotiK.

  12. #12

    Padrão

    Amigo o burst apenas dá uma turbinada em um determinado tempo que vc pré-configura ! A questão do tópico é: Bater SEMPRE a velocidade nos sites de medição ! Não adianta vc ter um cliente de 512k e dar um burst de 600k em 60s e o restante do tempo voltar aos 512k !



  13. #13

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Amigo o burst apenas dá uma turbinada em um determinado tempo que vc pré-configura ! A questão do tópico é: Bater SEMPRE a velocidade nos sites de medição ! Não adianta vc ter um cliente de 512k e dar um burst de 600k em 60s e o restante do tempo voltar aos 512k !
    Apesar de que 60s é mais do que suficiente para as medições.

  14. #14

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Amigo o burst apenas dá uma turbinada em um determinado tempo que vc pré-configura ! A questão do tópico é: Bater SEMPRE a velocidade nos sites de medição ! Não adianta vc ter um cliente de 512k e dar um burst de 600k em 60s e o restante do tempo voltar aos 512k !
    O grande problema e que os clientes não acreditam mais em sites de medição, o teste que eles estão fazendo e com downloads em sites com boa taxa de transferencia, observando se a taxa de transferencia fica proxima ao que eles estão pagando por mais de 2 min (graças aos zilhões de forums de mikrotik e alguns tecnicos que falam demais, todos ja sabem dos truques em sites de medição).



  15. #15

    Padrão

    Não é querendo ir de contra, mas no site do rjnet também tem paginas para download e eles também ficarão com prioridade.

  16. #16

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Não é querendo ir de contra, mas no site do rjnet também tem paginas para download e eles também ficarão com prioridade.
    O cliente não vai baixar do rjnet sabendo que existe truques de prioridade ou de cache em cima.

    Como eu disse anteriormente a maioria dos clientes perguntam ao dono do provedor se o servidor dele e mikrotik, pois a grande maioria ja leu sobre ele eo que se pode fazer em algum forum da net ou possui algum amigo que tem o kit cd da versão 2.9.27 + manual passo copiado aqui do forum que e vendido por 10 reais no camelô da esquina, (um exemplo, aqui onde moro o cd da versão 2.9.27 eo mais compartilhado entre os "tecnicos" de informatica em busca de uma graninha extra).

    Cliente leigo e algo em extinção.



  17. #17

    Padrão

    Citação Postado originalmente por 2KILLER2 Ver Post
    O cliente não vai baixar do rjnet sabendo que existe truques de prioridade ou de cache em cima.

    Como eu disse anteriormente a maioria dos clientes perguntam ao dono do provedor se o servidor dele e mikrotik, pois a grande maioria ja leu sobre ele eo que se pode fazer em algum forum da net ou possui algum amigo que tem o kit cd da versão 2.9.27 + manual passo copiado aqui do forum que e vendido por 10 reais no camelô da esquina, (um exemplo, aqui onde moro o cd da versão 2.9.27 eo mais compartilhado entre os "tecnicos" de informatica em busca de uma graninha extra).

    Cliente leigo e algo em extinção.


    Afz.... eu tenho um provedor com 200 clientes e outro com 45 e nunca me perguntaram isso naum ! Alias eu naum dou nenhum dado tecnico ao cliente ... pois a Virtua e a Velox tb naum dao ! Pq o cliente tem que saber o que eu uso no meu servidor ???? Eu passo pro cliente sempre a imagem de uma empresa seria e uma especie de revenda ... ou seja pro cliente eu sou apenas um prestador de ser4vico daquela empresa ... assim como os tecnicos do velox !

  18. #18

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Apesar de que 60s é mais do que suficiente para as medições.

    Pois eh .. tenho um cliente que instalou um programa que mede a taxa de transmissao da conexao dele com a internet o tempo todo ! Fica tipo um menu drop proximo ao relogio !



  19. #19

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Pois eh .. tenho um cliente que instalou um programa que mede a taxa de transmissao da conexao dele com a internet o tempo todo ! Fica tipo um menu drop proximo ao relogio !
    Tem o DuMeter e o NetMeter, que é melhor ainda para isso. É monitoramento constante.
    Mas com relação ao limite, temos ainda que levar em conta que estamos contratando uma velocidade máxima.
    A própria ADSL não garante tudo que contrata, porque nós iríamos garantir.
    E sempre é bom instruir o cliente sobre tráfego na internet, qualidade dos servidores, etc.. senão o cara vai ficar toda hora no pé da gente, achando que tem que estar sempre no limite.

  20. #20

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Tem o DuMeter e o NetMeter, que é melhor ainda para isso. É monitoramento constante.
    Mas com relação ao limite, temos ainda que levar em conta que estamos contratando uma velocidade máxima.
    A própria ADSL não garante tudo que contrata, porque nós iríamos garantir.
    E sempre é bom instruir o cliente sobre tráfego na internet, qualidade dos servidores, etc.. senão o cara vai ficar toda hora no pé da gente, achando que tem que estar sempre no limite.

    POis eh cara ... esse cliente tah me tirando o sono ... enche a porcaria do meu saco direto ... e agora me chama na casa dele pra mostrar as falhas da rede ... como a do windows vista que eu coloquei em outro Post ... que mapeia a rede inteira .. mostrando todos os aps ... clientes e seus respectivos MAC !