+ Responder ao Tópico



  1. Amigos,
    Tenho uma RB com processamento de 175MHz. Usava ela com MK para receber um link de dados por eth e mandar por wlan. Até aí nunca tive problemas, até que coloquei um segundo cartão na RB para receber o link e enviar pelo primeiro cartão. Configurei o MK como Bridge em ambas as wlans. O problema é que depois que coloquei este outro cartão, em alguns momentos, o CPU load fica direto em 100% e aí o ping fica alto e há muita perda de pacotes. Não faço mais nada nesse MK.. nenhum tipo de controle ou script.. é usado apenas para receber e enviar o link, como uma repetidora. Queria saber de esse processamentode 175MHz está muito baixo para essa aplicação ou se açgo que possa configurar que melhore o desempenho do MK?
    Desculpe se a explicação foi meio confusa, mas se puderem ir perguntando vou esclarecendo melhor...
    Desde já muito obrigado a todos pela aten~ção!
    Abs

  2. Amigo experimenta habilitar o STP no bridge, pode estar gerando um loop e sobrecarregando a sua RB.
    O meu MK tem 2 repetidores com WDS, se eu fexo um loop em um dos APs remotos gera um trafego tao alto que quase trava meu MK.

    Valew



  3. amigo pelo que vc explicou o problema é processamento mesmo, aqui fiz uns testes com uma routerboard 133 com 175mhz igual a sua, liguei ela para wds com um outro mikrotik até ai tudo ok, quando coloquei um segundo cartao como wds em outro ap e o processamento chega a 100% há perda de pacotes, troquei essa 133 por uma 433ah de 680mhz, até agora em 2 dias de trabalho nao tive mais perdas, e o processamento não passou de 55%.

  4. Ok amigo!
    Habiletei, mas agora tenho que aguardar o horário de pico de tráfego para ver como fica. Vc recomenda só habilitar mesmo ou tem que configurar mais alguma coisa na aba STP?
    Obrigado pela atenção!
    Posto aqui o resultado dentro de uns 2 dias!



  5. Então vc acha que o ideal mesmo seria trocar a RB?






Tópicos Similares

  1. Ping alto em alguns momentos
    Por hostjunior no fórum Mikrotik
    Respostas: 3
    Último Post: 05-03-2016, 08:53
  2. Processamento alto em RB1100
    Por kadosc no fórum Redes
    Respostas: 22
    Último Post: 30-01-2014, 11:12
  3. Respostas: 20
    Último Post: 03-08-2011, 07:39
  4. download apenas em alguns sites...tem como!?
    Por evalerio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-03-2005, 16:08
  5. a versão do squid 2.4 em alguns segundo stop
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 15-05-2003, 07:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L